locked
PC se apaga al iniciar XP RRS feed

  • Pregunta

  • Buenos días, tengo un problema que me lleva semanas sin resolver y por eso acudo a ustedes después de haber probado casi todo.

    Los componentes de la PC son:

    • Mother: ECS GeForce6100PM-M2 V2.0
    • Memoria RAM: 2GB DDR2 (dos módulos de 1 GB c/u)
    • Micro: AMD Athlon 4200+
    • HD: Western Digital 160 GB Modelo: WD1600AABS-56PRA0

    La PC tiene Windows XP SP3. Al querer prenderla en modo normal se apaga. Por momentos mientras carga la barrita azul de Windows XP y por momentos llega a iniciar y permite usarse unos minutos, y luego se apaga. Sin mostrar pantallazo azul ni nada, se apaga. En modo seguro la puedo tener prendida todo el tiempo que quiero, sin ningún problema. Funciona perfecto. También funciona en modo seguro con funciones de red, ya que he utilizado la conexión a internet sin problemas en modo seguro.

    Las pruebas que hice:

    • Al querer formatear el HD con XP, en la parte gráfica de la instalación se apaga. Una vez llegué a instalarle XP (deshabilitando casi todo de la BIOS) pero después al iniciar Windows se apagaba.
    • Le hice un formato de bajo nivel con la utilidad de WD, y también formateé en NTFS NO rápido.
    • Probé otro HD, un Toshiba SATA3 de 500GB y anduvo perfecto. Pude formatear y usar la PC sin problemas (usé los mismos cables SATA y el mismo CD de XP SP3).
    • Probé el HD Western Digital en otra PC y anduvo perfecto. Formateé y lo usé todo el tiempo que quise sin que se apague.
    • Testeé el HD Western Digital con el HD Regenerator, las utilidades de WD y una utilidad de Smart. Todas arrojaron que estaba en perfectas condiciones.
    • Desde el HD Toshiba actualicé la BIOS de la PC, correctamente.
    • En modo seguro corrí la prueba de estabilidad del AIDA64 (que pone todos los componentes al máximo de sus capacidades) y lo tuve por 2 hs consecutivas, la PC seguía funcionando bien.
    • Probé la PC con otra fuente, con otra RAM y con otro micro. Nada cambió.
    • Saqué el mother del gabinete, para descartar algún cortocircuito o algo así. Nada cambió.
    • Probé a formatear con Windows 7. En la parte que dice "Expandiendo archivos..." se apagó.

    Tras realizar todas las pruebas, no encuentro la falla y por ende tampoco la solución. Descarto que sea un problema de hardware, porque el error siempre se produce en Windows en modo normal. En Modo seguro funciona perfecto. Además, con otro HD funciona perfecto. También el HD "sospechoso" en otra PC funciona perfecto, así que descarto que sea el HD.

    Lo que noto sospechoso es que hay algún problema en la BIOS, porque a pesar de tener una pila nueva el mother, no me guarda la configuración de la BIOS al desconectarla de la energía eléctrica.

    ¿Alguna sugerencia? Gracias.

    lunes, 18 de agosto de 2014 16:24

Respuestas

  • El problema está resuelto. Hay que tener enchufado un pendrive o disco externo por USB en algún puerto USB trasero. No sé por qué así funciona, pero es la única manera de que la PC no se apague.
    • Marcado como respuesta Josecanalla martes, 26 de agosto de 2014 19:01
    martes, 26 de agosto de 2014 19:01

Todas las respuestas

  • Hola Josecanalla como estas,

    Recomiendo inicies en modo normal y/o pruebas de fallos, y actives la imagen adjunta y luego iniciar en modo normal y capturar el mensaje que aparezca.

    http://windows.microsoft.com/es-es/windows/advanced-startup-options-including-safe-mode#1TC=windows-7

    Tambien puedes ver si se crearon archivos de volcado de memoria (dmp) en %systemroot%\minidump\file.dmp, para poder comprender un (dmp) puedes ver:

    http://support.microsoft.com/kb/315263/es

    O bien, puedes realizar un inicio limpio:

    http://support.microsoft.com/kb/310353/es

    Espero sea de ayuda. Saludos.


    • Editado Ignacio Barrios martes, 19 de agosto de 2014 14:59
    • Marcado como respuesta Uriel Almendra jueves, 21 de agosto de 2014 14:23
    • Desmarcado como respuesta Josecanalla martes, 26 de agosto de 2014 19:01
    martes, 19 de agosto de 2014 14:27
  • El problema está resuelto. Hay que tener enchufado un pendrive o disco externo por USB en algún puerto USB trasero. No sé por qué así funciona, pero es la única manera de que la PC no se apague.
    • Marcado como respuesta Josecanalla martes, 26 de agosto de 2014 19:01
    martes, 26 de agosto de 2014 19:01