none
No veo los submenus con navegacion administrada, desde otro subsitio RRS feed

  • Pregunta

  • Buenas tardes,

    Tengo un sitio llamado "Area de cliente" que a su vez es un subsitio de uno llamado "Principal".

    En el menu superior aparece un elemento de menu "Area de cliente" con sub elementos. Si estoy dentro del sitio Area de cliente, los sub elementos se muestran pero si estoy en el sitio Principal o en otros, solo veo "Area de cliente", pero sin sub elementos.

    La navegacion administrada la tengo configurada, de tal forma que solo aparezcan los menus a quien tiene permisos, es decir, dentro de la configuracion de la navegacion, pestaña Navegacion --> Tipo de nodo de navegación --> Página basada en términos con URL descriptiva. No puedo ponerlo como Vínculo simple o encabezado porque entonces si que se muestra, pero lo ve todo el mundo tenga o no permisos.

    No acabo de entender la diferencia de verlo desde un sitio u otro, ya que los permisos no cambian.

    ¿Alguna idea?

    Muchas gracias de antemano. Un saludo.

    miércoles, 14 de marzo de 2018 14:20

Todas las respuestas

  • Hola,

    en el sitio "Principal" deberías configurar la navegación, y luego del subsitio solamente "heredarla"


    Atte., Víctor Silva Bastías

    • Propuesto como respuesta vitoco83 jueves, 10 de mayo de 2018 20:42
    miércoles, 18 de abril de 2018 14:03
  • Hola vanels,

    Si te fue util la informacion que te proporcio el colega vitico83 favor de marcarla como respuesta ya que esto ayuda  los demás a identifcar soluciones de manera más rápida, gracias.

    Saludos cordiales.

    ...


    EP!! Blog: https://keepcalmlovesharepoint.wordpress.com/ MCP SharePoint | Office 365

    miércoles, 20 de junio de 2018 17:03