none
Problemas para enviar correo con Outlook 2007 en Vista Home Premium RRS feed

  • Pregunta

  • Hola a todos,

     

    Mi sistema operativo es VIsta Home Premium. He instalado el office 2007 Enterprise y he configurado mis cuentas POP3 de correo (concretamente de yahoo) en el nuevo outlook. No tengo ningún problema para recibir correo pero es imposible enviar. O bien se quedan bloqueados en la Bandeja de Salida o bien parece que se envían pero en realidad no llegan al destinatario.

     

    Lo más curioso de todo es que con el cliente de correo de Windows Vista, el Windows Mail, todo funciona perfectamente por lo que pienso que no tiene nada que ver con la configuración del SMTP y que más bien tiene que ver con un problema de Outlook 2007 y Vista.

     

    ¿Alguien por ahí me puede orientar?

    sábado, 1 de marzo de 2008 19:57

Respuestas

  • Bueno, ya me respondo yo solito...

     

    Resulta que el problema está en los Contactos.

     

    Si creas un correo nuevo y le pones a mano la dirección, outlook lo envía como un tiro. Pero si por el contrario pulsas el botón "Para" y seleccionas una contacto resulta que no lo envía.

     

    Al parecer hay algún problema cuando los contactos del outlook 2007 provienen de una importación de una PDA (en mi caso de una HP iPAQ hx2410). Para ir tirando lo único que hay que hacer es entrar en cada contacto en outlook y pulsar en el botón "Guardar y Cerrar". Es una chapa pero bueno.

     

    En fin, estoy alucinado, voy a ver si reviso la configuración de la sincronización de contactos entre la PDA y el Outlook 2007.

     

    Saludos,

     

    • Marcado como respuesta Uriel Almendra jueves, 18 de abril de 2013 16:35
    jueves, 6 de marzo de 2008 20:39

Todas las respuestas

  • Hola:

    Es raro pero vamos a ver qué opciones tenemos.

    Si inicias Outlook en modo seguro (manteniendo pulsada la tecla Ctrl mientras abres Outlook y aceptando el mensaje) ¿puedes enviar?

    ¿Los parámetros de la cuenta los has configurado tú o te los ha tomado Outlook por defecto?

    lunes, 3 de marzo de 2008 11:48
  • Hola y gracias por responder. Te cuento...

    Estoy alucinando... En modo seguro sucede lo mismo que en modo normal. Pero probando, probando he comprobado que si respondes a un e-mail recibido  que se envía el correo pero si creas un correo nuevo se queda en la bandeja de salida.

     

    Es más tengo ahora 3 correos en la bandeja de salida. Outlook intenta enviarlos (digo esto porque está constantemente cambiandolos de orden, como intentando enviarlos y al no poder enviar el primero coge otro y así hasta el infinito) pero no puede. Si respondo a un e-mail de la bandeja de entrada este pasa a ser el 4º en la bandeja de salida y tras unos segundos en los que sigue alterando el orden de los correos éste llega a la primera posición y lo envía mientras que los otros siguen quedando en la bandeja de salida. De hecho uno de los que queda tiene como destinatario la misma cuenta de correo que el que se ha enviado.

     

    A todo esto, continuamente en la barra de estado, en la parte derecha donde se ven los programas en ejecución o en standby, aparece el icono de outlook parpadeando y si te posicionas emerge el mensaje "Microsoft Outlook está sincronizando carpetas"; de hecho los accesos al disco duro por esta razón dejan frito el sistema.

     

    Respecto a los parámetros de la cuenta que mencionas, en un principio los pilló Outlook por defecto pero visto que no funcionaba les he dado mil vueltas. Entiendo que el problema no viene por ahí porque la confugiración de la cuenta es la misma que en Windows Mail y ahí funciona perfectamente.

     

    ¿cómo lo ves?

     

    Saludos,

     

    jcg_irueta

    martes, 4 de marzo de 2008 21:09
  • Bueno, ya me respondo yo solito...

     

    Resulta que el problema está en los Contactos.

     

    Si creas un correo nuevo y le pones a mano la dirección, outlook lo envía como un tiro. Pero si por el contrario pulsas el botón "Para" y seleccionas una contacto resulta que no lo envía.

     

    Al parecer hay algún problema cuando los contactos del outlook 2007 provienen de una importación de una PDA (en mi caso de una HP iPAQ hx2410). Para ir tirando lo único que hay que hacer es entrar en cada contacto en outlook y pulsar en el botón "Guardar y Cerrar". Es una chapa pero bueno.

     

    En fin, estoy alucinado, voy a ver si reviso la configuración de la sincronización de contactos entre la PDA y el Outlook 2007.

     

    Saludos,

     

    • Marcado como respuesta Uriel Almendra jueves, 18 de abril de 2013 16:35
    jueves, 6 de marzo de 2008 20:39
  •  

    Bueno, pues lo siento, no me ha ocurrido nunca. De todas formas, gracias por el feed-back.
    viernes, 7 de marzo de 2008 20:12
  • Bueno, yo tenía problemas con el outlook de las narices, y he encontrado soluciones que me han funcionado por momentos.

    La primera fue cambiar el puerto de salida del 25 al 587 (lo encontré por internet). Esta solución me duró un día, cosa curiosa.

    Pues bueno, de repente hete aquí que no le da la gana de enviar más correos, se hace el antisocial y se niega a ponerse en contacto con el servidor de smtp (dice que no puede, pero en realidad no le da la gana, que yo lo sé). Pues tras un día entero de pelearme cambiando configuraciones varias y puertos y colores de calcetines, la solución ha sido cambiar el nombre de la cuenta de salida, es decir, que en lugar de poner smtp.correo.yahoo.es he puesto smtp.mail.yahoo.es, con el puerto de salida 587 sin cifrado ssl ni nada y...tachaaaaaaaaaaaaaaaaaaaan, el mensaje salió al fin de la bandeja de salida para ir al de enviados!!! Milagro!!! Albricias!!!!

    Espero que te pueda servir. Saludos desde Madrid.

     

    PD: Mi sistema operativo es el windows xp, pero el office es el 2007

    miércoles, 2 de abril de 2008 23:24
  • Genial! Tenía exactamente los mismos problemas que vos. Esa es la solución. Espero que la gente de Windows solucione todos estos problemas con el Seven.

     

    Saludos y gracias

     

     

    martes, 13 de mayo de 2008 0:49
  • AYUDA: "F1". Les agradezco si me pueden colaborar por favor, es importante!.
    No sé si en otro foro ya lo solucionaron pero no he encontrado solución, tengo office 207 profesional licenciado y configuré Outlook pero al crear un correo nuevo y darle enviar se queda procesando y se bloquea outlook de modo que debo finalizar la tarea desde el administrador de tareas, el Windows es vista business y sé que la configuración de correo es correcta, SMTP =25, porque tengo otra cuenta del mismo proveedor de correo configurada en otro equipo y me funciona de maravilla, sin embargo, con este outlook 2007 no me deja enviar correos por más que he hecho todos los cambiso que aquí en el foro se aconsejan para solucionar problemas parecidos, qué puedo hacer?
    FBP
    lunes, 11 de mayo de 2009 22:54
  • Platica con tu proveedor de correos y que le cambien o modifiquen el smtp, con esto se resuelve el problema... saludos.
    jueves, 1 de marzo de 2012 23:02