none
Exchange 2010 / No envía correos desde subdominio a dominio principal RRS feed

  • Pregunta

  • Hola, he hecho ya muchas pruebas y he buscado en foros antes de formular la pregunta. Estoy probando configuraciones con Administrador y usuario con suficientes permisos.Tengo Exchange 2010 montado en un Windows Server 2008 R2.

    Exchange 2010 esta configurado para un subdominio del tipo : correo.midominio.com

    El dominio principal es algo del tipo : midominio.com

    Transporte de concentradores / enviar conectores / Red / Usar registros MX para enrutar correo automáticamente

    El problema: No puedo enviar correos al dominio raiz ni del dominio raiz al subdominio. Todos los demás correos de entrada y salida a otros dominios funciona perfectamente.

    Las pruebas se realizan con OWA.

    Muchas gracias

    Francesc

    miércoles, 10 de agosto de 2011 18:01

Respuestas

  • Hola Francesc,
     
    parece que estes apuntando a un servidores que no es el correcto.
    si tu exchange tiene como autoritativo solo el dominio hijo, cuando intentas
    enviar al padre, el exchange lo trata como un cualquier dominio externo,
    entonces, usará dns o smrt host para enviar el correo, eso depende de como
    lo configuraste. como lo tienes?
    es probable que estes usando dns y la resolucion de esté redirigiendo a un
    servidor no correcto. miralo con nslookup
     
     

    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it
    http://www.windowservers.es

    jueves, 11 de agosto de 2011 11:38
    Moderador

Todas las respuestas

  • Hola Francesc,
     
    el servidor acabas de configurarlo o es un problema puntual que acaba de
    salir?
    el exchange cuales dominio tiene como autoritativos? el padre y el hijo?
    la resolucion dns es correcta?
    cual es el error de rechaze?
     
     

    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it
    http://www.windowservers.es

    jueves, 11 de agosto de 2011 10:20
    Moderador
  • Hola Francesc,
     
    el servidor acabas de configurarlo o es un problema puntual que acaba de
    salir?
    el exchange cuales dominio tiene como autoritativos? el padre y el hijo?
    la resolucion dns es correcta?
    cual es el error de rechaze?

    HOla Michele, muchas gracias por contestar. Te pongo las respuestas :

     

    - Acabo de configurar el servidor
    - El dominio autoritativo es el hijo  : subdominio.dominio.com
    - El servidor DNS me presenta un error : DNS los servidores DNS de conexión de Area Local deben incluir la dirección de bucle invertido, pero no como la primera entrada.
    Con respecto a este error, ya he probado diferentes configuraciones sin éxito. Tengo sólo una tarjeta de red.

     

    - El error de rechace :

    550-No Such User Here 550 Sender verify failed> #SMTP# 

     

     

     

    Return-Path: <usuario@subdominio.dominio.com>
    Received: from exchange.subdominio.dominio.com (unknown [77.**.**.**])    by
     relay03.dns-servicios.com (Po4stfix) with ESMTP id 1CB8519B69   for
     <usuario@dominio.com>; Thu, 11 Aug 2011 09:27:21 +0200 (CEST)
    Received: from exchange.subdominio.dominio.com ([fe80::b489:370:**:**])
     by exchange.subdominio.dominio.com ([fe80::b489:370:da41:****]) with
     mapi; Thu, 11 Aug 2011 09:27:19 +0200
    From: Francesc Ramirez <usuario@subdominio.dominio.com>
    To: "francesc@dominio.com" <francesc@dominio.com>
    Subject: proves
    Thread-Topic: proves
    Thread-Index: AcxX+BN1O4xuZcdXTMGKfCmB+zcgbQ==
    Content-Class: urn:content-classes:message
    Date: Thu, 11 Aug 2011 07:27:07 +0000
    Message-ID: <DF2E8B8A-C1DC-40C3-80BF-09AEF4B1254C@mimectl>
    Accept-Language: es-ES, en-US
    Content-Language: es-ES
    X-MS-Has-Attach:
    X-MS-TNEF-Correlator:
    Content-Type: multipart/alternative;
      boundary="_000_DF2E8B8AC1DC40C380BF09AEF4B1254Cmimectl_"
    MIME-Version: 1.0
    X-CTCH-RefID: str=0001.0A0B0208.4E43845C.0114,ss=1,re=0.000,fgs=0
    X-Relay-Information: AntiSPAM and AntiVIRUS on relay03
    X-Relay-MsgID: 1CB8519B69.A468A
    X-Relay-SpamCheck: no es spam, SpamAssassin (no almacenado, puntaje=0.701,
     requerido 5.5, CTASD_SPAM_UNKNOWN -0.10, HTML_MESSAGE 0.00,
     RDNS_NONE 1.00, RELAYCOUNTRY_ES -0.20)
    X-Relay-From: francesc@subdominio.dominio.com
    X-Spam-Status: No
    

     

    jueves, 11 de agosto de 2011 10:55
  • Hola Francesc,
     
    parece que estes apuntando a un servidores que no es el correcto.
    si tu exchange tiene como autoritativo solo el dominio hijo, cuando intentas
    enviar al padre, el exchange lo trata como un cualquier dominio externo,
    entonces, usará dns o smrt host para enviar el correo, eso depende de como
    lo configuraste. como lo tienes?
    es probable que estes usando dns y la resolucion de esté redirigiendo a un
    servidor no correcto. miralo con nslookup
     
     

    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it
    http://www.windowservers.es

    jueves, 11 de agosto de 2011 11:38
    Moderador
  • Hola Michele,

    Voy a probar varias configuraciones en las entradas MX del dominio padre alojado en un ISP. También creo que esta apuntando a un servidor dns incorrecto. Cuando tenga resultados los pondré aquí.

    Un saludo,

    Francesc

     

    jueves, 11 de agosto de 2011 17:46