locked
¿Porque no se eliminan los LOGS cuando ejecuto un respaldo con Ntbackup en Exchange 2007? RRS feed

  • Pregunta

  • Hola buen día a todos, ojala me puedan ayudar

    Tengo una infraestructura de Correo Electronico Exchange 2007 SP1, con 4 storage groups. diariamente por la noche se ejecutan los respaldos con Ntbackup de las bases de datos. Sin embargo hace unos días que en uno de los SG termina correctamente el respaldo, pero no se depuran los Logs.

    Alguien sabe a que se debe este comportamiento y como se puede solucionar.

    Saludos


    viernes, 27 de julio de 2012 15:08

Respuestas

  • Que tal

    Active el "Circular Login" durante algunos días... Esta opcion me depuraba Log, y solo me dejaba los de un día.

    Reinicie el server.

    Reinicie el server de mi herramienta de respaldos.

    Desactive el "Circular Login"

    Ejecute el respaldo, y ya se me depuraron los Logs.

    Estaré monitoreando haber como se comporta en los proximos días.

    Saludos y gracias...

    miércoles, 8 de agosto de 2012 14:39

Todas las respuestas

  • Hola Ing. Alejandro Moreno Hdez,
     
    todavia estas con el SP1? Por que no instalas el SP3?
    Controla bien los logs de NTBackup y el event viewer, tendria que salir algun
    warning.
    En las propiedades del DB, la fecha del ultimo backup completo cual es?
     
     

    Mitch
    Microsoft Exchange MVP | MCSE | MCITP | MCT
    http://www.windowserver.it
    http://www.windowservers.es

    sábado, 28 de julio de 2012 14:50
  • Hola Michele

    Fijate que acabo de realizar la instalación del SP3 de Exchange el viernes pasado y el comportamiento sigue siendo el mismo.

    En cuanto a los Logs no encuentro ninguno que haga referencia a los respaldos, dentro del visor de sucesos. Intente realizar el respaldo con otra herramienta de symantec BESR y no hay resultados, si finaliza el respaldo, pero no depura Logs.

    En el ultimo punto, en las propieades de la base de datos aparece que el ultimo backup completo y correcto que fue el día de ayer 29 de Julio en la noche. Sin embargo no me depura ningun logs.

    Lo critico es que mi storage se esta saturando de muchos logs. Hasta ahora tengo aproximadamente 20.8 Gigas en puros Logs.

    Saludos...

    lunes, 30 de julio de 2012 23:25
  • Para salir del paso, habilita el "Circular logging" de modo que no se creen más logs y elimine los actuales. Cuando hayas recuperado espacio, deberás revisar que tengas configurado el "Delete logs after full backup" (o una opción similar)

    Saludos,

    Marc
    Microsoft MVP - Directory Services
    Microsoft Certified System Administrator 2003
    Microsoft Certified System Engineer 2003
    Microsoft Certified Solutions Associate 2008 Core
    Microsoft Certified IT Professional: Enterprise Administrator, Enterprise Messaging Administrator, Lync Server Administrator 2010
    MCC: Microsoft Community Contributor
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card

    martes, 31 de julio de 2012 7:59
  • OK

    Hare lo que me dices, y te comento los resultados.

    Gracias

    martes, 31 de julio de 2012 19:11
  • Que tal

    Active el "Circular Login" durante algunos días... Esta opcion me depuraba Log, y solo me dejaba los de un día.

    Reinicie el server.

    Reinicie el server de mi herramienta de respaldos.

    Desactive el "Circular Login"

    Ejecute el respaldo, y ya se me depuraron los Logs.

    Estaré monitoreando haber como se comporta en los proximos días.

    Saludos y gracias...

    miércoles, 8 de agosto de 2012 14:39