none
REGISTROS CORRUPTOS OCASIONALMENTE ACCESS2013 RRS feed

  • Pregunta

  • Buen dia

    Mi problema es el siguiente, hemos adquirido el programa Office Profesional Plus 2013, y especificamente con el programa Access hemos tenido el inconveniente que ocasionalmente aparecen registros corruptos, yo le llamo corrupto en el sentido que en campos numerios aparecen valores grandisimos de millones, en fechas aparecen decadas pasadas y en campos de texto simbolos extraños, como lenguaje chino.  Cuando e registro tenia datos congruentes y correctos, de un momento para otro aparece esta informacion, que nos obliga recapturar el registro completo y posteriormente reparar/compactar la base de datos para eliminar el registro corrupto.

    De la manera mas atenta solicito su ayuda, su experiencia, si alguien ha sufrido esta situacion o tenga idea como solucionarla, se lo agradecere muchisimo, pues no sabemos que sucede, el programa esta instalado en un servidor windows server 2012 standard con 8 gigas de ram, disco de 1TB, tiene antivirus por lo cual no creemos que sea algun programa malicioso, es una instalacion basica, no usamos virtualizacion ni nada especial, unicamente los usuarios se conectan al servidor haciendo login con escritorio remoto.

    Bueno en sintesis este es nuestro panorama, espero alguien pueda apoyarnos y darnos una luz.

    Saludos.

    MatMapsa

    viernes, 26 de junio de 2015 15:48

Todas las respuestas

  • Hola!

    ese tipo de problemas se produce en ocaciones por cuestiones de comunicaciones: tarjetas de red defectuosas o el uso de wifi para trabajar remotamente contra la base de datos, algo poco recomendable.


    Saludos a todos desde Huelva Emilio http://www.mvp-access.es/emilio/

    sábado, 27 de junio de 2015 11:35
  • Que tal! Gracias por tu informacion y ayuda, nuestro servidor es casi nuevo, bueno ya tiene 10 meses con nosotros trabajando, asi que pienso con respecto al tema de tarjetas de red defectuosas que considerare cambiar las tarjetas de las equipos principales que se conectan al servidor.  Aunque tambien podria ser esto causa de controladores no actualizados de las tarjetas del servidor, pero por lo reciente del equipo no creo que por ahi sea el problema, de todas formas buscare si existen controladores actualizados y los aplicare en dado caso existiesen.

    Nuevamente gracias, estoy para servirte igualmente en lo que necesites.

    Saludos

    lunes, 29 de junio de 2015 16:12