locked
entorno de red en Vista SOLUCIONADO!!! RRS feed

  • Pregunta

  •  

    buenas a todos

     

    estoy probando windows vista con un portatil HP. Viene preinstalado.

     

    lo tengo conectado a mi red. No tengo ningun dominio. IP Fija en todos los ordenadores.Firewall desactivado.

    Grupo de trabajo el mismo.

     

    me encuentro que en la pantalla RED solo veo los ordenadores con windows Vista (este y otro)

    pero no los que tienen XP, 2000 server... en cambio, estos otros ordenadores si que me ven el portatil con vista

    si en buscar tecleo \\NOMBRE_MAQUINA que tenga XP o Vista si puedo acceder a sus recursos compartido.

     

    el otro ordenador que tiene vista si le funciona perfectamente el entorno de red.

    he comparado las configuraciones y tengo las mismas opciones...

     

    y ya no se me ocurre mas...

     

    alguien tiene alguna idea?

     

    un saludo

     

    lunes, 26 de noviembre de 2007 13:21

Respuestas

  • SOLUCIONADO!!!!!!!!

     

    en el momento que le he cambiado la IP... y me he esperado unos minutitos TACHANNN!!!!

    VEO LAS OTRAS MAQUINAS....

     

    dentro de un rato le vuelvo a poner la ip que tenia y a ver... me gustaria entender.

     

     

    x José Manuel... gracias por todo, en bcn tienes pagada una cañita...

     

    un saludo

    miércoles, 28 de noviembre de 2007 16:49

Todas las respuestas

  • Los preinstalados los temo... porque a veces les ponen opciones de configuracion, que parece que se lo han dado a un niño para configurarlo... :-P

     

    En cualquier caso, en la conexion de red, propiedades, pinchas el tcp/ip (IPv4), propiedades, y boton de avanzado. Mira la pestaña WINS en la parte inferior (de NetBios) y comparalo con el otro Vista.

     

    Igualmente: los preonstalados de HP suelen traer el Norton. ¿lo desistalaste inmediatamente o seguiste el asistente que saca por primera vez?

     

    Y por ultimo, revisa los servicios arrancados (que a veces traen en estos preinstalados alguno desactivado... que no deben...) comparandoles con los del otro Vista. (Panel de Control, Herramientas Administrativas, Servicios)

     

    Un saludo,

    lunes, 26 de noviembre de 2007 14:45
  • buenas tardes:

     

    ante todo, gracias por contestar tan rapido.

     

    por partes:

     

    WINS, estan iguales tiene solo "habilitar la busqueda LMHOST" y "configuracion Netbios=predeterminada"

     

    El NORTON esta desinstalado, en la empresa usamos el trend micro. lo he probado sin antivirus.

     

    Servicios, he comparados ambas maquinas y he ido activando/desactivando de uno en uno y mirando a ver si se veian el resto de amquinas y nada

     

    y ya no se me ocurre nada mas...

     

    un saludo

    lunes, 26 de noviembre de 2007 16:25
  • ¿Panel de control -> Opciones de carpeta, identicos?....

     

    Me estás dejando sin ideas... porque no es normal eso... en ultima instancia te diria que instalaes de nuevo la configuracion de fabrica.. con cuidado de no activar la porqueria esa del Norton que se adueña de la maquina... y probar..

     

    Un saludo,

    lunes, 26 de noviembre de 2007 18:26
  • Y otra cosa que se me olvidaba... supongo que está activo en el Network and Sharing Center (Panel de Control), el "Network Discovery"....

     

    Un saludo,

    lunes, 26 de noviembre de 2007 18:28
  • buenas...

     

    pues si, deteccion de redes lo tengo activado...

     

    y ya no se que mas mirar.

     

     

     

    miércoles, 28 de noviembre de 2007 9:27
  • Por si acaso, una cosa curiosa que me encontré ayer en un usuario con problemas: ¿no tendras el nombre del PC duplicado en la red? ¿o dicho nombre coincide con el de *algun* usuario cualquiera? ¿o dicho nombre termina en $? ¿o dico nombre coincide con el nombre del grupo de trabajo?...

     

    Las cosas comentadas anteriormente estan *prohibidas* en redes (no es por Microsoft, es el concepto de red LAN MANAGER definido en el año de la polka por IBM).

     

    Te comento esto porque ayer me encontre un serviodr de dominio que el usuario habia definido su nombre terminado en "$" y resulta que los nombre NetBios (Lan manager) terminados en $ son nombre ocultos a la red... y ya me contarás si luego era o no alcanzable el Dominio y como... :-P

     

    Un saludo,

    miércoles, 28 de noviembre de 2007 10:16
  • buenas...

     

    todo eso esta correcto... y no se courren mas cosas raras que mirar...

    y lo de reinstalar el protatil... con la faena que le da al jefe el "customizarse" su windows...

     

    un saludo

     

    miércoles, 28 de noviembre de 2007 11:46
  •  shorisso Escribió:

    con la faena que le da al jefe el "customizarse" su windows...

     

    Esto me da panico... ¿no habrá "customizado" lo que no debe?... es que si hablamos de jefes... puede pasar cualquier cosa. ¿no habrá instalado proquerias de antispyware, "tweakers" de esos, antivirus, luego desistalado cosas y al fina la ha liado por todos los sitios?....

     

    Supongo que sabes que puedes investigar todas las instalacion / desistalaciones / casques raros, etc de una manera sentilla en el monitor de "reabilty" de Vista -ese que da "puntuacion" a los zarpas de los usuarios (algunos)- ¿lo has mirado?

     

    Un saludo, 

    miércoles, 28 de noviembre de 2007 12:21
  • muy buenas...

     

    precisamente mi jefe es un neuras de la estabilidad, usa mucho excell y access. se instala sus herramientas y le saca humo a la probre maquina... Wink

     

    desde antes de empezar a meterle cosas ya no iba...

     

    en cuanto al monitor de "reability", pos no. eso por donde esta?

     

    un saludo

    miércoles, 28 de noviembre de 2007 12:27
  • A la tarde te digo... que ahora estoy con XP.. y necesito un Vista delante.

     

    Pero es algo genial, leva una grafica de puntuacion (el usuario comienza con un 10 al instalar el sistema) y por cada "incidencia" del usuario, casque de un programa, pantalla azul, reinicio inesperado, etc... de va bajando puntos (como el carnet de conducir). Si insitalas cosas que no provocan incidencia, de todas formas te las enumera dia a dia. Si te portas bien, poco a poco vas recuperando los puntos...

     

    Lo bueno es que dia a dia tambien te muestra instalaciones / desistalaciones / fallos y los enumera. Ademas si recuperas de un punto de restauracion le da igual... los casques anteriores y los datos anteriores siguen saliendo... con lo cual se tiene una historia grafica desde el primer dia que se encendió el PC... y sirve fundamentalmente para ver el comportamiento del usuario...

     

    Lo muestar en boton derecho en Equipo, Administrar, en una de las opciones del arbol... si no lo localizas, dentro de 3 horas te lo comento en este mismo hilo exactamente donde está...

     

    Un saludo,

    miércoles, 28 de noviembre de 2007 12:39
  • muy buenas...

     

    encontrado donde esta.

     

    No lo conocia, me parece muy buena idea por parte de Microsoft.

    me lo voy a mirar con mucho cariño a ver el jugo que se le pueda sacar...

    pòr cierto eso de la grafica de puntuacion... por donde anda?

     

    He encontrado un error que quizas sea significativo.

     

    En visor de sucesos -> Vistas personalizadas -> Eventos administrativos: hay un error Origen:netbt (netbios?)

    y codigo 4321.

    me dice: " No se puede registrar el nombre OFI (grupo de trabajo de la red) en la interfaz 172.26.31.60 (IP Lan PC).El equipo con la direccion 172.26.31.1 (servidor) no admite el nombre reclamado por este equipo."

     

    No tengo dominio en la red, solo grupos de trabajo. entiendo que el 172.26.31.1 (servidor) debe ser el BROWSER...

    este servidor se reinicia muy poco. es un servidor web de nuestra intranet... en visor de sucesos del servidor no veo ningun mensaje que parezca tener relacion con el problema del portatil.

     

    el nombre del portatil no esta repetido en la red.

     

    sigo sin tener claro porque demonios esta pasando...

     

    un saludo

    miércoles, 28 de noviembre de 2007 13:19
  •  shorisso Escribió:

    No lo conocia, me parece muy buena idea por parte de Microsoft.

    me lo voy a mirar con mucho cariño a ver el jugo que se le pueda sacar...

    pòr cierto eso de la grafica de puntuacion... por donde anda?

     

    Boton derecho en Mi PC, administrar, System Tools, Reability and Performance, Monitoring Tools, Reability Monitor (lo siento, lo tengo en inglés)... Ahí esta la grafica y los que ha ido hacidendo el usuario... :-P

     

     shorisso Escribió:

    He encontrado un error que quizas sea significativo.

    En visor de sucesos -> Vistas personalizadas -> Eventos administrativos: hay un error Origen:netbt (netbios?)

    y codigo 4321.

    me dice: " No se puede registrar el nombre OFI (grupo de trabajo de la red) en la interfaz 172.26.31.60 (IP Lan PC).El equipo con la direccion 172.26.31.1 (servidor) no admite el nombre reclamado por este equipo."

     

    Efectivamente, este es el problema. Parece que ese server está haciendo de browser master y está rechanzando el nombre de OFI. ¿es el grupo de trabajo?... no entiendo entonces el por qué lo rechaza. ¿no será el nombre del PC y le está dando duplicados? Ese server ¿que S.O. tiene y que SP?

     

    Evidentemente si lo rechaza y no registra ese PC, el resto, aunque lo pueden alcanzar por IP no lo podrán hacer por nombre....

     

    Un saludo,

    miércoles, 28 de noviembre de 2007 13:45
  • Muy buenas...

     

    pues mirando los errores 4321 y compañia esta cada vez mas claro que es netbios...

    el servidor es un windows 2003 server R2 con SP1. es el browser.

    en cuanto pueda, lo dejo apagado un rato hasta que otra maquina se convierta en el browser.

     

    por si fuera problema de que la ip sel pc estuviera "chunga" en el servidor... se la he cambiado y espero un ratito

    a ver si con la nueva ip pasa lo mismo.

     

    os comento algo.

     

    un saludo.

     

    miércoles, 28 de noviembre de 2007 16:37
  • SOLUCIONADO!!!!!!!!

     

    en el momento que le he cambiado la IP... y me he esperado unos minutitos TACHANNN!!!!

    VEO LAS OTRAS MAQUINAS....

     

    dentro de un rato le vuelvo a poner la ip que tenia y a ver... me gustaria entender.

     

     

    x José Manuel... gracias por todo, en bcn tienes pagada una cañita...

     

    un saludo

    miércoles, 28 de noviembre de 2007 16:49
  • ¿esa IP está duplicada?....

     

    Y me alegro!... .:-)

     

    Por cierto... ¿has visto ya lo de la puntutacion?...

     

    Un saludo,

    miércoles, 28 de noviembre de 2007 17:19
  • Quiero que me ayudes, no puedo conectarme a ninguna red inalamvrica ni con el cavle ethernet tengo un modem la direccion IP se pone automaticamente asi que no creo que sea eso el provlema, ya eh intentado todo es una hp y tiene windows vista home ...

    miércoles, 14 de mayo de 2008 0:42
  • Conecta con ethernet y cuando estes conectado, abre uan ventana de comandos (en Inicio, Programas, Accesorios) y ejecuta:

     

    ipconfig /all

     

    y dejame aquí los resultados.

     

    Un saludo,

    miércoles, 14 de mayo de 2008 7:31