locked
al borrar disco desaparece unidad dvd-rw RRS feed

  • Pregunta

  • hola, pues eso que al borrar cualquier dvd regrabable, al terminar la operación, la unidad dvd-rw desaparece del menu contextual de cualquier archivo, solo vuelve a aparecer si meto en esa unidad otro disco pero grabado, no virgen...y esto pasa en dos pcs con windows vista home premium, no se desde cuando ocurre pero me di cuenta de ello despues de instalar el sp2....que sera,. sera
    martes, 30 de junio de 2009 17:52

Respuestas

  • hola, pues eso que al borrar cualquier dvd regrabable, al terminar la operación, la unidad dvd-rw desaparece del menu contextual de cualquier archivo, solo vuelve a aparecer si meto en esa unidad otro disco pero grabado, no virgen...y esto pasa en dos pcs con windows vista home premium, no se desde cuando ocurre pero me di cuenta de ello despues de instalar el sp2....que sera,. sera

    Software de grabacion incompatible. ¿tienes algun software deesos que crea unidades virtuales de DVD? Estilo, CloneCD, o Alchohol120 o similares...

    Comentame...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    martes, 30 de junio de 2009 17:57

Todas las respuestas

  • hola, pues eso que al borrar cualquier dvd regrabable, al terminar la operación, la unidad dvd-rw desaparece del menu contextual de cualquier archivo, solo vuelve a aparecer si meto en esa unidad otro disco pero grabado, no virgen...y esto pasa en dos pcs con windows vista home premium, no se desde cuando ocurre pero me di cuenta de ello despues de instalar el sp2....que sera,. sera

    Software de grabacion incompatible. ¿tienes algun software deesos que crea unidades virtuales de DVD? Estilo, CloneCD, o Alchohol120 o similares...

    Comentame...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    martes, 30 de junio de 2009 17:57
  • hola jose manuel, no tengo nada de eso que me comentas...para grabar utilizo realplayer plus, tambien tengo el roxio easy media creator 7 en un pc y en el otro el creator 9, no sera algun fallo de vista
    martes, 30 de junio de 2009 18:01
  • hola jose manuel, no tengo nada de eso que me comentas...para grabar utilizo realplayer plus, tambien tengo el roxio easy media creator 7 en un pc y en el otro el creator 9, no sera algun fallo de vista
    O es fallo hardware... habria que ver si desparece en ese momento del administrador de dispositivos y además si en ese momento escribe algo en rojo en el visor de sucesos (revisa esto), en la seccion de "Sistema".

    Haz una prueba de esto... y me comentas. En funcion de eso te digo otras pruebas a realizar.

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    martes, 30 de junio de 2009 18:04
  • nooo q va, no es eso, ya se que es una tonteria pero yo lo consultaba por si fuera fallo de windows, la cuestion es que solo desaparece del menu contextual de los archivos eso que dice enviar a...carpeta comprimida, documentos, etc y tambien pone dvd-rw por si lo quieres copiar a cd o dvd,; pues de ahi desaparece cuando borro un disco regrabable...sin embargo en dispositivos si esta junto con la otra unidad optica
    martes, 30 de junio de 2009 18:17
  • nooo q va, no es eso, ya se que es una tonteria pero yo lo consultaba por si fuera fallo de windows, la cuestion es que solo desaparece del menu contextual de los archivos eso que dice enviar a...carpeta comprimida, documentos, etc y tambien pone dvd-rw por si lo quieres copiar a cd o dvd,; pues de ahi desaparece cuando borro un disco regrabable...sin embargo en dispositivos si esta junto con la otra unidad optica

    A ver entonces, en Incio, Buscar, teclea REGEDIT e intro. Localiza la clave:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}

    Y a la derche trnadras "UpperFilters" y "LowerFilters" (una o las dos). Diem que contienen...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    martes, 30 de junio de 2009 18:33
  • antes de ir al registro te comento que despues de realizar el borrado del disco , lo saco de la unidad y voy a equipo y sigue apareciendo el disco que borre, voy a propiedades de unidad-grabacion-seleccione una unidad para que windows la utilize como grabadora predeterminada del sistema...no aparece ninguna unidad, sin embargo le inserto un cd o dvd GRABADO y ya aparece,,,es como si se bloquease la unidad despues de formatear un disco; ya te digo que esto me ocurre en dos pcs distintos
    martes, 30 de junio de 2009 18:48
  • lowerfilters   REG_MULTI_SZ    PxHelp20
    lowerfilters.bak   REG_MULTI_SZ   PxHelp20

    upperfilters   REG_MULTI_SZ    pwd_2k GEARAspiWDM
    upperfilters.bak   REG_MULTI_SZ   GEARAspiWDM
    ESO ES LO QUE PONE EL ESA CLAVE DEL REGISTRO
    martes, 30 de junio de 2009 18:58
  • lowerfilters   REG_MULTI_SZ    PxHelp20
    lowerfilters.bak   REG_MULTI_SZ   PxHelp20

    upperfilters   REG_MULTI_SZ    pwd_2k GEARAspiWDM
    upperfilters.bak   REG_MULTI_SZ   GEARAspiWDM
    ESO ES LO QUE PONE EL ESA CLAVE DEL REGISTRO
    Renombre el lowertilter y upperfilters (los bak no hacen falta), poniendoles por ejemplo una Z por delante y reinicia. 

    Prueba y dime...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    martes, 30 de junio de 2009 20:00
  • por delante de donde
    martes, 30 de junio de 2009 20:10
  • por delante de donde
    Del nombre... es decir que se llamen por ejemplo Zupperfilters y Zlowerfilters (de esta manera windows no las cargará pero siempre podremos recuperarlo renombrando de nuevo a su nombre original.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    martes, 30 de junio de 2009 20:26
  • bien, lo hare y te dire
    martes, 30 de junio de 2009 20:54
  • bien, lo hare y te dire

    Ok. Comentame...

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    martes, 30 de junio de 2009 20:55
  • Yo tengo roxio 9 (la basic, que venia ya de fabrica metida dentro) y de momento cero problemas...es mas de la lectora, que la "capulla" solo graba discos +R y los demas nanai...
    De todas formas la version 7 de roxio, dudo que funcione bien con vista..es mas decian que la 9 habia dado algunos problemas ya oseaque...

    Jose manuel, tema IIS a nivel "usuario" lo pongo aqui (en este foro) o me voy a los de IIS directamente??
    Eso y espacio para WS2008 datacenter (a pelo, no es la R2) y una preguntilla de redes...


    Saludos!!

    martes, 30 de junio de 2009 21:50


  • Jose manuel, tema IIS a nivel "usuario" lo pongo aqui (en este foro) o me voy a los de IIS directamente??
    Eso y espacio para WS2008 datacenter (a pelo, no es la R2) y una preguntilla de redes...


    Saludos!!


    Si es justo de instalacion o configuracion minima, pues aquí... pero si algo mas gordo, mejor a los foros de IIS.

    Y el resto preguntalo aquí, pero en hilos separados paran o mezclar temas... :-)

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    martes, 30 de junio de 2009 22:16
  • la version 7 de roxio me funciona bien, de todos modos solo la uso para imagenes iso, y la version 9 pues tambien correcto, lo de los upperfilters y lowerfilters si los renombro o elimino dejaria de funcionar algun program? supongo que sera el roxio el que los mete
    miércoles, 1 de julio de 2009 9:27
  • la version 7 de roxio me funciona bien, de todos modos solo la uso para imagenes iso, y la version 9 pues tambien correcto, lo de los upperfilters y lowerfilters si los renombro o elimino dejaria de funcionar algun program? supongo que sera el roxio el que los mete

    Si. Dejarian de funcionar los programas que hayan metido esos filtros. Pero es solo para prueba, por eso te digo que lo renombres... y una vez probado podemos volver a la situacion anterior dejandolo de nuevo como estaba.

    Es para cerciorarnos si es esa version de Roxio la que lo está liando... :-)

    Un saludo,
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 1 de julio de 2009 10:23
  • pues chico he realizado lo de renombrar los filters esos y he hecho la prueba DE  grabar y borrar y ocurre lo mismo,
    miércoles, 1 de julio de 2009 13:56
  • pues chico he realizado lo de renombrar los filters esos y he hecho la prueba DE  grabar y borrar y ocurre lo mismo,
    Algun manejadro contextual y no los filtros... me inclino a cree lo que ha comentado molphiii ... la version que tienes del Roxio...

    Bueno, tampoco es tan importante ¿no?... :-)

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 1 de julio de 2009 14:00
  • no es importante no, pero decirte que tambien ocurre en el portatil y tiene la version mas actual de roxio 9, y que es eso de ALGUN MANEJADRO
    miércoles, 1 de julio de 2009 14:03
  • no es importante no, pero decirte que tambien ocurre en el portatil y tiene la version mas actual de roxio 9, y que es eso de ALGUN MANEJADRO
    Los manejadores contextuales son precisamente los que aparecen con el boton derecho en algun objeto de windows (carpeta, archivo, lo que sea)... y que los meten o modifican los programas instalados.

    Roxio o Nero, nunca han sido sando de mi devocion porque se meten demasiado en el sistema. Parece que quiere tomar propiedad de él. Yo uso solo el software de windows y una pequeña aplicacion gratuita, el ImgBurn... http://www.imgburn.com/ y con esto me sobra. Pero tambien depende del uso que quieras darle o de las necesidades añadidas. Pero seguro que tienen otra solucion que usar estos macroprogramas.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 1 de julio de 2009 14:08
  • si me permites, sigo pensando que es algun fallo de windows a raiz de la instalacion del sp2
    miércoles, 1 de julio de 2009 14:18
  • si me permites, sigo pensando que es algun fallo de windows a raiz de la instalacion del sp2
    No pienso eso... fijate que a mi no me pasa en ninguna de las maquinas que tengo... :-P   Esos fallos son de software, es decir de los manejadores... :-P

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 1 de julio de 2009 16:07
  • nadie mas dice nada al respecto, si molpiii tiene roxio y no le ocurre, por que a mi si, y en dos pcs distintos? esta claro que por esto no voy a desinstalar roxio, si fuera alguna cosa mas seria pues si, que misterios
    miércoles, 1 de julio de 2009 16:20
  • nadie mas dice nada al respecto, si molpiii tiene roxio y no le ocurre, por que a mi si, y en dos pcs distintos? esta claro que por esto no voy a desinstalar roxio, si fuera alguna cosa mas seria pues si, que misterios
    Las interrelacion de software de terceros con otros componentes software suelen ser muy fuertes. No te extrañe que tenga relacion con alguna otra cosa en comun que tienes en ambas maquinas... ya que somo animales de costrumbres y solemos poner siempre las mismas cosas.

    Una cosa que se ma habia olvidado: desactiva el antivirus y prueba... que estas cosas siempre pillan todo lo que pueden en una maquina....

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 1 de julio de 2009 16:30
  • pues si, para que te voy a engañar practicamente tienen el mismo software ambos, el antivirus lo desactive y el firewall de windows y nada, lo unico que me queda por probar es desactivando el uac pero eso ahora no puedo por que hay que reiniciar
    miércoles, 1 de julio de 2009 17:09
  • pues si, para que te voy a engañar practicamente tienen el mismo software ambos, el antivirus lo desactive y el firewall de windows y nada, lo unico que me queda por probar es desactivando el uac pero eso ahora no puedo por que hay que reiniciar
    chist... del UAC nada... no lo toques que ademas no influye en esto.. .:-)

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 1 de julio de 2009 17:23