none
Equipos Clientes con Windows 7 se desmatriculan del dominio RRS feed

  • Pregunta

  • Buenos días, actualmente el área de Soporte está migrando las estaciones de trabajo de Windows XP Professional a Windows 7 Professional, se suben al dominio que tenemos con Windows 2000 Server, he consultado al Soporte de Microsoft y me indican que existe compatibilidad entre está versión de Windows en red y el cliente.

    El incoveniente que se presenta es que algunas máquinas se desmatriculan del dominio, verificando las propiedades en el nombre de computadora aparentemente sigue en el dominio ya que se puede apreciar el nombre del host y el dominio, pero al tratarse de loguearse con una cuenta de usuario que no se encuentra en la cache el mensaje que muestra es que la cuenta esta desactivada sin embargo en el directorio activo la cuenta está activa, lo que hay que hacer es bajar el equipo a grupo de trabajo y volver a subirlo al dominio.

    Desde donde le escribo es una institución educativa que cuenta con 3 sedes principales que tiene cada una un servidor de dominio las cuales se replican con el servidor de dominio principal.

    Quedó a espera de su respuesta, quizas halla que hacer algún paso previo en el servidor de dominio y en las estaciones para que no pierdan conectividad.

    Gracias por su apoyo.

    Saludos

    Héctor Bernardo

     

     

     

    lunes, 17 de octubre de 2011 16:20

Respuestas

  • Hola Héctor,

    Cuando se hacen imágenes de sistema operativo, lo correcto es ejecutar sysprep antes de capturar la imagen. Entre otras cosas al ejecutar sysprep en el equipo de referencia reseteas el SID (Identificador de máquina)

    Es más que probable que los equipos se "salgan" del dominio porque comparten el SID y en teoría de debe haber SIDs duplicados en el dominio.

     

    Te dejo un link donde puedes encontrar información sobre el uso de sysprep:

    http://technet.microsoft.com/en-us/library/ee676646%28WS.10%29.aspx

    Un saludo,

     

    martes, 18 de octubre de 2011 14:16

Todas las respuestas

  • Qué configuración DNS tienen esos W7?
    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog
    martes, 18 de octubre de 2011 8:24
    Moderador
  • ¿Cómo están haciendo la migración de los clientes? ¿Utilizáis una imágen base y la desplegáis en los clientes con alguna aplicación tipo Ghost o SCCM?

    Yo me he encontrado con este problema en alguna ocasión utilizar imágenes de sistema operativo sin sysprep.

    Un saludo,

    martes, 18 de octubre de 2011 10:45
  • El DNS es el mismo que apunta en las máquinas con Windows XP, el primario apunta al servidor DNS de la sede donde pertenece el equipo y el secundario al servidor DNS de la sede principal o la sede con la cual tiene comunicación por la red de datos.

    Manejamos dos redes, una administrativa y otra académica con diferentes segmentos de red, cada red tiene su directorio activo y sus servidores miembros en cada sede para la réplica.

    Estuve consultando con colegas de otras empresas y todos me indican que no hay compatibilidad entre el Windows 2000 Server y el Windows 7 pero he googleado y no encuentro información al respecto.

    Gracias por tu apoyo.

    martes, 18 de octubre de 2011 13:49
  • Ok, y la pregunta que te hace Karlox? Son equipos clonados?
    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog
    martes, 18 de octubre de 2011 13:54
    Moderador
  • Exacto se tiene una imagen base dependiendo de la red a la que pertenece el equipo sea administrativa o académica por los aplicativos que usa, el despliegue se hace con el Ghost, explicame el tema de utilizar imágenes de sistema operativo sin sysprep.

    Saludos

     

    martes, 18 de octubre de 2011 14:08
  • Hola Héctor,

    Cuando se hacen imágenes de sistema operativo, lo correcto es ejecutar sysprep antes de capturar la imagen. Entre otras cosas al ejecutar sysprep en el equipo de referencia reseteas el SID (Identificador de máquina)

    Es más que probable que los equipos se "salgan" del dominio porque comparten el SID y en teoría de debe haber SIDs duplicados en el dominio.

     

    Te dejo un link donde puedes encontrar información sobre el uso de sysprep:

    http://technet.microsoft.com/en-us/library/ee676646%28WS.10%29.aspx

    Un saludo,

     

    martes, 18 de octubre de 2011 14:16
  • Gracias por el dato, voy a indicar al área de soporte para que verifiquen esta información, según lo que me indicas entonces descarto la duda que tengo de compatibilidad entre las versiones de sistema operativo de red (AD en Windows 2000 Server) y el sistema operativo de las estaciones que se están migrando (Windows 7 Professional).

    Saludos

     

    martes, 18 de octubre de 2011 14:38