none
Duda en formula RRS feed

  • Pregunta

  • Supongamos que tengo en la hoja 1 lo siguiente

     

    Mexico   10

    USA       20

    Francia   40

    Rusia       5

     

    Como puedo en base a sacar el valor minino de esa lista, que me arroje en una celda el nombre del pais, asi mismo de la forma contraria.. con el valor maximo.. el nombre del pais que corresponda...

     

    Gracias por su apoyo

     

    Saludos!

    viernes, 23 de enero de 2009 19:35

Respuestas

  • prueba con una combinación de las funciones COINCIDIR e INDICE

    La función coincidir permite encontrar la posición en que se produce el máximo (o el valor que necesites)

    La función Índice te permite obtener el valor del país que se encuentra en la posición que has averiguado con la función Coincidir.

     

    la fórmula podría quedar de la siguiente manera:

     

    =INDICE(ListaPaíses;COINCIDIR(ValorBuscado;ListadeValores;0))

     

    El último argumento de la función coincidir, 0, indica que busque una coincidencia exacta, en este caso no es necesario que los valores estén ordenados, como es tu caso.

     

    ¿necesitas más?

     

    • Marcado como respuesta Ismael Borche martes, 5 de abril de 2011 21:42
    sábado, 24 de enero de 2009 10:09

Todas las respuestas

  • Hola AleXMtc, bueno asumiento que puedes ordenar la lista de numeros en orden ascendente, te propondria la siguiente solución:

    A1   Rusia    B1    5
    A2   Mexico  B2   10
    A3   USA      B3   20
    A4   Francia  B4   40

    Solución

    D1 Digitas la palabra maximo (esto solo por estetica)
    D2 Digitas la palabra minimo (esto solo por estetica)

    Ahori si la soluciòn:

    en E1   =MAX(B1:B4)
    en E2   =MIN(B1:B4)

    en F1    =BUSCAR(E1;B1:B3;A1:A3)
    en F2    =BUSCAR(E2;B1:B3;A1:A3)

    Bueno espero te de guia....



    viernes, 23 de enero de 2009 21:06
  •  

    No es posible ordenar la lista. Si asi fuera, se bien que las formulas MAX y MIN funcionarian. Por otro lado el proceso debe hacerse de una sola vez porque se debe de poner el resultado en una sola celda.

     

    viernes, 23 de enero de 2009 22:31
  • prueba con una combinación de las funciones COINCIDIR e INDICE

    La función coincidir permite encontrar la posición en que se produce el máximo (o el valor que necesites)

    La función Índice te permite obtener el valor del país que se encuentra en la posición que has averiguado con la función Coincidir.

     

    la fórmula podría quedar de la siguiente manera:

     

    =INDICE(ListaPaíses;COINCIDIR(ValorBuscado;ListadeValores;0))

     

    El último argumento de la función coincidir, 0, indica que busque una coincidencia exacta, en este caso no es necesario que los valores estén ordenados, como es tu caso.

     

    ¿necesitas más?

     

    • Marcado como respuesta Ismael Borche martes, 5 de abril de 2011 21:42
    sábado, 24 de enero de 2009 10:09