none
NO PUEDO CONECTAR CON UN VIDEOGRABADOR IP MEDIANTE NAVEGADOR EN WINDOWS 10 RRS feed

  • Pregunta

  • Buenas tardes,

    he cambio el PC por un nuevo que vienen en WINDOWS 10 (el 7 ya no esta en las tiendas) y ahora no puedo ver en el navegador el videograbador que antes veia en XP poniendo http:// numero IP:numero puerto abierto en el router.

    si escribo su direccion (lo que hacia antes en el Explorer) y valido, se me va a un pagina donde hay un enlace para bajar un parche WEBKITPLUGIN que no sirve de nada. Se tracta de un fichero comprimido que una vez ejecutado no soluciona nada.

    ¿Microsoft es consiente de este problema?

    ¿lo piensa resolver de alguna manera?

    ¿hay alguien con el mismo problema y lo ha resuelto?

    miércoles, 4 de abril de 2018 17:39

Respuestas

  • Hola, Octavi:

    Es evidente que el problema que señalas NO es por el OS, sino por no tener instalado el plugIn necesario para hacer funcional el videograbador que señalas. La única solución que te puedo ofertar es que accedas al website del fabricante del App y en la sección de "descargas" (que SIN DUDA deberá tener) te descargues el plugIn necesario.

    NOTA IMPORTANTE: Quien conoce perfectamente el plugIn es el fabricante de la App, NO Microsoft. Por ello, no te fíes de lo que te dig ael navegador iExplore del MS w10 (o incluso MS Edge!)

    Desiderio Ondo || Engineer

    jueves, 5 de abril de 2018 18:03

Todas las respuestas

  • Hola, Octavi:

    Es evidente que el problema que señalas NO es por el OS, sino por no tener instalado el plugIn necesario para hacer funcional el videograbador que señalas. La única solución que te puedo ofertar es que accedas al website del fabricante del App y en la sección de "descargas" (que SIN DUDA deberá tener) te descargues el plugIn necesario.

    NOTA IMPORTANTE: Quien conoce perfectamente el plugIn es el fabricante de la App, NO Microsoft. Por ello, no te fíes de lo que te dig ael navegador iExplore del MS w10 (o incluso MS Edge!)

    Desiderio Ondo || Engineer

    jueves, 5 de abril de 2018 18:03
  • Asegúrate de seguir usando Internet Explorer y no Microsoft Edge en Windows 10. Esa página parece depender de un complemento en forma de control ActiveX que sólo funciona con Internet Explorer.

    jueves, 5 de abril de 2018 18:27