locked
Vista: Selecciono cualquier usuario pero no lleva a ninguna parte. Pantalla limpia color Celeste.... RRS feed

  • Pregunta

  • Buenas tardes. Tengo una Pc de Escritorio con 2 instalaciones de Windows cuyo Disco Duro de 320Gb particione asi: C:Windows XpSp3=40Gb(primaria) +D:Windows VistaSp2=65Gb(primaria) +E:Varios=10Gb (primaria) +T:Otros=10Gb(extendida) +U:Datos=120Gb(extendida) + V:Progs=12Gb(extendida) y me funcionaba bien, pero mi Problema empezo cuando utilizando el Administrador de Discos del Xp quize borrar la Particion E:Varios(que estaba vacia) y sucedio que se borro tambien la Particion U:Datos y V:Progs (ambos importantes). Entonces hize lo siguiente: 1.Como necesitaba mis datos en U:Datos y V:Progs, busque en Internet y encontre un Software que Recupera Particiones Perdidas llamado TestDisk V6.11.3 (http://www.taringa.net/posts/ebooks-tutoriales/2331650/tutorial-paso-a-paso-de-recuperar-particiones-y-datos_.html) lo baje e Instale en otro Disco Duro con XpSp3 de 80Gb (lo instale en la Pc como Disco Esclavo) y Arrancando desde esta nueva Unidad y Ejecutando el TestDisk Recupere las 2 Particiones Perdidas U:Datos y V:Progs con sus respectivos datos.

    2.Verifique que C:XpSp3 Arrancaba e ingresaba a los perfiles de usuario todo Ok pero el D:VistaSp2 Arrancaba pero no ingresaba a ningun Perfil de Usuario pues salian 2 mensajes

    Titulo: rundll32.exe /Mensaje: "windows no tiene acceso al dispositivo,ruta de acceso o archivo especificado. Puede que no tenga los permisos apropiados para tener acceso al elemento".." y Titulo: ie4uinit.exe - No se encuentra el ordinal /Mensaje: "No se encuentra el ordinal 654 en la biblioteca de vinculos dinamicos iertutil.dll" y luego de varios minutos... Ingresaba a un Perfil que describia como Temporal, donde aparecian algunos iconos del Escritorio y en Administrador de Tareas mostraba todos los servicios pero solo 4 tareas (cssr, task,..etc) y no se podia ejecutar ninguna opcion importante.

    3. Arranque desde Dvd de Instalacion (Vista) y trate de Recuperar el Acceso a los Usuarios del D:VistaSp2 a travez de Opcion Reparar y luego Opcion Consola (comando Chkdsk/f) pero en ninguno hubo errores. Pero pude Verificar que HA CAMBIADO la letra de la Particion de D:VistaSp2 por G:VistaSp2 y ya no aparecen "los mensajes" ni "Ingresa al Perfil Temporal" del Punto 2.

    4. Ahora en el Segundo Menu del Arranque Dual Aparece "Windows Vista Tm Recuperado" y cuando lo Selecciono Presenta el Menu de Perfiles de Usuarios (sin mensajes de error previos) pero cuando Selecciono cualquier Usuario responde: "Esperando el servicio de Perfil de Usuario"..."Preparando el escritorio"... y despues de 2 o + minutos entra a un fondo de "Pantalla Celeste con presencia del Cursor de Mouse" (habilitado para moverse) pero NO INGRESA al respectivo PERFIL DEL USUARIO. Si desde esa Pantalla presiono CTRL + ALT + DEL me dirige a la pantalla de "Bloquear Usuario, Cambio de Usuario, ..Administrador de Tareas". Si entonces Elijo Cambio de Usuario vuelve al Menu de Perfiles de Usuarios (y se muestra el usuario ingresado anteriormente como "Con sesion Iniciada"). Si elijo Otro Usuario, Vuelve Ingresar a la "Pantalla Celeste con presencia del Cursor de Mouse" y NUNCA ENTRA AL PERFIL y por ultimo Si quiero Salir elijo Cerrar Sesion y "Apago la Pc" con el Icono Rojo (Reiniciar, Apagar) ..mostrando mensajes "Deteniendo Servicios".."Apagando el Equipo"..y se apaga como si la sesion hubiera sido Normal.

    5. He verificado que los Perfiles y Programas se encuentran en la Particion del Disco (repito, ahora ese volumen se etiqueto G:VistaSp3) y deseo saber si se puede Recuperar esta Instalacion o tendre necesariamente que Formatear-Reinstalar y perder Las Configuraciones y Programas Instalados (los cuales tratandose del Vista me costaron bastante trabajo Configurar adecuadamente). Muy agradecido por sus Respuestas o Sugerencias. Saludos desde Costa Rica.

    Pd,  Ejecute como Administrador en la Consola de Comandos:    Bcedit >Inicio.txt

    Administrador de arranque de Windows

    ----------------------------------

    Identificador           {bootmgr}

    device                  partition=C:

    description             Windows Boot Manager

    locale                  es-ES

    inherit                 {globalsettings}

    default                 {default}

    displayorder            {ntldr}

                            {default}

    toolsdisplayorder       {memdiag}

    timeout                 30

     

    Cargador del SO Windows heredado

    --------------------------------------------------

    Identificador           {ntldr}

    device                  partition=C:

    path                    \ntldr

    description             Versi¢n anterior de Windows

     

    Cargador de arranque de Windows

    -----------------------------

    Identificador           {default}

    device                  partition=G:

    path                    \Windows\system32\winload.exe

    description             Microsoft Windows Vista

    locale                  es-ES

    inherit                 {bootloadersettings}

    osdevice                partition=G:

    systemroot              \Windows

    resumeobject            {a8638779-5256-11e0-bece-f55e8dd60a29}

    nx                      OptIn

     

    lunes, 4 de abril de 2011 1:20

Respuestas

  • Simplemente el Microsoft Security , el UAC activado en Vista y 7, Cuentas estandar para trabajar y el propio Firewall de Windows. Y por supuesto "Sentido Comun". Con eso no tendras problemas.
    Un Saludo, Juan.

    Muchas Gracias por su Respuesta.  Voy a Instalar Microsoft Security Essential V2.0 en el Volumen C:XpSp3 y el Windows Seven en cuanto lo Instale en un Nuevo Volumen despues que Repare o Reinstale el Volumen del Vista.

    A Proposito y teniendo en consideracion que ya se va clarificando este Problema debiera abrir otro Topico con una nueva Pregunta Acerca de la EDICION del Cargador de Arranque y del Registro del Windows Vista O Puedo seguir en la Actual que ya se esta volviendo un tanto confusa por el Mensaje Original un tanto largo???.  Saludos.


    Daniel Smp
    • Marcado como respuesta nazasmp jueves, 7 de abril de 2011 19:53
    miércoles, 6 de abril de 2011 21:28

Todas las respuestas

  • Hola , tienes un cacao, en el ordenador impresionante, solamente voy a comentarte algo, dinos que antivirus tienes primero. Segundo me da la sensacion que tienes un "Bicho" como una catedral. Dinos algo y haber si algun compañero te pudiese comentar lago mas.

    Por cieto has instalado primeramente el XP y luego el Vista?


    Un Saludo, Juan.
    lunes, 4 de abril de 2011 8:17
  • Entre eso y el tutorial de taringa....bien vamos!

    Comentanos lo que te dice periflu!

    Saludos!

    lunes, 4 de abril de 2011 17:49
  • Hola , tienes un cacao, en el ordenador impresionante, solamente voy a comentarte algo, dinos que antivirus tienes primero. Segundo me da la sensacion que tienes un "Bicho" como una catedral. Dinos algo y haber si algun compañero te pudiese comentar lago mas.

    Por cieto has instalado primeramente el XP y luego el Vista?


    Un Saludo, Juan.

    Gracias por contestar.  En la particion C:XpSp3 tengo instalado el Avast Free 6.00 y en la particion D:VistaSp2 (ahora G:VistaSp2) el Microsoft Segurity Essential 2.0, junto con ambos Windows tengo instalado el Malwarebytes con Proteccion Residente y todos estan actualizados.  Primero instale el Xp, luego de unos meses el Vista y por eso las carpetas de Arranque del Vista (Boot,etc) no se encuentran en D: sino en C: Este Volumen C:XpSp3 (excepto porque inicio todo este rollo al borrar 3 particiones en lujar de 1) ya no tiene problemas y lo puedo usar, pero el volumen D:VistaSp2 luego de "la recuperacion de las particiones perdidas" y la "Reparacion con el Dvd de Instalacion", se renombro como G:VistaSp2 y ya no se direcciona al lugar donde se encuentran los perfiles sino que ya no hace nada (he verificado a travez de arrancar por C:XpSp3 que en el Volumen del Vista aun existen las carpetas de los perfiles respectivos y todas las carpetas y archivos).  Qusiera saber si es posible reconstruir los direccionamientos a los perfiles del Vista travez de copiar archivos o editar algunos (manualmente o a traves de algun software que pueda hacerlo) O necesariamente debo Reinstalar el Vista y "seguramente perder" los perfiles y la configuracion de los programas instalados en este volumen. Muy agradecido por sus Respuestas y Sugerencias. Saludos.

    Esta Pc lleva Mobo=Foxconn P4M800Pro-M7 /Proce=Celeron D-351(3.2Gb) /1.5Gb Ddr2-533Mhz /DD=Western Digital WD800VV de 320Gb /Dvd / Cd.


    Daniel Smp
    martes, 5 de abril de 2011 6:32
  • La verdad es que tienes ya de por si instalados dos cosas que te joraban el sector de arranque MBR, son el Avast que aunque este en XP, te lo hace igual de dañino y el el Malwarebytes, me da igual si estan actualizados, simplemente ya es un peligro esas dos cosas. Vamos si Ximena, te puede ayudar se lo voy a comentar, pero lo veo crudo.
    Un Saludo, Juan.
    martes, 5 de abril de 2011 9:45
  • La verdad es que tienes ya de por si instalados dos cosas que te joraban el sector de arranque MBR, son el Avast que aunque este en XP, te lo hace igual de dañino y el el Malwarebytes, me da igual si estan actualizados, simplemente ya es un peligro esas dos cosas. Vamos si Ximena, te puede ayudar se lo voy a comentar, pero lo veo crudo.
    Un Saludo, Juan.
    Gracias por su respuesta.  En el volumen del Xp tuve instalado el Panda Global Proteccion 2010 hasta hace 3 meses pero como no bloqueaba ni veia que atrapaba spywares (tenia que pasarle el Essential desde el Volumen del Vista, el cual si atrapaba-limpiaba bastante), lo desinstale de Volumen del Xp, cambiandolo primero por el Norton EndPoint pero no me convencio (nunca vi que bloqueara o atrapara algo, siempre el Essential lo hacia a solicitud desde el volumen del Vista) hace 1 mes lo cambie por el Avast mencionado el cual lo baje de su pagina oficial. Sin embargo desconocia que el Avast comprometia el Mbr porque su documentacion no lo dice. Pero lo que no vuelvo a hacer es repetir con el Panda (adquiri el Internet Security el 2009-2010 y el Global Proteccion 2010-2011 cuya vigencia se cumple este fin de mes) por que es lento, pesado, publicidad popup descarada del mismo Panda y vulnerable (el doubleclick y otros lo tienen cogido, no solo en mi maquinas sino en todas las que conozco) lo peor es que no atrapa lo que otros si.  Sobre el Malwarebytes el Foro InfoSpyware lo recomienda abundantemente para todo, por lo que no dude en utilizarlo. Pero parece que despues de todo en las versiones Free lo barato sale caro.  Espero que la maestra "Yoda" Ximena pueda atendernos y nos declare la forma de actuar contra el lado oscuro de la fuerza.  Muy agradecido por sus Respuestas y Sugerencias. Saludos desde Costa Rica.

    Daniel Smp
    martes, 5 de abril de 2011 21:52
  • Gracias por su respuestas.  Un Pregunta Adicional, que Suite de Seguridad me Recomendarian para trabajar con el Xp, Vista y Seven? Quiero adquirir una Suite 100% Segura y Repida, para este mes de Mayo 2011. Gracias por sus respuestas y sugerencias. Saludos desde Costa Rica.

    PD: Ya he usado el Panda-2 años (me desilusiono), el Karperski-1 año (y desconfio de los rusos) y el McAfee-1 año  (me parece que es un boxeador peso walter y requiero un peso pesado).


    Daniel Smp
    martes, 5 de abril de 2011 22:14
  • Gracias por su respuestas.  Un Pregunta Adicional, que Suite de Seguridad me Recomendarian para trabajar con el Xp, Vista y Seven? Quiero adquirir una Suite 100% Segura y Repida, para este mes de Mayo 2011. Gracias por sus respuestas y sugerencias. Saludos desde Costa Rica.

    PD: Ya he usado el Panda-2 años (me desilusiono), el Karperski-1 año (y desconfio de los rusos) y el McAfee-1 año  (me parece que es un boxeador peso walter y requiero un peso pesado).


    Daniel Smp
    Simplemente el Microsoft Security , el UAC activado en Vista y 7, Cuentas estandar para trabajar y el propio Firewall de Windows. Y por supuesto "Sentido Comun". Con eso no tendras problemas.
    Un Saludo, Juan.
    miércoles, 6 de abril de 2011 6:45
  •  

    Gracias por su Respuesta. Dare MAS Detalles:

    Como el Arranque Dual me permite Seleccionar el Volumen del Vista y con la Pantalla de Logueo Selecciono cualquier Perfil que Siempre me lleva a la referida "Pantalla Celeste con presencia del Cursor de Mouse (habilitado para moverse) pero NO INGRESA AL PERFIL", he utilizado CTRL + ALT +DEL para ubicarme en la Pantalla del Administrador de Tareas y al Ingresar (lo referi en mi mensaje original) en la Opcion de Servicios Verifico los que estan En Ejecucion y Detenidos (estan Ok, son los mismos que muestra otra PC con VistaSp2) pero en la Opcion de Procesos (estan Mal), Solo me muestra 4 Archivos (csrss.exe, taskmgr.exe, winlogon.exe, wuauclt.exe), por lo que utilizando la Opcion Archivo/Nueva Tarea(Ejecutar) he Ejecutado el Explorer (que se encontraba en I:\Windows\explorer.exe) y he accedido al Escritorio desde donde me he dirijido al Icono Iniciar y se Visualizan todas las Opciones y Programas Instalados (y puedo verificar la presencia fisica de las Carpetas de Perfiles de Usuarios). Ejecutando la Opcion Iniciar/Equipo/Administrar para ver los Volumenes Existentes responde con el mensaje "..La ruta especificada no existe.Compruebe la ruta..." entonces Verifico que el programa se encuentra en I:\Windows\System32\CompMgmtLauncher.exe y lo trato de Ejecutar desde alli y sigue respondiendo "..I:\Windows\System32\CompMgmtLauncher.exe La Ruta...no existe..". Luego Trato de ubicar los Documentos de Imagenes que se encuentran en el Volumen U:\Datos y responde "..Error al cargar D:\Program Files\Windows Photo Gallery\PhotoViewer.exe No se puede encontrar el modulo especificado..".  Y asi todos los programas a Ejecutarse desde la Carpeta \Windows\System32. Luego ejecuto la Consola de Comandos y me dirige al Volumen I:VistaSp2 Carpeta \Users\TEMP> donde ejecuto el comando SET (que me indica las variables de Entorno del Vista) y responde:

    (ALLUSERSPROFILE=I:\ProgramData)  (APPDATA=I:\Users\TEMP\AppData\Roaming)  (CommonProgramFiles=D:\Program Files\Common Files)  (COMPUTERNAME=FBL)  (ComSpec=I:\Windows\system32\cmd.exe)  (FP_NO_HOST_CHECK=NO)  (HOMEDRIVE=I:)  (HOMEPATH=\Users\TEMP)  (LOCALAPPDATA=I:\Users\TEMP\AppData\Local)  (LOGONSERVER=\\FBL)  (NUMBER_OF_PROCESSORS=1)  (OS=Windows_NT)

    (Path=I:\Windows\SYSTEM32;I:\Windows;I:\Windows\SYSTEM32\WBEM;I:\Windows\SYSTEM32\WINDOWSPOWERSHELL\V1.0\) (PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH;.MSC) (PROCESSOR_ARCHITECTURE=x86) (PROCESSOR_IDENTIFIER=x86 Family 15 Model 4 Stepping 1, GenuineIntel)  (PROCESSOR_LEVEL=15)  (PROCESSOR_REVISION=0401) (ProgramData=I:\ProgramData) (ProgramFiles=D:\Program Files)  (PROMPT=$P$G)  (PSModulePath=I:\Windows\system32\WindowsPowerShell\v1.0\Modules\)

    (PUBLIC=I:\Users\Public)  (SESSIONNAME=Console)  (SystemDrive=I:)  (SystemRoot=I:\Windows)  (TEMP=I:\Users\TEMP\AppData\Local\Temp)  (TMP=I:\Users\TEMP\AppData\Local\Temp)  (USERDOMAIN=FBL)  (USERNAME=Cristina)  (USERPROFILE=I:\Users\TEMP)  (windir=I:\Windows)

    Entonces Recapitulando:

    1. El BCDEDIT muestra en el Cargador de Arranque de Windows (Identificador  {default}) (device partition=G:) (path \Windows\system32\winload.exe) (osdevice partition=G:) (systemroot \Windows) (resumeobject {a8638779-5256-11e0-bece-f55e8dd60a29}) --> Entonces El Cargador Apunta al Volumen G:

    2. Los Programas csrss.exe,taskmgr.exe,winlogon.exe y wuauclt.exe los cuales se logran Ejecutar/Cargar al momento de Loguearse, se encuentran en el Volumen I;VistaSp2 Carpeta I:\Windows\System32\ --> Entonces Vista con respecto a estos Programas esta Apuntando Correctamente al Volumen I:VistaSp2 Carpeta=\Windows\System32\ que son sus ubicaciones actuales.

    3. Los Programas Invocados para Ejecutarse y junto con ellos Otros Procesos del Vista que debieran Ejecutarse para Loguearse se encuentran actualmente en el Volumen I:VistaSp2 Carpeta=\Windows\System32\ pero no se Ejecutan y dan mensaje de Error ("No se encuentra..") porque Vista parece Buscarlos en otro Volumen D:VistaSp2 Carpeta=\Windows\System32 (que ERA ANTES de la Reparacion) --> Entonces Vista esta Apuntando (supongo que a Nivel del Registro de Windows Vista) al Volumen D:VistaSp2 pero los Programas se encuentran en el Volumen I:VistaSp2.

    4.Las Variables de Entorno del Vista se encuentran distorsionadas --> Entonces se Confirma que Vista esta Apuntando a 2 Volumenes Diferentes I:VistaSp2 y D:VistaSp2 al mismo Tiempo y debiera Apuntar Unicamente a 1 de ellos, donde Actualmente se encuentren los Programas.

    5. Si esto es asi y teniendo en cuenta que la alternativa es Reinstalar y Perder los Programas y Configuraciones Bien podria Probar Previamente a Reparar o Editar esos "Apuntadores o Rutas", para que Apunten a las Ubicaciones Correctas pero para hacerlo Necesito conocer mas a Fondo la forma como Trabaja Vista especialmente a nivel del Registro. --> Entonces  Quisiera Conocer el Procedimiento a Segur para Ubicar y Modificar las Claves del Registro del Vista señalados por las Variables de Entorno y Tambien cualquier Archivo de Configuracion que sea Necesario.

    Espero que alguien pueda asistirme o al menos ayudarme con algunas direcciones Web sobre estos conocimientos. Muy agradecido por sus Respuestas y Sugerencias. Saludos desde Costa Rica.

    Daniel Smp
    miércoles, 6 de abril de 2011 21:01
  • Simplemente el Microsoft Security , el UAC activado en Vista y 7, Cuentas estandar para trabajar y el propio Firewall de Windows. Y por supuesto "Sentido Comun". Con eso no tendras problemas.
    Un Saludo, Juan.

    Muchas Gracias por su Respuesta.  Voy a Instalar Microsoft Security Essential V2.0 en el Volumen C:XpSp3 y el Windows Seven en cuanto lo Instale en un Nuevo Volumen despues que Repare o Reinstale el Volumen del Vista.

    A Proposito y teniendo en consideracion que ya se va clarificando este Problema debiera abrir otro Topico con una nueva Pregunta Acerca de la EDICION del Cargador de Arranque y del Registro del Windows Vista O Puedo seguir en la Actual que ya se esta volviendo un tanto confusa por el Mensaje Original un tanto largo???.  Saludos.


    Daniel Smp
    • Marcado como respuesta nazasmp jueves, 7 de abril de 2011 19:53
    miércoles, 6 de abril de 2011 21:28
  • Si desean ver Imagenes del Problema Reportado, aqui algunas:

    Escritorio= http://img218.imageshack.us/i/escritoriovistasp2.jpg/

    Cargador de Arranque= http://img24.imageshack.us/i/bceditvispasp2.jpg/

    Variables de Entorno= http://img810.imageshack.us/i/setvistasp2.jpg/

    Icono Mi Equipo= http://img685.imageshack.us/i/equipovistasp2.jpg/

    Directorio Raiz= http://img847.imageshack.us/i/directorioraizvistasp2.jpg/

    Carpeta de Perfiles de Usuarios= http://img4.imageshack.us/i/usuariosvistasp2.jpg/

    Carpeta Windows= http://img156.imageshack.us/i/windowsvistasp2.jpg/

    Carpeta System32= http://img7.imageshack.us/i/system32vistasp2.jpg/

    Gracias por sus Respuestas y Sugerencias. Saludos.


    Daniel Smp
    jueves, 7 de abril de 2011 0:27
  • Gracias por sus Respuestas. Aqui mas Imagenes desde la Consola de Comandos:

    Volumen C:XpSp3= http://img40.imageshack.us/i/consolavolumencxpsp3.jpg/

    Volumen I:VistaSp2= http://img29.imageshack.us/i/consolavolumenivistasp2.jpg/

    Volumen U:Datos y V:Progs=http://img194.imageshack.us/i/consolavolumenesudatosy.jpg/

    Saludos desde Costa Rica.


    Daniel Smp
    jueves, 7 de abril de 2011 1:23