none
Caracteristicas SharePoint Foundation 2013 RRS feed

  • Pregunta

  • Hola muy buenas. Mi pregunta es muy sencilla, en SharePoint Foundation 2010, existe la posibilidad de implementar la caracteristica de inteligencia empresarial para poder conectar con origenes de datos externos?? O eso solo es posible en la version Server??. Tambien estaria interesado en saber si se pueden implementar los servicios de Acces en esta version del producto, es decir, realizar una base de datos WEB integramente en Acces 2010 y publicarla en SharePoint, ejecutando en el servidor de sharepoint todo tipo de consultas e informes.

    Muchas gracias y un cordial saludo.

    lunes, 24 de junio de 2013 19:01

Respuestas

  • Hola Kanito,

    Para utilizar el centro de inteligencia empresarial es necesario tener la versión Server, con la Foundation no tienes esas características.

    En cuanto a la opción de realizar una base de datos Web, ahora con el nuevo modelo de desarrollo haciendo una APP puedes hacer un Access directamente en una APP con un par de pasos. En varios de los WebCast impartidos por Suges puedes ver como hacerlo el link aquí http://www.suges.es

    Saludos,

    Adrián


    MCPD SharePoint 2010 Mi blog: http://blogs.encamina.com/desarrollandosobresharepoint Twitter: @AdrianDiaz81

    lunes, 24 de junio de 2013 20:58
  • Hola,

    Sólo un comentario y matiz a la respuesta de Adrián: para publicar una Aplicación Access son necesarios los servicios de Access y sólo están disponibles en SharePoint Server Enterprise.

    Saludos


    ------------------------------------------------------------
    Juan Carlos González Martín MVP de SharePoint Server
    Director revista CompartiMOSS: http://www.compartimoss.com
    Blog: http://geeks.ms/blogs/ciin
    Twitter: @jcgm1978
    ------------------------------------------------------------

    lunes, 24 de junio de 2013 21:18
  • Señores, buenos dias, fallo mio absurdo, muchas veces la mayor tonteria hace que uno se coma la cabeza sin sentido, cuando uno le da la direccion url al Access 2010 para que suba la aplicacion WEB, hay que darle una direccion que apunte a un sitio, y yo como estaba algo empanadillo copiaba del explorer y la pegaba...claro eso estaba apuntando a la pagina de web part default del sitio "nombresitio/default.aspx" pues bien, borre hasta la barra incluida y me subio la aplicacion web a la primera, y ahora estoy probando todo el juego que me esta dando esto. Muchas gracias por todo y perdonad las molestias.
    • Marcado como respuesta Kanito1982 jueves, 11 de julio de 2013 7:24
    jueves, 11 de julio de 2013 7:24

Todas las respuestas

  • Hola Kanito,

    Para utilizar el centro de inteligencia empresarial es necesario tener la versión Server, con la Foundation no tienes esas características.

    En cuanto a la opción de realizar una base de datos Web, ahora con el nuevo modelo de desarrollo haciendo una APP puedes hacer un Access directamente en una APP con un par de pasos. En varios de los WebCast impartidos por Suges puedes ver como hacerlo el link aquí http://www.suges.es

    Saludos,

    Adrián


    MCPD SharePoint 2010 Mi blog: http://blogs.encamina.com/desarrollandosobresharepoint Twitter: @AdrianDiaz81

    lunes, 24 de junio de 2013 20:58
  • Hola,

    Sólo un comentario y matiz a la respuesta de Adrián: para publicar una Aplicación Access son necesarios los servicios de Access y sólo están disponibles en SharePoint Server Enterprise.

    Saludos


    ------------------------------------------------------------
    Juan Carlos González Martín MVP de SharePoint Server
    Director revista CompartiMOSS: http://www.compartimoss.com
    Blog: http://geeks.ms/blogs/ciin
    Twitter: @jcgm1978
    ------------------------------------------------------------

    lunes, 24 de junio de 2013 21:18
  • Muchas gracias por la info, descarto el foundation, lo bueno es que estoy trabajando en un server enterprise 2010 como usuario control total, que segun he leido tiene activo por defecto los servicios de Access, de hecho el administrador asi me lo confirma. En la configuracion del sitio, la administracion de caracteristicas me queda de la siguiente manera:

    Como se puede ver las caracteristicas de sitio de sharepoint enterprise estan activadas, las he activado yo para poder publicar las bases de datos web. No se si esto sera suficiente para poder hacerlo, pero en Access me he cogido una base de datos web de ejemplo, "Contactos", y al irme a publicar en Acces Services, despues de que me de el ok la compatibilidad con bases de datos web y clicar en "Publicar en Access Services" me da el siguiente error:

    ¿Se me esta pasando algo por alto? ¿Hay que hacer alguna tarea adminstrativa en el panel de administracion central?. Mas que nada para comentarselo al administrador. Es importante que este servicio este funcionando en mi sitio, ya que mi empresa funciona con bases de datos.

    Un saludo y muchas gracias de antemano

    lunes, 8 de julio de 2013 12:20
  • Hola,

    ¿Qué versión de Access estás usando? Por otro lado, necesitas disponer de SharePoint Server Enterprise para poder utilizar los servicios de Access.

    Saludos


    ------------------------------------------------------------
    Juan Carlos González Martín MVP de SharePoint Server
    Director revista CompartiMOSS: http://www.compartimoss.com
    Blog: http://geeks.ms/blogs/ciin
    Twitter: @jcgm1978
    ------------------------------------------------------------

    lunes, 8 de julio de 2013 15:22
  • La version de Access es la 2010. Y la version de sharepoint segun me dice el administrador es la server 2010 enterprise. El me asegura de que los servicios estan activados y hay usuarios que lo estan utilizando...me dice que a lo mejor no estoy haciendo bien el proceso de subir la bdd al servidor, yo le doy la ruta del sitio de sharepoint, luego un nombre y a publicar, no tiene mas misterio...pero el mensaje de error me para los pies.

    Un saludo seguire investigando y si consigo solucionarlo lo comentare. Gracias

    martes, 9 de julio de 2013 9:50
  • Señores, buenos dias, fallo mio absurdo, muchas veces la mayor tonteria hace que uno se coma la cabeza sin sentido, cuando uno le da la direccion url al Access 2010 para que suba la aplicacion WEB, hay que darle una direccion que apunte a un sitio, y yo como estaba algo empanadillo copiaba del explorer y la pegaba...claro eso estaba apuntando a la pagina de web part default del sitio "nombresitio/default.aspx" pues bien, borre hasta la barra incluida y me subio la aplicacion web a la primera, y ahora estoy probando todo el juego que me esta dando esto. Muchas gracias por todo y perdonad las molestias.
    • Marcado como respuesta Kanito1982 jueves, 11 de julio de 2013 7:24
    jueves, 11 de julio de 2013 7:24