locked
Error al acceder a Lync 2013 mobile RRS feed

  • Pregunta

  • Buenas.

    Os pongo otro error con la migración a Lync 2013. He configurado el TMG igual que lo tenía con la versión 2010. He instalado los certificados con lyncdiscover.dominio.com tanto en el CN como en el SN. He creado dos escuchas, una para el puerto 443 redirigido al 4443 y otra para el 80 redirigido al 8080. En el TMG veo que se acepta la conexión a lyncdiscover y luego el siguiente registro es el del cierre de la conexión. En el cliente móvil no aparece ningún error, simplemente se queda el icono de espera.

    En el registro que envío desde el cliente tampoco veo nada que me oriente.

    No sé si todos mis problemas vienen porque tengo dos dominios distintos. Uno para uso interno .local y otro para servicios externos .es. El dominios sip es el .es pero los servidores internamente son .local, fe01.dominio.local, edge.dominio.local, etc. Entonces en la topologia, tengo que registrar los servidores con el .local aunque luego los servicios externos y demás tengo publicados los .es.

    Saludos.


    ** Si crees que esta respuesta te ha sido de utilidad, por favor, marcala como respuesta para ayudar a otros usuarios de la comunidad a encontrarla mas facilmente ** ** If you think about the utility of this answer, please, check as answer to help other community users to find it easily **

    miércoles, 19 de junio de 2013 9:42

Respuestas

  • Buenas tardes Víctor,

    NO deberías tener que hacer nada, pero prueba con estos cmdlets para habilitar los servicios MX:

    Set-CsWebServer –Identity front-end-fqdn -McxSipPrimaryListeningPort 5086
    Set-CsWebServer –Identity front-end-fqdn -McxSipExternalListeningPort 5087
    Get-CsMcxConfiguration | Set-CsMcxConfiguration -ExposedWebURL External
    Enable-CsTopology –verbose

    Reinicia los servicios de Front-END para acelerar el proceso de configuración del servicio una vez que hayas introducir los cmdlets. Una vez que se hayan reiniciado ejecuta este comando desde una línea de comandos (cmd):

    netstat -an | find ":5086"

    netstat -an | find ":5087"

    Y mira si ya está el puerto a la escucha, suele tardar unos minutos, pero luego estará disponible. De todas formas si ya te funciona para otros dispositivos, no deberías tener problemas para iniciar sesión en el iPhone. La regla de publicación es la misma para todos los dispositivos, claramente.

    Aquí te dejo un artículo de mi blog sobre la publicación de los servicios de móvil:

    publicar_lync_mobile_1.jpg

    Un saludo

    Primera Guía de Instalación de Lync Server 2013 en Español
    http://bit.ly/105uZZV. Para más información pueden ir a mi blog: http://blog.asirsl.com

    viernes, 21 de junio de 2013 15:04

Todas las respuestas

  • Perdón, no dije que el client de movil es un iPhone. En el Android funciona sin problemas :P

    He probado también a meterle los certificados tanto de la CA externa como la interna, pero el efecto es el mismo. El icono dando vueltas y no da ningún error. :/


    ** Si crees que esta respuesta te ha sido de utilidad, por favor, marcala como respuesta para ayudar a otros usuarios de la comunidad a encontrarla mas facilmente ** ** If you think about the utility of this answer, please, check as answer to help other community users to find it easily **

    miércoles, 19 de junio de 2013 11:41
  • Buenas tardes Víctor,

    NO deberías tener que hacer nada, pero prueba con estos cmdlets para habilitar los servicios MX:

    Set-CsWebServer –Identity front-end-fqdn -McxSipPrimaryListeningPort 5086
    Set-CsWebServer –Identity front-end-fqdn -McxSipExternalListeningPort 5087
    Get-CsMcxConfiguration | Set-CsMcxConfiguration -ExposedWebURL External
    Enable-CsTopology –verbose

    Reinicia los servicios de Front-END para acelerar el proceso de configuración del servicio una vez que hayas introducir los cmdlets. Una vez que se hayan reiniciado ejecuta este comando desde una línea de comandos (cmd):

    netstat -an | find ":5086"

    netstat -an | find ":5087"

    Y mira si ya está el puerto a la escucha, suele tardar unos minutos, pero luego estará disponible. De todas formas si ya te funciona para otros dispositivos, no deberías tener problemas para iniciar sesión en el iPhone. La regla de publicación es la misma para todos los dispositivos, claramente.

    Aquí te dejo un artículo de mi blog sobre la publicación de los servicios de móvil:

    publicar_lync_mobile_1.jpg

    Un saludo

    Primera Guía de Instalación de Lync Server 2013 en Español
    http://bit.ly/105uZZV. Para más información pueden ir a mi blog: http://blog.asirsl.com

    viernes, 21 de junio de 2013 15:04
  • Gracias Santiago.

    Perdón por tardar tanto en contestar. Al final el problema se solucionó. No te puedo decir que fallaba porque en los logs no se veía nada. Los puertos estaban abiertos, de ahi que el Android funcionase, y simplemente no iniciaba sesión. Eliminé la aplicación y los perfiles del iphone. Volví a instalar la aplicación sin añadir ningún certificado y ahí está... funcionando sin problemas.

    Gracias de todas formas, un abrazo.


    ** Si crees que esta respuesta te ha sido de utilidad, por favor, marcala como respuesta para ayudar a otros usuarios de la comunidad a encontrarla mas facilmente ** ** If you think about the utility of this answer, please, check as answer to help other community users to find it easily **

    miércoles, 26 de junio de 2013 7:46