none
Problemas al tratar de ingresar un equipo al dominio RRS feed

  • Pregunta

  • Hola muy buenos dias, les explico mi problema... espero me puedan ayudar...

    Tengo un Server 2k3 Enterprise, el cual es mi controlador de dominio y se ejecuta en una maquina virtual, a la vez tambien existe un Windows XP pro como maquina virtual, ahora todo esto corriendo en mi Notebook, estoy haciendo pruebas para despues colocar servidores en mi empresa...

    En el WinXP pro pude ingresarlo al dominio, y cuando hago pruebas con mi notebook al ingresarlo al dominio tambien puedo, pero al momento de ingresar algun otro notebook me arroga el siguente error:

    Es posible que el nombre de dominio "taxco" sea un nombre de
    dominio NetBIOS. Si este es el caso, compruebe que el nombre de dominio
    está registrado correctamente con WINS.

    Si está seguro de que el nombre no es un nombre de dominio
    NetBIOS, la siguiente información le ayuda a solucionar los problemas
    con su configuración DNS:

    Ocurrió un error al
    hacer una consulta al DNS para el registro de recursos de ubicación de
    servicio (SRV) usado para ubicar un controlador de dominio para el
    dominio taxco:

    El error fue: "El nombre DNS no existe."
    (código de error 0x0000232B RCODE_NAME_ERROR)

    La solicitud era para el registro SRV para _ldap._tcp.dc._msdcs.ejemplo

    Las siguientes son causas comunes de este error:

    -El registro SRV de DNS no está registrado en el DNS.

    -Una o más de las siguientes zonas no incluye delegación a sus zonas secundarias:

    ejemplo
    . (la zona raíz)

    Haga clic en Ayuda para obtener más obtener más información sobre cómo corregir este problema.

    Cual puede ser la causa de esto???... ya que mi propio notebook lo puedo ingersar al dominio sin problemas... y desde los otros notebook puedo hacer ping al servidor y del servidor al notebook...

    Sad
    Ayuda por favor...
    De antemano muchas gracias

    martes, 7 de octubre de 2008 14:37

Respuestas

  • ok en ese caso ahi tienes el incoveniente Smile Teoricamente restarteando el servicio de netlogon deberia regenerarte la zona DNS.

     

    Si no , puedes regenerarla

     

    1 - Borra la zona DNS.

    2 - Reinicia netlogon  

    net stop netlogon

    net start netlogon

    ipconfig /registerdns

     

    3 - Crea la zona nuevamente como DNS PRIMARIA , integrada con Active Directory.

    4 - Reinicia Netlogon para regenerar los registros SRV

     

    net stop netlogon

    net start netlogon

     

    Si todo sale bien deberas ver las zonas mscds , sites etc.

     

    NOTA : Antes de hacer este procedimiento asegurate de tener un backup del System State actual. Mejor Prevenir que curar se dice en mi pais.

     

    Slds
    Sebastian del Rio

    lunes, 13 de octubre de 2008 22:20
    Moderador

Todas las respuestas

  •  

    Revisaste tu configuracion IP?, tus dns están bien puestos??, usas sufijo DNS?

     

    La verdad no logro entender bien tu problema, pero al paracer tu problema pasa por la configuración del DNS, el equipo que no logra entrar al dominio, reconce los equipos por e DNS?

     

     

     

    Slds.

     

    martes, 7 de octubre de 2008 15:40
  • tienes razon el problema que tengo es de DNS...

    Controlador del dominio

    ping pc-datos01
    haciendo ping a pc-datos01 [192.168.0.127] con 32 byte de datos:
    Respuesta desde 192.168.0.127 byte=32 tiempo=65ms TTL=128

    desde el controlador de dominio puedo hacer ping al nombre del equipo que quiero ingresar al dominio sin problemas

    pero realizo esta prueba desde el equipo que quiero ingresar...

    ping ejemplo-dc01
    la solicitud de ping no se pudo encontrar el host ejemplo-dc01. pruebe el nombre y vuelva a intentar


    pero si hago un ping a la ip del controlador de dominio llego sin problemas..

    Alguien sabe como solucionar este problema????

    Gracias

    martes, 7 de octubre de 2008 16:48
  • Hola Cesar.

     

    Creo que te falta por poner las direcciones WINS para resolver el nombre de netbios. Dentro de la configuración de red, prueba en configuración avanzada, y en la pestaña de wins, introduce la dirección de tus servidores DNS.

     

    Saludos.

     

    JJ Gonzalez

    (MCSA, MCITP....)

     

    miércoles, 8 de octubre de 2008 11:30
  • Prueba haciendo ping a ejemplo-dc01.tudominio si te funciona es que tu equipo no está viendo el DNS por lo que no resuelve los nombres.

    La ip te la entrega un DHCP o es fija????  Si es fija valida que el DNS esté bien puesto, si es DHCP valida que te esté entregando los valores correctos.

     

     

    Slds.

     

    jueves, 9 de octubre de 2008 14:32
  • no necesariamente debes utilizar WINS, lo que tienes que hacer es revisar en la configuracion de tu DNS qu tengas dadas de alta las zonas de resolucion inversa para poder resolver el nombre de tu equipo
    viernes, 10 de octubre de 2008 21:40
  • Adicionalmente tienes que ejecutar el comando DCDIAG /FIX para volver a generar los registros SRV de tu servidor, ya que segun veo las zonas que se generan automaticamente durante la creacion del dominio se encuentran corruptas.
    viernes, 10 de octubre de 2008 21:49
  • Podrias postear el error exacto que te da cuando tratas de subir la maquina al dominio a este momento ?

     

    Por otro lado para regenerar los registros SRV puedes hacerlo deteniendo el servicio de netlogon en tu DC

     

    net stop netlogon

    net start netlogon

     

    En la siguiente pagina puedes guiarte para probar y verificar que tu DNS este correctamente configurado para utilizar AD

     

    http://www.microsoft.com/technet/prodtechnol/windows2000serv/reskit/cnet/cncf_imp_nndb.mspx?mfr=true

     

    Por otro lado siempre esta la posibilidad de recrear la zona DNS , pero eso dejemoslo para una ultima instancia Smile

     

    Slds
    Sebastian del Rio

     

    domingo, 12 de octubre de 2008 0:15
    Moderador
  • Muchas gracias a todos por la ayuda que me estan dando...

    Morfeo he realizado esa prueba y no resulta..... Sad    ahora el equipo que trato de ingresar al dominio lo tengo con ip fija...

    amartinezy2k corri el dcdiag /fix y esto fue lo que me arrojo
    -----------------------------------------------------------------------------------------------------------------------------------------
    C:\Documents and Settings\Administrador.EJEMPLO-DC01>dcdiag /fix

    Domain Controller Diagnosis

    Performing initial setup:
       Done gathering initial info.

    Doing initial required tests

       Testing server: Nombre-predeterminado-primer-sitio\EJEMPLO-DC01
          Starting test: Connectivity
             ......................... EJEMPLO-DC01 passed test Connectivity

    Doing primary tests

       Testing server: Nombre-predeterminado-primer-sitio\EJEMPLO-DC01
          Starting test: Replications
             ......................... EJEMPLO-DC01 passed test Replications
          Starting test: NCSecDesc
             ......................... EJEMPLO-DC01 passed test NCSecDesc
          Starting test: NetLogons
             ......................... EJEMPLO-DC01 passed test NetLogons
          Starting test: Advertising
             ......................... EJEMPLO-DC01 passed test Advertising
          Starting test: KnowsOfRoleHolders
             ......................... EJEMPLO-DC01 passed test KnowsOfRoleHolders
          Starting test: RidManager
             ......................... EJEMPLO-DC01 passed test RidManager
          Starting test: MachineAccount
             ......................... EJEMPLO-DC01 passed test MachineAccount
          Starting test: Services
             ......................... EJEMPLO-DC01 passed test Services
          Starting test: ObjectsReplicated
             ......................... EJEMPLO-DC01 passed test ObjectsReplicated
          Starting test: frssysvol
             ......................... EJEMPLO-DC01 passed test frssysvol
          Starting test: frsevent
             There are warning or error events within the last 24 hours after the
             SYSVOL has been shared.  Failing SYSVOL replication problems may cause
             Group Policy problems.
             ......................... EJEMPLO-DC01 failed test frsevent
          Starting test: kccevent
             ......................... EJEMPLO-DC01 passed test kccevent
          Starting test: systemlog
             An Error Event occured.  EventID: 0x80001778
                Time Generated: 10/13/2008   11:36:58
                (Event String could not be retrieved)
             An Error Event occured.  EventID: 0x80001778
                Time Generated: 10/13/2008   12:02:28
                (Event String could not be retrieved)
             ......................... EJEMPLO-DC01 failed test systemlog
          Starting test: VerifyReferences
             ......................... EJEMPLO-DC01 passed test VerifyReferences

       Running partition tests on : ForestDnsZones
          Starting test: CrossRefValidation
             ......................... ForestDnsZones passed test CrossRefValidatio

          Starting test: CheckSDRefDom
             ......................... ForestDnsZones passed test CheckSDRefDom

       Running partition tests on : DomainDnsZones
          Starting test: CrossRefValidation
             ......................... DomainDnsZones passed test CrossRefValidatio

          Starting test: CheckSDRefDom
             ......................... DomainDnsZones passed test CheckSDRefDom

       Running partition tests on : Schema
          Starting test: CrossRefValidation
             ......................... Schema passed test CrossRefValidation
          Starting test: CheckSDRefDom
             ......................... Schema passed test CheckSDRefDom

       Running partition tests on : Configuration
          Starting test: CrossRefValidation
             ......................... Configuration passed test CrossRefValidation
          Starting test: CheckSDRefDom
             ......................... Configuration passed test CheckSDRefDom

       Running partition tests on : Midominio
          Starting test: CrossRefValidation
             ......................... Midominio passed test CrossRefValidation
          Starting test: CheckSDRefDom
             ......................... Midominio passed test CheckSDRefDom

       Running enterprise tests on : Midominio.local
          Starting test: Intersite
             ......................... Midominio.local passed test Intersite
          Starting test: FsmoCheck
             ......................... Midominio.local passed test FsmoCheck

    C:\Documents and Settings\Administrador.EJEMPLO-DC01>

    -----------------------------------------------------------------------------------------------------------------------------------------

    Sebastian...

    encontre este link http://support.microsoft.com/kb/816587/es y esto fue lo que me arrojo... Sad

    -------------------------------------------------------------------------------------------------------------------------------------------
    C:\Documents and Settings\Administrador.EJEMPLO-DC01>nslookup
    Servidor predeterminado:  ejemplo-dc01.midominio.local
    Address:  192.168.0.254

    > set type=all
    > ldap._tcp.dc._msdcs.midominio.local
    Servidor:  ejemplo-dc01.midominio.local
    Address:  192.168.0.254

    *** ejemplo-dc01.midominio.local no se puede encontrar ldap._tcp.dc._msdcs.midominio.local
    : Non-existent domain
    >
    -----------------------------------------------------------------------------------------------------------------------------------------------

    Muchas gracias a todos por ayudarme.....


    lunes, 13 de octubre de 2008 15:44
  • ok en ese caso ahi tienes el incoveniente Smile Teoricamente restarteando el servicio de netlogon deberia regenerarte la zona DNS.

     

    Si no , puedes regenerarla

     

    1 - Borra la zona DNS.

    2 - Reinicia netlogon  

    net stop netlogon

    net start netlogon

    ipconfig /registerdns

     

    3 - Crea la zona nuevamente como DNS PRIMARIA , integrada con Active Directory.

    4 - Reinicia Netlogon para regenerar los registros SRV

     

    net stop netlogon

    net start netlogon

     

    Si todo sale bien deberas ver las zonas mscds , sites etc.

     

    NOTA : Antes de hacer este procedimiento asegurate de tener un backup del System State actual. Mejor Prevenir que curar se dice en mi pais.

     

    Slds
    Sebastian del Rio

    lunes, 13 de octubre de 2008 22:20
    Moderador
  • Se agradece mucho la ayuda... ahi pude ingresar un equipo al dominio... ...jejejeje....

    Ahora esta saliendo todo como corresponde...

    Se les agradece a todos por la ayuda prestada...
    miércoles, 15 de octubre de 2008 18:10
  • Como lo has solucionado ?

     

    Recuerda marcar como respondida la pregunta Smile

     

     

    Slds
    Sebastian del Rio

    miércoles, 15 de octubre de 2008 23:34
    Moderador
  •  Sebastian del Rio Escribió:

    ok en ese caso ahi tienes el incoveniente Teoricamente restarteando el servicio de netlogon deberia regenerarte la zona DNS.

     

    2 - Reinicia netlogon  

    net stop netlogon

    net start netlogon

    ipconfig /registerdns

     

     

    Buenas yo por lo visto tengo el mismo problema...o parecido.

    y al hacer lo de reiniciar netlogon me aparece esto en visor de sucesos

     

    Se ha producido un error en el registro dinámico o en la eliminación de uno o más registros DNS asociados al dominio DNS 'TAPI3Directory.prointec.local.'. Estos registros son utilizados por otros equipos para localizar a este servidor como un controlador de dominio (si el dominio especificado es un dominio de Active Directory) o como un servidor LDAP (si el dominio especificado es una partición de aplicación).

    Entre las posibles causas del error se incluyen las siguientes:

    - Las propiedades TCP/IP de las conexiones de red de este equipo contienen direcciones IP no válidas de los servidores DNS preferidos y alternativos

    - Los servidores DNS preferidos y alternativos no se están ejecutando

    - El servidor DNS primario para los registros que deben registrarse no se está ejecutando

    - Los servidores DNS preferidos o alternativos están configurados con sugerencias de raíz no válidas

    - La zona DNS principal contiene una delegación incorrecta a la zona secundaria para los registros DNS que no pudieron registrarse

     

    Me aparece con TAPI3Directory con ForestDns y con DomainDns...

     

    El paso 1 que indicas no lo e hecho porque nose como se hace...es decir que tengo que borrar?

     

    Ahora mismo lo tengo asi: (http://img375.imageshack.us/img375/6953/dnsrp6.jpg)

     

    jueves, 16 de octubre de 2008 11:16
  • bueno el problema lo solucione borrando la zona DNS como me dijiste....segui los pasos tal cual... y listo... me funciono sin problemas...ahora puedo ingresar equipos al dominio.....
    jueves, 16 de octubre de 2008 19:11
  •  Cesar Campos Escribió:
    bueno el problema lo solucione borrando la zona DNS como me dijiste....segui los pasos tal cual... y listo... me funciono sin problemas...ahora puedo ingresar equipos al dominio.....

     

    Podrian ayudarme.. soy un poco nueva en eso, y no entiendo los primeros eso de borrar los DNS, etc.. se los agradezco.!!!

    miércoles, 14 de enero de 2009 23:22
  •  

    Hola.. Soy un poco leta en este tema.. podrias auxiliarme? como puedo hacer el primer paso y los ultimos? perdon.. en pocas palabras casi todoTongue Tied
    jueves, 15 de enero de 2009 0:05
  •  Doralgs Escribió:

     

    Hola.. Soy un poco leta en este tema.. podrias auxiliarme? como puedo hacer el primer paso y los ultimos? perdon.. en pocas palabras casi todoTongue Tied


    Si podrias explicar en que consiste el "primer paso" y el "ultimo" segun tu "caso"

    jueves, 15 de enero de 2009 2:24
  • 1-  Borra la zona DNS.

     

    3 - Crea la zona nuevamente como DNS PRIMARIA , integrada con Active Directory

     

    A mi me envia

     

     

     

     

    Su equipo no se pudo Unir al domino por que se produjo el siguiente error:

    El servidor especificado no puede ejecutar la operación solicitada.

     

     

     

    Les agradezco su ayuda!!!

    jueves, 15 de enero de 2009 15:42