none
SMS_DISTRIBUTION_MANAGER ID 2302 ID 2306 RRS feed

  • Pregunta

  • Buenas...

    he leído que es un problema de permisos y que dentro de la carpeta hay un archivo .INI que dice que kb es. Sin embargo ni tengo carpeta por lo cual tampoco INI. Podéis decidme como solucionarlo?

    El directorio de origen "\\SERVER\WsusContent\3394d610-04b9-4b7b-a037-7ae24e82c79b" del paquete "SCS00008" no existe. El sistema operativo notificó el error 2: El sistema no puede encontrar el archivo especificado. 

    Solución: asegúrese de que ha especificado el directorio de origen del paquete en la ficha Origen de datos del cuadro de diálogo Propiedades del paquete de la Consola de Configuration Manager. Si especifica una ruta local, esta debe ser una ruta local en el servidor de sitio. Si especifica una ruta a un dispositivo de red, compruebe que existe dicha ruta y que la ha escrito correctamente. 

    El intervalo de reintento es 30 minutos, el número de reintentos restante es 8.

    martes, 21 de octubre de 2014 9:24

Respuestas

  • Buenas tardes. Ya probaste de borrar el paquete del DP y volverlo a distribuir? quizás sea suficiente.

    Si no, hay que ver todos los mensajes asociados al error.  Te dejo algunos links acerca del tema que te pueden ayudar.

    https://social.technet.microsoft.com/Forums/systemcenter/en-us/f16553fe-186a-46ca-84d6-11b68ab21d16/sdm-packages-are-not-getting-replicated?forum=configmgrgeneral

    http://blogs.technet.com/b/ken_brumfield/archive/2013/01/10/troubleshooting-sccm-software-update-deployment-package-distribution-due-to-missing-directories.aspx

    Saludos


    Ayuda a la comunidad. Si consideras que la respuesta te fue util, marcala por favor como respuesta final. Marcela Berri Instructor/Consultor Senior IT MCT–MVP Enterprise Client Management MCTS Server Admin/AD2008/Network Inf/Srv Virt2012R2/W7yOff2010 MCTS SCCM2012/2007/SCOM2007 MCITP Exchange 2010/2007-MCTS Exch2010/2007-MCTS Lync2010 ITTechnologySite.blogspot.com

    • Propuesto como respuesta Moderador M miércoles, 22 de octubre de 2014 19:45
    • Marcado como respuesta Moderador M jueves, 23 de octubre de 2014 21:48
    miércoles, 22 de octubre de 2014 18:27
  • Hola Juan José Garcés,

    Te comparto las siguientes recomendaciones, espero puedan servir de ayuda.

    Asegurarse que se ha especificado un "package source directory" valido en la pestaña Data Source en "Package Propertires" en la consola "configuration Manager".
    Si especificas una ruta local, debería ser una ruta local en el site server. Si especificas una ruta en la nethwork drive, Verifica que el path exista y que este tecleada correctamente.


    -Checar por el folder permission de "Endpoint package"
    -Remover "Distribution point" del paquete "Endpoint deployment" y agregar DP otra vez
    -De no funcionar borrar el paquete "Endpoint deployment"
    -Borrar "Automatic Deployment Rule"para Endpoint
    -Crear un nuevo "Automatic deployment rule" para Endpoint con los settings correctos.
    -Agregar Distrubution Point al Endpoint package
    -Checar Endpoint deployment package, que se haya instalado correctamente en el DP
    -Checar component site status y revisar si se remediaron los errores para SMS_Distribution_Manager

     

    Gracias por usar los foros de TechNet.

    Marco

    _____

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    • Propuesto como respuesta Moderador M miércoles, 22 de octubre de 2014 17:16
    • Marcado como respuesta Moderador M jueves, 23 de octubre de 2014 21:48
    miércoles, 22 de octubre de 2014 17:15
  • Buenas..

    Creo que tiene que ver más con tu segundo link. Aunque con SQL tengo algo de respeto y voy a pedir ayuda a la gente de gestión. 

    Te comento algo. Gracias

    Buenos días y gracias a todos...

    Al final he creado paquetes de actualizaciones nuevos por productos y se ha solucionado el problema.

    Gracias

    • Marcado como respuesta Moderador M miércoles, 29 de octubre de 2014 18:35
    miércoles, 29 de octubre de 2014 8:58

Todas las respuestas

  • Hola Juan José Garcés,

    Te comparto las siguientes recomendaciones, espero puedan servir de ayuda.

    Asegurarse que se ha especificado un "package source directory" valido en la pestaña Data Source en "Package Propertires" en la consola "configuration Manager".
    Si especificas una ruta local, debería ser una ruta local en el site server. Si especificas una ruta en la nethwork drive, Verifica que el path exista y que este tecleada correctamente.


    -Checar por el folder permission de "Endpoint package"
    -Remover "Distribution point" del paquete "Endpoint deployment" y agregar DP otra vez
    -De no funcionar borrar el paquete "Endpoint deployment"
    -Borrar "Automatic Deployment Rule"para Endpoint
    -Crear un nuevo "Automatic deployment rule" para Endpoint con los settings correctos.
    -Agregar Distrubution Point al Endpoint package
    -Checar Endpoint deployment package, que se haya instalado correctamente en el DP
    -Checar component site status y revisar si se remediaron los errores para SMS_Distribution_Manager

     

    Gracias por usar los foros de TechNet.

    Marco

    _____

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde.

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    • Propuesto como respuesta Moderador M miércoles, 22 de octubre de 2014 17:16
    • Marcado como respuesta Moderador M jueves, 23 de octubre de 2014 21:48
    miércoles, 22 de octubre de 2014 17:15
  • Buenas tardes. Ya probaste de borrar el paquete del DP y volverlo a distribuir? quizás sea suficiente.

    Si no, hay que ver todos los mensajes asociados al error.  Te dejo algunos links acerca del tema que te pueden ayudar.

    https://social.technet.microsoft.com/Forums/systemcenter/en-us/f16553fe-186a-46ca-84d6-11b68ab21d16/sdm-packages-are-not-getting-replicated?forum=configmgrgeneral

    http://blogs.technet.com/b/ken_brumfield/archive/2013/01/10/troubleshooting-sccm-software-update-deployment-package-distribution-due-to-missing-directories.aspx

    Saludos


    Ayuda a la comunidad. Si consideras que la respuesta te fue util, marcala por favor como respuesta final. Marcela Berri Instructor/Consultor Senior IT MCT–MVP Enterprise Client Management MCTS Server Admin/AD2008/Network Inf/Srv Virt2012R2/W7yOff2010 MCTS SCCM2012/2007/SCOM2007 MCITP Exchange 2010/2007-MCTS Exch2010/2007-MCTS Lync2010 ITTechnologySite.blogspot.com

    • Propuesto como respuesta Moderador M miércoles, 22 de octubre de 2014 19:45
    • Marcado como respuesta Moderador M jueves, 23 de octubre de 2014 21:48
    miércoles, 22 de octubre de 2014 18:27
  • Buenas...

    Gracias por tu respuesta... de momento he chequeado todo y parece todo correcto excepto esa distribución.

    No es posible por el id de la carpeta saber que Kb se trata e intentar descargar o bien eliminar descarga? Supongo que será antigua y estará descatalogada dicha distribución.

    Saludos

    viernes, 24 de octubre de 2014 5:59
  • Buenas..

    Creo que tiene que ver más con tu segundo link. Aunque con SQL tengo algo de respeto y voy a pedir ayuda a la gente de gestión. 

    Te comento algo. Gracias

    viernes, 24 de octubre de 2014 6:00
  • Buenas..

    Creo que tiene que ver más con tu segundo link. Aunque con SQL tengo algo de respeto y voy a pedir ayuda a la gente de gestión. 

    Te comento algo. Gracias

    Buenos días y gracias a todos...

    Al final he creado paquetes de actualizaciones nuevos por productos y se ha solucionado el problema.

    Gracias

    • Marcado como respuesta Moderador M miércoles, 29 de octubre de 2014 18:35
    miércoles, 29 de octubre de 2014 8:58