none
Problema inicio sesión en dominio 2008 server RRS feed

  • Pregunta

  • Hola,buenas.
    Pues tengo el siguiente problema,
    tengo un Windows 2008 server Estandar de 64 bits con el dominio montado.
    Ahora al conectar otros equipos en el dominio no hay problema, el problema viene al iniciar sesion con los usuarios del dominio, si el usuario entra por primera vez se tira la de dios para entrar.
    y si ya entraste alguna vez pues algo menos, pero excesivo en todo caso.
    Tengo conexion a Gigabit asique dudo que sea eso, y ademas el perfil esta vacio.
    no se que puede fallar, puede ser incompatibilidad entre sistemas de 32 bits y el server de 64?
    Gracias
    miércoles, 22 de abril de 2009 18:06

Respuestas

  • Normalmente los errores de lento inicio de sesion se deben a problemas de configuracion DNS. Revisa que tus clientes apunten su direccion DNS a tu Domain Controller y tu Domain Controller apunte su direccion a si mismo. En el servidor DNS tienes la zona _msdcs y los registros SRV correspondientes?

    Por otro lado , tienes errores de UserEnv en el cliente y/o en el servidor ?

    Slds
    Sebastian del Rio

    Saludos. Colabora con el foro y vota si el mensaje es util.
    domingo, 26 de abril de 2009 10:19
    Moderador

Todas las respuestas

  • Tienes que ver el visor de sucesos (sobre todo el de sistema y puede tambien que el de aplicacion) del servidor y de la maquina cliente.
    Varias preguntas:

    1.- Es el unico controlador de dominio.?
    2.- Solo hay un dominio.?
    3.- El servidor y el cliente estan en la misma subred.?
    4.- El cliente y el servidor tienen correctamente configurada la configuracion TCP/IP (El servidor creo recordar que es obligatorio que tenga una direccion estatica).?
    5.- El Servidor tambien esta configurado como servidor DNS y correctamente configurado.?
    6.- El cliente tiene en la configuracion TCP/IP como servidor primario DNS al servidor de dominio que es servidor DNS?
    7.- Has probado en el servidor las herramientas dcdiag,  y otras????

    Lo mas importante es que mires el visor de sucesos tanto en el servidor como en el cliente.

    Salu2.
    miércoles, 22 de abril de 2009 18:20
  • 1.Si el unico
    2.Si , uno solo
    3.Si, mismita la 0.1
    4.Si, estática
    5.Si
    6.Si, DNS primario el server
    7.No
    Otra cosa, no sera cosa porque el cliente sea un xp verdad?
    miércoles, 22 de abril de 2009 18:26
  • Mira el visor de sucesos y postea los errores/advertencias tanto del servidor como del cliente.

    Yo tengo funcionando varios dominios con servidores W2008 y clientes Windows Vista, Xp, y sin ningun problema.

    Te pasa desde que montaste el dominio?
    Te pasa solo con un cliente? Es el unico cliente?
    Deduzco de tu primer mensaje que te ha pasado desde que uniste al dominio ese cliente.

    De todas formas te recomiendo le eches un ojo a:
    http://technet.microsoft.com/es-es/library/cc770946.aspx

    Salu2.
    miércoles, 22 de abril de 2009 18:58
  • Hola! Cuál es el error que recibes cuando intentas iniciar sesión?

    Por otro lado, el PDC trackea algún evento? Tienes el ID?

    Saludos,
    sábado, 25 de abril de 2009 16:56
  • Hola! Cuál es el error que recibes cuando intentas iniciar sesión?

    Por otro lado, el PDC trackea algún evento? Tienes el ID?

    Saludos,
    sábado, 25 de abril de 2009 16:58
  • Normalmente los errores de lento inicio de sesion se deben a problemas de configuracion DNS. Revisa que tus clientes apunten su direccion DNS a tu Domain Controller y tu Domain Controller apunte su direccion a si mismo. En el servidor DNS tienes la zona _msdcs y los registros SRV correspondientes?

    Por otro lado , tienes errores de UserEnv en el cliente y/o en el servidor ?

    Slds
    Sebastian del Rio

    Saludos. Colabora con el foro y vota si el mensaje es util.
    domingo, 26 de abril de 2009 10:19
    Moderador
  • Normalmente los errores de lento inicio de sesion se deben a problemas de configuracion DNS. Revisa que tus clientes apunten su direccion DNS a tu Domain Controller y tu Domain Controller apunte su direccion a si mismo. En el servidor DNS tienes la zona _msdcs y los registros SRV correspondientes?

    Por otro lado , tienes errores de UserEnv en el cliente y/o en el servidor ?

    Slds
    Sebastian del Rio

    Saludos. Colabora con el foro y vota si el mensaje es util.
    domingo, 26 de abril de 2009 10:19
    Moderador
  • Gracias a todos.
    habia un problema con los dns que yo no miraba.
    pero ya esta solucionado.
    ahora el problema que tengo esque el proceso dns tiraaaa la de dios.
    155 mb de la ram, tiene que haber algun fallo.
    martes, 28 de abril de 2009 7:33
  • Hola!

    Seguramente tengas los DNS envenenados. Tienes los parches al día?

    Por favor, haz un netstat -a y copianos los resultados.

    Saludos,
    Pablo Alejandro Fain MCP, MCSA+M, MCTS, MCITP, CCA
    martes, 28 de abril de 2009 14:46
  • Hola

    1 probaste esto en el cliente? Asi liberaremos las caches

    arp -d

    nbtstat -R

    Ipconfig /flushdns

    Ipconfig /release

    Ipconfig /renew

    2 prueba desde el cliente

    ping a dominio  ping server

                             ping server.dominio.inet 

                             ping ip(server)

    Ha de dar ok desde todos, sino hay problemas

    3 limpia las caches en el server cvia cmd

    arp -d

    nbtstat -R

    Ipconfig /flushdns

    Ipconfig /release

    Ipconfig /renew

    4 acceder a la consola dns y limpiar caches desde la consola

    Para empezar revisaria todo esto

    Un saludo

    viernes, 8 de agosto de 2014 9:49