none
Redirección de carpetas en algunos equipos RRS feed

  • Pregunta

  • Buenas noches a todos, el problema es el siguiente. Tengo un dominio creado con Windows 2003 y la redirección de la carpeta escritorio para todos los usuarios. En principio parecía que todo iba bien pero sólo realiza esta acción en algunos equipos. Es decir, de los 50 equipos sólo consigo que lo haga en 35. Usuarios que funcionan correctamente con la redirección en algunos equipos en otros no lo hacen bien.

     

    ¿sabéis por donde puedo tirar para resolverlo? Llevo unas semanas algo loco.

     

    Muchas gracias a todos.

    • Tipo cambiado Tomas Hidalgo jueves, 17 de febrero de 2011 10:54 Es una cuestion planteada por el usuario.
    • Cambiado Tomas Hidalgo jueves, 17 de febrero de 2011 10:56 Trata temas relacionados con Windows Server (De:Terminal Services)
    miércoles, 16 de febrero de 2011 23:27

Respuestas

Todas las respuestas

  • Buenas Ivan,

    La redireccion de la carpeta escritorio que has realizado por politicas de grupo a nivel de Unidad Organizativa se estará aplicando a los usuarios que estan dentro de esa OU.

    Aquellos usuarios que no esten dentro de esa OU no se aplicara.


    MCSE Formador y Consultor Microsoft.
    jueves, 17 de febrero de 2011 13:35
  • Buenas Raúl,

     

    en primer lugar gracias por contestar. Te comento. En la UO en concreto para la que tengo definida la política de grupo tengo los 50 equipos que te comenté pero en 20 de ellos no se cumple la redirección. Son equipos que tienen acceso a los recursos de red del equipo pero no realizan la redirección de las carpetas. Lo he intentado de varias maneras pero no puedo concretar el problema. Si un usuario deja archivos en el escritorio de uno de estos equipos e inicia sesión en otro no aparecen aun estando todos dentro de la misma OU.

     

    Espero haberme explicado un poco mejor.

     

    Gracias de nuevo.

    jueves, 17 de febrero de 2011 16:04
  • Hola de nuevo Ivan,

    El problema te repito es que el redireccionamiento de carpetas se hace a nivel de usuario, por lo que si tu has configurado esta directiva de grupo asociada a una OU en la cual dentro de la OU solo hay como objetos esos equipos pero no los usuarios que necesitan el redireccionamiento no se le le aplicaran las politicas.

    Si los usuarios dentro del AD estan en una OU que no se le aplica la politica, no tendra el redireccionamiento en dichos equiposaunque esos equipos si que esten en la OU que si tiene aplicada la directiva de grupo de redireccionamiento de carpetas.

    Saludos.


    MCSE Formador y Consultor Microsoft.
    jueves, 17 de febrero de 2011 19:49
  • Buenas noches Raúl,

     

    siento no entender lo que me has dicho. Tengo una OU en la que tengo a varios usuarios con la política de redirección de carpetas. El caso es en el equipo 1, por ejemplo, todos los usuarios pueden redirigir sus carpetas mientras que, en el equipo 2, ninguno puede hacerlo.

     

    Como dices la política es a nivel de usuario pero en el equipo2  no he conseguido que nadie tenga un escritorio redireccionado. Esa era mi duda.

     

    Después de tu post he comprobado que los usuarios estén dentro de la OU. ¿Sabes qué puedo hacer?

     

    Saludos

    jueves, 17 de febrero de 2011 22:07
  • No pasa nada,

    Quería hacerte entender, que aquel usuario que este dentro de la OU en la que has aplicado la directia de grupo d redireccionamiento de carpeta, independientemente en que equipo se loguee, tendrá redirigido de carpeta.

    Si en el equipos 2 no se redirecciona el escritorio, puede ser que no se le este aplicando las directivas.

    Ejecuta gpupdate /force para forzar que se ejecute y comprueba con el gpresult que gpo se esta aplicando.

    Saludos


    MCSE Formador y Consultor Microsoft.
    viernes, 18 de febrero de 2011 7:22
  • Buenos días de nuevo Raúl,

     

    tal y como me comentaste en el último post he vuelto a comprobar todas las gpo y parecen estar correctas. Cuando las revisé realicé un gpupdate /force en el servidor e incluso se me advirtió de que habría que reiniciar la sesión. Todo correcto y corroborado por el gpresult pero la directiva sigue sin aplicarse en los equipos. He optado por desactivar los antivirus por si ese fuera el motivo (ya no sé que probar) pero todo sigue de la misma manera.

     

    Si me pudieras dar alguna otra idea te lo agradecería.

     

    Saludos
    lunes, 21 de febrero de 2011 11:37
  • Tienes alguna alerta de que las directivas de grupo se aplicaron correctamente en los equipos con problemas ?

    Has revisado si se aplica otras configuraciones que hayas aplicado en la directiva de grupo en esos equipos?

    Dichos equipos tienen un identificador unico (SID)  a nivel de dominio?

    Se validan correctamente en el dominio?

    Saludos.


    MCSE Formador y Consultor Microsoft.
    • Propuesto como respuesta Ismael Borche viernes, 25 de febrero de 2011 15:50
    lunes, 21 de febrero de 2011 13:23
  • Buenas de nuevo Raúl,

     

    siento haber tardado en responder pero he estado haciendo pruebas y no quería contestar sin tener cuestiones nuevas. Te comento: he conseguido que la redirección de carpetas funcione en todos los equipos que tienen XP pero no lo consigo en aquellos equipos que tienen Windows 7 o Windows Vista. He estado mirando y he visto que hay que renombrar las carpetas a redirigir con un .v2 pero sigo sin conseguirlo.

     

    ¿Pueden ir por ahí los tiros?

     

    Un saludo y gracias de nuevo

    lunes, 28 de febrero de 2011 10:54
  • Hola Locoivan

    La estructura de Windows Vista y Windows 7 es diferente. Hay que adicionar “v2” al final de la carpeta del usuario.

    En este artículo puedes encontrar las informaciones:

    http://technet.microsoft.com/en-us/library/cc766489(WS.10).aspx

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    • Propuesto como respuesta Ismael Borche jueves, 3 de marzo de 2011 14:25
    • Marcado como respuesta LOCOIVAN viernes, 4 de marzo de 2011 9:06
    martes, 1 de marzo de 2011 15:56
  • Muchas gracias por todo, ¡ya conseguí que funcionará!
    viernes, 4 de marzo de 2011 9:07