none
problema con la cache de dns en las estaciones de trabajo RRS feed

  • Pregunta

  • Buenas tardes a todos, quiero plantearles un problema que tengo con mis estaciones de trabajo, las cuales están borrando inesperadamente la cache de DNS, impidiendo así que mis equipos puedan hacer consultas a los servidores. Mi entorno de red está dispuesto de la siguiente manera: tengo un servidor de dominio (Windows 2008 r2) raíz de bosque con un ámbito 192.168.104.0 y un segundo ámbito 192.168.105.0, un servidor de base de datos con Windows server 2008; el segundo ámbito se encuentra remoto, y mis estaciones se conectan por un enlace inalámbrico (las IP son suministradas por el servidor principal), mis equipos logran capturar direcciones y hacer conexión con los servidores, pero al cabo de un tiempo se desconectan de las aplicaciones porque pierden los dns (puedo hacer ping a mis direcciones ip, pero los equipos no logran resolver los nombres).

    Como posible solución coloque un segundo servidor del otro lado del enlace y replique el dominio y dns, además active el servicio de DHCP solo para el segundo ámbito en el nuevo servidor, sin embargo el problema persiste, extrañamente desde las estaciones de trabajo hago pruebas con NSLOOKUP y me determina mi servidor de DNS y mediante esta aplicación logro comunicarme con los servidores del otro lado; además desde el nuevo servidor nunca pierde la conexión con los servidores del otro lado y las estaciones de trabajo que están en el ámbito 192.168.104.0 no pasan por este problema(están ubicadas en el mismo sitio del servidor principal). Por favor les agradecería lo que puedan aportar para ayudarme a solucionar este problema.

    miércoles, 28 de agosto de 2013 22:08