none
Fondo de pantalla en Windows 10 por GPO RRS feed

  • Pregunta

  • Buenos días!

    Actualmente tengo un DC con Windows Server 2012 R2, estaciones con W7, 8.1 y W10, las estaciones que tienen Windows 7 y 8.1 se carga perfectamente el fondo de escritorio por GPO pero los equipos que tienen Windows 10 no acepta el fondo de pantalla por GPO.

    Descargue plantillas administrativas para Windows 10 pero aún sigo teniendo el mismo inconveniente con Windows 10.

    Gracias por el apoyo que me puedan brindar.

    Saludos!

    lunes, 5 de diciembre de 2016 14:57

Respuestas

  • Parece que es un problema con el wallpaper cacheado, cuyo comportamiento es diferente en Windows 10. Mira este hilo:

    https://social.technet.microsoft.com/Forums/office/en-US/f8f104ea-15d9-472a-b4a6-68e8da3f9e64/desktop-wallpaper-group-policy-doesnt-work-for-win-10-clients?forum=winserverGP

    Se resolvería borrando el cacheado con un scrip de cierre de sesión que ejecute un BAT con el siguiente contenido:

    del %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Themes\TranscodedWallpaper


    Un saludo

    Fernando Reyes

    MCSA 2000/2003/2008/2012
    MCSE 2000/2003/2008/2012
    MCITP Enterprise Administrator
    MCSE Server Infrastructure
    MCSE Cloud Computing

    Web: http://freyes.svetlian.com
    Blog: http://urpiano.wordpress.com
    RSS: http://urpiano.wordpress.com/feed/

    • Propuesto como respuesta Moderador M jueves, 22 de diciembre de 2016 16:58
    • Marcado como respuesta Moderador M lunes, 2 de enero de 2017 3:44
    jueves, 22 de diciembre de 2016 12:07
    Moderador
  • Entonces no se esta aplicando.

    Por favor abre un cmd como administrdor y corre los siguientes comandos y nos envias el resultado.

    gpupdate /force

    - reinicias el equipo

    Luego...

    gpresult /r

    tienes que fijarte si se muestra la politica para el papel tapiz

    otra consulta, que version de windows server es tu controlador de dominio??

    Que version de Windows 10 tienen estos problemas??


    Peter Chirinos | IT Consultant, MCP, MCSA, Microsoft Office Master, Software Developer, Microsoft Certified Professional, MAP , Microsoft Small Business Specialist, Veeam Technical Sales Professional (VMTSP), Veeam Sales Professional (VMSP), VMware Technical Solutions Professional (VTSP) | @peter_chirinos Blog: peterchirinos.wordpress.com



    jueves, 8 de diciembre de 2016 0:02
  • Hola Danielg02, trata de dar más datos

    Si otras GPOs ¿estas se aplican al W10?

    Pega por acá la salida de "GPRESULT /R" de la máquina con problemas

    ¿El W10 está configurado para usar como DNS únicamente a el o los Controladores de Dominio? Pega por acá la salida de un "IPCONFIG /ALL"

    Puedes ocultar el nombre del Dominio, no hay problema, pero que se vea si contiene un "." o no

    La forma clásica de asignar fondo de pantalla funciona igual que en versiones anteriores, te dejo un paso a paso para que revises si quieres

    Asignar a Usuarios Fondo de Pantalla | WindowServer:
    https://windowserver.wordpress.com/2015/12/22/asignar-a-usuarios-fondo-de-pantalla/

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    miércoles, 14 de diciembre de 2016 12:41
    Moderador
  • Si todo está bien configurado, no debería haber diferencia entre usar x86 o x64. En mi ambiente de pruebas lo hecho con ambas plataformas, y por lo menos la unión al Dominio y aplicación de GPOs no tiene problemas, aunque la configuración de fondo de pantalla no es algo que aplique

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    jueves, 22 de diciembre de 2016 10:01
    Moderador
  • Hola IPV6ML!

    Yo logré solucionar de la siguiente manera:

    Abrí el regedit en Windows Server 2012 R2, ruta: HKEY_CURRENT_USER/SOFTWARE/MICROSOFT/WINDOWS/CURRENTVERSION/POLICIES, en esta última carpeta vas a conseguir una subcarpeta llamada (EXPLORER) sobre (POLICIES) das clic derecho y creas un nuevo (KEY) y lo nombras (System) dentro de System vas a crear un (STRING VALUE) y en (VALUE DATA) copias la ruta de la carpeta compartida donde tienes el fondo de escritorio, ejemplo: \\srvdc1\wallpaper\it.jpg, guardas y listo.

    Ahora tienes que crear un GPO yo la nombre (REGEDIT) ruta: user configuration/preferences/windows settings/registry.

    Adjunto imagen de como debe quedar, una vez hayas echo este paso debes aplicar la GPO en la raíz o en la UO al cual quieras aplicar dicha política, ESTO NO DEBE FALLAR.

    Dato: Cuando crees y apliques la política en la estación de trabajo inicia sesión con un usuario del dominio y sigue la ruta antes explicada y verifica que se creo la ruta que creaste en la GPO. 

    Nos cuentas si con este respuesta lograste solucionar el inconveniente.

    Saludos!

    

    jueves, 9 de febrero de 2017 16:25

Todas las respuestas

  • Hola DAnielg02, puedes ingresar al regedit y validar si la ruta esta bien?


    Peter Chirinos | IT Consultant, MCP, MCSA, Microsoft Office Master, Software Developer, Microsoft Certified Professional, MAP , Microsoft Small Business Specialist, Veeam Technical Sales Professional (VMTSP), Veeam Sales Professional (VMSP), VMware Technical Solutions Professional (VTSP) | @peter_chirinos Blog: peterchirinos.wordpress.com

    martes, 6 de diciembre de 2016 1:24
  • Buenos días Peter!

    Siguiendo la ruta que mencionas en la imagen anterior navego hasta la misma y solamente me aparece hasta (Policies) los otros dos subcontenedores no me aparecen que son (Explorer y System).

    Pero hago el mismo procedimiento en un equipo con Windows 8.1 y si aparece la ruta que comentas en la imagen.

    Gracias por el apoyo que puedas brindarme para solucionar este inconveniente con Windows 10.

    Saludos!

    miércoles, 7 de diciembre de 2016 14:24
  • Entonces no se esta aplicando.

    Por favor abre un cmd como administrdor y corre los siguientes comandos y nos envias el resultado.

    gpupdate /force

    - reinicias el equipo

    Luego...

    gpresult /r

    tienes que fijarte si se muestra la politica para el papel tapiz

    otra consulta, que version de windows server es tu controlador de dominio??

    Que version de Windows 10 tienen estos problemas??


    Peter Chirinos | IT Consultant, MCP, MCSA, Microsoft Office Master, Software Developer, Microsoft Certified Professional, MAP , Microsoft Small Business Specialist, Veeam Technical Sales Professional (VMTSP), Veeam Sales Professional (VMSP), VMware Technical Solutions Professional (VTSP) | @peter_chirinos Blog: peterchirinos.wordpress.com



    jueves, 8 de diciembre de 2016 0:02
  • Buenas tardes Peter!

    Yo inicio sesión con un usuario en Windows 7 y 8.1 y la GPO se aplica perfectamente, le hago un gpresult /r y dice que se esta aplicando la GPO en los SO mencionados, el detalle esta cuando inicio sesión en Windows 10 la GPO no se aplica hago un gpresult /r y dice: n/a, la versión de Windows que estoy utilizando para el dominio es Windows Server 2012 R2 Standard y la de Windows 10 es Enterpride x64. Sólo tengo esta versión de Windows 10.

    He descargado plantillas administrativas y tampoco me aplica la GPO para Windows 10 de fondo de pantalla.

    Me parece que es un error de esta versión de cliente en Windows 10.

    Saludos!

     

    jueves, 8 de diciembre de 2016 21:06
  • Hola Danielg02, trata de dar más datos

    Si otras GPOs ¿estas se aplican al W10?

    Pega por acá la salida de "GPRESULT /R" de la máquina con problemas

    ¿El W10 está configurado para usar como DNS únicamente a el o los Controladores de Dominio? Pega por acá la salida de un "IPCONFIG /ALL"

    Puedes ocultar el nombre del Dominio, no hay problema, pero que se vea si contiene un "." o no

    La forma clásica de asignar fondo de pantalla funciona igual que en versiones anteriores, te dejo un paso a paso para que revises si quieres

    Asignar a Usuarios Fondo de Pantalla | WindowServer:
    https://windowserver.wordpress.com/2015/12/22/asignar-a-usuarios-fondo-de-pantalla/

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    miércoles, 14 de diciembre de 2016 12:41
    Moderador
  • Buenos días Guillermo!

    Tengo varios sistemas operativos en la red, ejemplo: W7/8.1 y 10 los equipos con W7 y 8.1 si toman la política pero los equipos con Windows 10 Enterprise x64 no toman la configuración de la GPO. En unos minutos te envío los resultados que arrojo GPRESULT /R.

    miércoles, 14 de diciembre de 2016 13:43
  • Buenos días Guillermo! 

    Adjunto información con respecto al fondo de pantalla en Windows 10 por GPO:

    gpresult /ripconfigGPM

    viernes, 16 de diciembre de 2016 15:20
  • La dirección IP 192.168.10.10 ¿es el Controlador de Dominio? ¿o es el Router?

    Para ver las GPOs que se aplican debes usar "Group Policy Results", no "Group Policy Modeling". Probablemente tengas que momentáneamente deshabilitar el cortafuegos en la máquina con problemas

    Lo anterior es lo mejor porque muestra no sólo que GPOs se están aplicando sino también las configuraciones. Estos dos puntos son justamente los que no haz desplegado en la captura de pantalla :)

    Entonces "Group Policy Results" y que esté desplegado "Policies" y "Administrative Templates"

    Si puedes y que ayudaría, en el cliente con problemas, desde un CMD "ejecutado como administrador", pon la salida de "GPRESULT /R" donde se vea la parte de usuario. Siempre y cuando la estés aplicando para todos los usarios; si no fuera así, CMD con usuario normal

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M sábado, 17 de diciembre de 2016 2:58
    • Marcado como respuesta Moderador M lunes, 19 de diciembre de 2016 15:38
    • Desmarcado como respuesta Moderador M miércoles, 21 de diciembre de 2016 18:16
    viernes, 16 de diciembre de 2016 18:11
    Moderador
  • Buenas tardes Guillermo!

    La IP es del DC, lo que no entiendo es xq cuando un usuario inicia sesión en otro equipo con Windows 7 u 8.1 si muestra el FP y cuando ingresa en Windows 10 no le muestra el FP y dice n/a, eso es lo que me extraña.

    Saludos!

    miércoles, 21 de diciembre de 2016 16:25
  • Seguramente es porque no tiene permiso de lectura o aplicar la GPO

    ¿Se han modificado los permisos por omisión de la GPO?

    ¿O tiene el modo bucle invertido ("loopback") configurado?

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    miércoles, 21 de diciembre de 2016 18:47
    Moderador
  • La GPO si tiene los permisos de lectura y aplicar directiva de grupo, con respecto al bucle invertido no lo he activado en la GPO de FP, me parece que es un problema del OS, haré una prueba con W10 32 bits a ver que tal resulta ya que con W10 64 bits Enterprise no acepta la política.

    Apenas haga la prueba te escribiré por aquí el resultado de la misma.

    Estuve leyendo un tutorial que publicaste sobre migración de dominios y esta excelente, tengo un par de consultas al respecto y no se si realizarlas por aquí o en otro apartado?

    Saludos!

    miércoles, 21 de diciembre de 2016 23:01
  • Si todo está bien configurado, no debería haber diferencia entre usar x86 o x64. En mi ambiente de pruebas lo hecho con ambas plataformas, y por lo menos la unión al Dominio y aplicación de GPOs no tiene problemas, aunque la configuración de fondo de pantalla no es algo que aplique

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    jueves, 22 de diciembre de 2016 10:01
    Moderador
  • Parece que es un problema con el wallpaper cacheado, cuyo comportamiento es diferente en Windows 10. Mira este hilo:

    https://social.technet.microsoft.com/Forums/office/en-US/f8f104ea-15d9-472a-b4a6-68e8da3f9e64/desktop-wallpaper-group-policy-doesnt-work-for-win-10-clients?forum=winserverGP

    Se resolvería borrando el cacheado con un scrip de cierre de sesión que ejecute un BAT con el siguiente contenido:

    del %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Themes\TranscodedWallpaper


    Un saludo

    Fernando Reyes

    MCSA 2000/2003/2008/2012
    MCSE 2000/2003/2008/2012
    MCITP Enterprise Administrator
    MCSE Server Infrastructure
    MCSE Cloud Computing

    Web: http://freyes.svetlian.com
    Blog: http://urpiano.wordpress.com
    RSS: http://urpiano.wordpress.com/feed/

    • Propuesto como respuesta Moderador M jueves, 22 de diciembre de 2016 16:58
    • Marcado como respuesta Moderador M lunes, 2 de enero de 2017 3:44
    jueves, 22 de diciembre de 2016 12:07
    Moderador
  • Gracias Fernando!

    Haré la prueba y luego te cuento que tal me fue.

    Saludos!


    jueves, 22 de diciembre de 2016 13:21
  • Yo tengo exactamente el mismo problema con windows 10, saben si funciono esta solucion ?
    viernes, 3 de febrero de 2017 15:04
  • Hola IPV6ML!

    Yo logré solucionar de la siguiente manera:

    Abrí el regedit en Windows Server 2012 R2, ruta: HKEY_CURRENT_USER/SOFTWARE/MICROSOFT/WINDOWS/CURRENTVERSION/POLICIES, en esta última carpeta vas a conseguir una subcarpeta llamada (EXPLORER) sobre (POLICIES) das clic derecho y creas un nuevo (KEY) y lo nombras (System) dentro de System vas a crear un (STRING VALUE) y en (VALUE DATA) copias la ruta de la carpeta compartida donde tienes el fondo de escritorio, ejemplo: \\srvdc1\wallpaper\it.jpg, guardas y listo.

    Ahora tienes que crear un GPO yo la nombre (REGEDIT) ruta: user configuration/preferences/windows settings/registry.

    Adjunto imagen de como debe quedar, una vez hayas echo este paso debes aplicar la GPO en la raíz o en la UO al cual quieras aplicar dicha política, ESTO NO DEBE FALLAR.

    Dato: Cuando crees y apliques la política en la estación de trabajo inicia sesión con un usuario del dominio y sigue la ruta antes explicada y verifica que se creo la ruta que creaste en la GPO. 

    Nos cuentas si con este respuesta lograste solucionar el inconveniente.

    Saludos!

    

    jueves, 9 de febrero de 2017 16:25
  • Tengo un dominio sobre Windows Server 2008 R2, las maquinas en su mayoria se encuentran sobre Windows 7 y Windows 8.1 y dentro de la organizacion semanalmente se solicita cambio de fondos de pantalla por el area de publicidad.

    Aplique la solucion de la creacion del registro, la creacion de la politica tal y como esta documentado pero mi falla persiste. Sobre los sistemas operativos Windows 7 y 8.1 bien pero sobre los Windows 10 me deja con el fondo negro. Alguna otra solucion?


    MT

    viernes, 15 de diciembre de 2017 13:12
  • Hola mgtochoyt,

    Te invitamos a realizar tu consulta en un nuevo apartado, de este modo es más fácil para los colaboradores brindarte la ayuda necesaria.

    Así se mejora el contenido de los foros.

    Gracias por usar los foros de TechNet.

    Juan
     _____

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    viernes, 15 de diciembre de 2017 16:24
    Moderador
  • Excelente... ese era el problema... cache de fondo de pantalla.
    miércoles, 11 de julio de 2018 15:32
  • Buenas Estimados,

    Tengo el mismo problema en el dominio.... podrían comentarme si encontraron la solución?

    miércoles, 5 de diciembre de 2018 13:38
  • Ingresar a
    C:\Users\usuario del dominio\AppData\Roaming\Microsoft\Windows\Themes
    Eliminar
    CachedFiles
    TranscodedWallpaper
    jueves, 17 de junio de 2021 19:23
  • Ingresar a
    C:\Users\usuario del dominio\AppData\Roaming\Microsoft\Windows\Themes
    Eliminar
    CachedFiles
    TranscodedWallpaper
    jueves, 17 de junio de 2021 19:23
  • Ingresar a
    C:\Users\usuario del dominio\AppData\Roaming\Microsoft\Windows\Themes
    Eliminar
    CachedFiles
    TranscodedWallpaper
    jueves, 17 de junio de 2021 19:23
  • Ingresar a
    C:\Users\usuario del dominio\AppData\Roaming\Microsoft\Windows\Themes
    Eliminar
    CachedFiles
    TranscodedWallpaper
    jueves, 17 de junio de 2021 19:23
  • Ingresar a
    C:\Users\usuario del dominio\AppData\Roaming\Microsoft\Windows\Themes
    Eliminar
    CachedFiles
    TranscodedWallpaper
    jueves, 17 de junio de 2021 19:24
  • Ingresar a
    C:\Users\usuario del dominio\AppData\Roaming\Microsoft\Windows\Themes
    Eliminar
    CachedFiles
    TranscodedWallpaper
    jueves, 17 de junio de 2021 19:24
  • Ingresar a
    C:\Users\usuario del dominio\AppData\Roaming\Microsoft\Windows\Themes
    Eliminar
    CachedFiles
    TranscodedWallpaper
    jueves, 17 de junio de 2021 19:25
  • Ingresar a
    C:\Users\usuario del dominio\AppData\Roaming\Microsoft\Windows\Themes
    Eliminar
    CachedFiles
    TranscodedWallpaper
    jueves, 17 de junio de 2021 19:25