none
Transicion de Exchange 2003 a 2007 RRS feed

  • Pregunta

  • Buen día.

    Estoy tratando de instalar un nuevo servidor de Exchange (2007) en mi organización y mover los buzones del exchange (2003) viejo.
    En la instalacion me marco un error al momento de levantar los servicios y ya no termino, ya lo desinstale y lo volvi a instalar y me marca los mismos errores.

    Source: MSExchange ADAccess 
    Event ID: 2114

    Source: MSExchange TransportLogSearch
    Event ID: 7005

    Source: MSExchange ADAccess 
    Event ID: 2604

    Como dato importante hace aproximadamente 10 dias apague un servidor de dominio (W2000), este servidor tenia todos los roles FSMO (los movi antes a uno nuevo con W2003). 

    Cuando le hago ping del servidor de exchange (2007) a mi dominio si me contesta correctamente y cuando le doy un ping al controlador de dominio tambien me contesta bien. Si me esta resolviendo bien por IP y hostname.

    Necesitare encender el servidor viejo para que ya no me marque estos errores?
    amejia
    viernes, 15 de enero de 2010 19:35

Respuestas

  • Hola,

    lo que es seguro, es que tu nuevo servidor Exchange 2007 no puede acceder corectamente al anuario (AD = DsAccess).

    Tienes que comprobar los rolos, los servidores DNS, y sobretodo el catalogo global. Por lo mejor, tendrias que estar todos en el mismo servidor (el nuevo controlador).

    Saludos.
    Thierry DEMAN. MCSE+MSI, MCDBA, MCITP SQL2K5,SQL2K8,EXCH2K7,W2K8 ADM&ENT, MCTS OCS2007, HyperV. Exchange MVP (http://www.faqexchange.info) LE PERMIS INFORMATIQUE.
    domingo, 17 de enero de 2010 17:29

Todas las respuestas

  • Hola,

    lo que es seguro, es que tu nuevo servidor Exchange 2007 no puede acceder corectamente al anuario (AD = DsAccess).

    Tienes que comprobar los rolos, los servidores DNS, y sobretodo el catalogo global. Por lo mejor, tendrias que estar todos en el mismo servidor (el nuevo controlador).

    Saludos.
    Thierry DEMAN. MCSE+MSI, MCDBA, MCITP SQL2K5,SQL2K8,EXCH2K7,W2K8 ADM&ENT, MCTS OCS2007, HyperV. Exchange MVP (http://www.faqexchange.info) LE PERMIS INFORMATIQUE.
    domingo, 17 de enero de 2010 17:29
  • Thierry buen día.

    Yo tambien estoy seguro que el problema es por ahi.
    Que es lo que me recomendarias hacer para empezar a buscar el origen del error?
    Que herramienta me podria ayudar a detectar los problemas de comunicacion entre los dos equipos.

    Saludos....
    amejia
    lunes, 18 de enero de 2010 23:15
  • Buenas amejica,
    Si apagastes el servidor de dominio antiguo, traspasastes todos los roles y le distes tambien el rol de Catalogo global, deberías pensar en degardar dicho controlador de dominio antiguo, ya que muy posiblemente tengas alertas de replicacion incorrectas y conexiones con el antiguo...

    Luego te aconsejo que pruebes de decargarte el EXBPA para analizar las conexiones.
    Tambien
    Saludos.

    MCSE Formador y Consultor Microsoft.
    martes, 19 de enero de 2010 16:59
  • Hola, buenas,...

    Si no lo has hecho, es importante desactivar totalmente TCPIP V6 en el (futuro) servidor Exchange 2007.

    Las herramientas como DCDIAG, NLTEST,... pueden ayudarte. Pero en primero, mira lo que dicen los eventos de tipo aplicacion!

    Un saludo.

    Thierry DEMAN. MCSE+MSI, MCDBA, MCITP SQL2K5,SQL2K8,EXCH2K7,W2K8 ADM&ENT, MCTS OCS2007, HyperV. Exchange MVP (http://www.faqexchange.info) LE PERMIS INFORMATIQUE.
    martes, 19 de enero de 2010 20:40