locked
Problema al iniciar windows 7 RRS feed

  • Pregunta

  • bueno este es mi problema...tenia w7 en mi laptop y de gracioso intente instalar ubuntu junto con el w7 y al momento de instalarlo formatie la particion D que era una particion que habia creado antes y no contenia nada del w7... bueno hice varias cosas con las particiones pr sin tocar la C que es donde esta el w7... al final no pude instalar ubuntu ya que me di cuenta que necesitaba 2 particiones para hacer esto... reinicie la laptop y aparecieron las opciones de iniciar normalmente o iniciar en forma segura o algo asi... le di iniciar normalmente y se reinicio... luego escogi la otra opcion y no me aparece ninguna de las particiones... me dice q si no aparece nada en el cuadro que de en la opcion cargar controladores(aii no se que hacer :S)... intente tambien instalar de nuevo w7 pr sucede lo mismo... dice que no encuentra los controladores... bueno masomenos eso es lo que sucede... es urgente necesito mi pc :( muchas gracias!
    sábado, 12 de noviembre de 2011 5:40

Todas las respuestas

  • Hola,

       no se si te he entendido bien, cuando dices que arrancas en modo seguro y no te aparece ninguna partición, a que te refieres? Parece como si se haya quedado el disco mal particionado. Has comentado que al intentar reinstalar w7 tambien te da error de controladores, te refieres a que no reconoce el disco?

     


    -- Saludos, Manuel Suarez
    domingo, 13 de noviembre de 2011 0:00
  • bueno en realidad no es en modo seguro... la opcion dice es recuperar sistema y cuando elijo esta opcion en la parte donde dice opciones de recuperacion de sistema aparece un cuadro en blanco donde debieran aparecer el sistema operativo o las particiones y dice que si su sistema operativo no aparece en la lista, haga clik en cargar controladores e instale los controladores de su disco duro... y bueno cuando intento instalar de nuevo w7 pasa lo mismo... creo q si es por q no me reconoce el disco... bueno y he leido q una posible solicion es cambiando en la bios algo q tiene q ver con sata pero por ningu lado de la bios aparece esto... no tengo SO :S solo puedo usar el portatil con un cd de ubuntu q tarda mucho en iniciar :/... 

    pdt: este es mi portatil...http://h10025.www1.hp.com/ewfrf/wc/product?product=5049175&lc=es&cc=co&dlc=es&lang=es&tmp_track_link=ot_we/prodlink/es_co/5049175/loc:0&cc=co

    de alli se pueden descargar unos controladores pr no creo q sean esos... 

     

    gracias!

    • Editado Salazz lunes, 14 de noviembre de 2011 5:52
    lunes, 14 de noviembre de 2011 5:42
  • haz intentado recuperar el sistema con el disco de instalación de Windows 7, es simple entras al cd como si fueras a instalar windows 7 pero eliges la opción de recuperar sistema. lo otro que puedes tratar es desde el cd de instalación de ubuntu elige ejecutar live cd si puedes ver la partición C desde ahí no hay problemas con la partición. Otra cosa que podría estar sucediendo es que se haya dañado el GRUB pero yo lo resolví una vez haciendo recuperación de sistema con el cd de Windows 7. 

    lo último que te puedo recomendar es probar con un lector de dvd externo sólo para eliminar que sea el lector el del problema o actualiza el bios quizás te ayude, en internet encontrarás muchos tutoriales de como actualizar el Bios. En este Link se especifica como actualizarlo para HP:

    http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-88666-1&cc=co&dlc=es&lc=es&product=5049175&tmp_track_link=ot_search

    En este enlace (página de HP) aparecen varias soluciones a problemas de disco duro, te recomiendo ejecutes los diagnósticos que recomienda

    http://h10025.www1.hp.com/ewfrf/wc/documentSubCategory?tmp_rule=56263&tmp_task=solveCategory&cc=co&dlc=es&lang=es&lc=es&product=5049175 


    "El ordenador nació para resolver problemas que antes no existían"-- Bill Gates
    lunes, 14 de noviembre de 2011 20:10
  • hola

    acabo de intentar recuperar el sistema con el cd de instalacion de w7 y sucede lo mismo, aparece un cuadro en blanco donde deberia aparecer el SO... y bueno tambn mire con el cd de instalacion de ubuntu y pues en la instalacion si me reconoce todas las particiones incluyendo la C... pero ni el cd de w7 ni el de xp los reconocen... creo que es un problema con los controladores del disco duro para reconocer windows o yo que se :S.. y tambien ejecute el diagnostico del disco duro que aparece en la bios y despues de mas de 2 horas aprobo todas las pruebas... no se que mas hacer :S

    lunes, 14 de noviembre de 2011 21:39
  • Hola, creo que puede ser lo que comenta Ernesto, si desde el CD de Ubunto ves todas las particiones, y con el de w7 no, lo mas probable es que se haya fastidiado el mbr del disco al intalar/desintalr ubuntu. Si puedes arrancar con el CD de Ubuntu puedes intentar eliminar las particiones desde dicho cd, y restuarar el mbr. Haz copia de lo que tengas en el disco primero, claro. Y una veez lo tengas arranca con el cd de w7, para empezar la instalcion, entonces deberia ver el disco sin particionar y proponerte que lo particiones para la instalacion.


    --
    Saludos,
    Manuel Suarez
    lunes, 14 de noviembre de 2011 21:58
  • Bueno, te recomiendo hacer un respaldo de tus datos a través del Live CD de Ubuntu, luego formatear tu equipo con ubuntu para volver a hacerlo después con Windows 7, se que suena un poco largo y tedioso pero por el momento es lo que se me ocurre, tambien podrías sacar el disco duro, colocarle un adaptador apra usb y formatearla desde otra PC y reinsentarlo en la PC y probar si Windows 7 te lo reconoce.
    "El ordenador nació para resolver problemas que antes no existían"-- Bill Gates
    lunes, 14 de noviembre de 2011 23:08