locked
Problema de apagado: reinicicia en lugar de apagar. RRS feed

  • Pregunta

  • Buenas tardes.

    Tengo Windows 7 Home Premiium en un HP Pavillion dv7-3090es.

    El problema lo tengo desde hace dos días: al a apagar el equipo (Inicio > Apagar), el ordenador reinicia en lugar de apagarse.

    He mirado en Opciones de Energía, pero parece estar bien, la misma configuración de antes de surgir el problema.

    Sólo utilizo Microsoft Security Essentials, que nunca me ha fallado, por lo que no creo que sea problema de algún malware, virus o similar.

    Gracias por vuestra ayuda.

    lunes, 6 de septiembre de 2010 12:46

Respuestas

  • Buenas tardes.

    Tengo Windows 7 Home Premiium en un HP Pavillion dv7-3090es.

    El problema lo tengo desde hace dos días: al a apagar el equipo (Inicio > Apagar), el ordenador reinicia en lugar de apagarse.

    He mirado en Opciones de Energía, pero parece estar bien, la misma configuración de antes de surgir el problema.

    Sólo utilizo Microsoft Security Essentials, que nunca me ha fallado, por lo que no creo que sea problema de algún malware, virus o similar.

    Gracias por vuestra ayuda.


    Al encender el equipo pulsa F8 antes de que se incie el equipo, y selecciona Desahabilitar el reinicio automático en caso de error del sistema.

    Para mas información consultar el artículo siguiente: http://support.microsoft.com/kb/322205/es#m3

    Antes, entra en MSConfig y deshabilita todos los servicios que no sean de MS, y prueba a apagar ahora el equipo. Si no se produce el reinicio automático, ahí tendrías el culpable, y si no diera resultado, entonces, deshabilita el reinicio automático con F8, siguiendo lo que he descrito en el párrafo anterior. 

     

    martes, 7 de septiembre de 2010 7:45

Todas las respuestas

  • Hola,

    Revisa la configuracion de la barra de tareas, en la pestaña del menu inicio donde indica accion del boton de encendido, deberia estar en apagar y probablemente tengas reiniciar.

    Para llegar, boton derecho sobre el icono de Windows en la barra de tareas, propiedades, pestaña menu inicio.

    Un saludo,

    Xavier.


    Si la respuesta le ha sido util, por favor votela e indiquelo, servira para ayudar a otros a resolver antes sus problemas.
    lunes, 6 de septiembre de 2010 15:26
  • Gracias, Xavier.

    En la barra de tareas sigue apareciendo "Apagar". Lo miré antes de enviar la pregunta, pero se me olvidó especificarlo en mi mensaje.

    Saludos.

     

    lunes, 6 de septiembre de 2010 16:18
  • Hola de nuevo,

    Cambia la configuracion por ejemplo a cambiar usuario, aceptala pruebalo, luego pasala de nuevo a apagar.

    Tambien lo puedes revisar en opciones de energia, en la configuracion avanzada a ver como tienes la configuracion del boton de encendido.

    Lo comentamos a ver que hace.

    Un saludo,

    Xavier.


    Si la respuesta le ha sido util, por favor votela e indiquelo, servira para ayudar a otros a resolver antes sus problemas.
    lunes, 6 de septiembre de 2010 16:53
  • Buenas tardes.

    Tengo Windows 7 Home Premiium en un HP Pavillion dv7-3090es.

    El problema lo tengo desde hace dos días: al a apagar el equipo (Inicio > Apagar), el ordenador reinicia en lugar de apagarse.

    He mirado en Opciones de Energía, pero parece estar bien, la misma configuración de antes de surgir el problema.

    Sólo utilizo Microsoft Security Essentials, que nunca me ha fallado, por lo que no creo que sea problema de algún malware, virus o similar.

    Gracias por vuestra ayuda.


    Al encender el equipo pulsa F8 antes de que se incie el equipo, y selecciona Desahabilitar el reinicio automático en caso de error del sistema.

    Para mas información consultar el artículo siguiente: http://support.microsoft.com/kb/322205/es#m3

    Antes, entra en MSConfig y deshabilita todos los servicios que no sean de MS, y prueba a apagar ahora el equipo. Si no se produce el reinicio automático, ahí tendrías el culpable, y si no diera resultado, entonces, deshabilita el reinicio automático con F8, siguiendo lo que he descrito en el párrafo anterior. 

     

    martes, 7 de septiembre de 2010 7:45
  • A mi me suena que los cables estan cruzados.... ahora, que pasa cuando envias a reiniciar ??
    NA
    martes, 7 de septiembre de 2010 15:39
  • Aprovecho esta respuesta para dar gracias a todos los que me habéis ayudado.

    He probado todos vuestros consejos, pero no me han dado resultado. Creo que el problema es el que indica Edwin Garzón. Debe de haber alguna conexión entre "cables" y sería cuestión de mandarlo a Hewlett-Packard para que lo revisen.

    Sobre tu pregunta, al dar a reiniciar lo hace. También se comporta con normalidad al suspender o hibernar.

    Al ser un portátil, me interesa por el mantenimiemto de la batería que el equipo se apage o dejarlo sin conexión hasta que cierre por falta de energía. Me he atrevido a apagarlo un par de veces pulsando el botón (físico) de encendido, pero sé que no es conveniente.

    Reitero mi agradecimiento a todos. Si me lo solucionan en el servicio técnico de Hewlett-Packard, pondré aquí la solución que hubieran encontrado. Hasta entonces, cerraré este tema para evitaros molestias.

     

     

     

    sábado, 18 de septiembre de 2010 15:45