none
Error en licencia 2012 de escritorio remoto "modo de licencia Por dispositivo y el modo de redirector No" RRS feed

  • Pregunta

  • Buenas tardes,

    Tengo una red win2008r2 con AD. He añadido un nuevo server 2012 standard con 20 licencias 2012 por dispositivo.

    he podido realizar la implementación completa. Activado el servidor de licencias e instalado las licencias sin error. Las licencias son open.

    Tengo todos los roles instalados sobre el mismo servidor.

    El error que obtengo en el diagnostico de licencias de escritorio remoto es el siguiente:

    El servidor host de sesión de Escritorio remoto se encuentra en el modo de licencia Por dispositivo y el modo de redirector No, pero el servidor de licencias servidor.local no tiene licencias instalado con los siguientes atributos:
    Versión del producto: Windows Server 2012
    Modo de licencia: Por dispositivo
    Tipo de licencia: CAL de RDS o licencias de VDI Premium Suite

    Solución sugerida: Use el Administrador de licencias de Escritorio remoto para instalar las licencias adecuadas en el servidor de licencias.

    Mas sobre el diagnostico de licencias:

    -- Resumen: 1 servidor especificado con credenciales y conectividad disponibles.

    -- En los "detalles de configuración del servidor de licencias"  me aparece:

         "el servidor de licencias tiene instaladas y disponibles las siguientes licencias:

          tipo: Cal por dispositivo de RDS  Versión de licencia: Vindows server 2012  Instaladas:20  Disponibles: 0

    He revisado la implementación - administración de licencias de escritorio remoto- esta seleccionado "por dispositivo"...

    También he especificado a través de gpo el servidor de licencias y el tipo de licencias por dispositivo.

    No se me ocurre que mas puedo mirar.

    HELP!!!

    lunes, 3 de noviembre de 2014 18:49

Respuestas

  • Después de mirar tantas cosas que ya ni me acuerdo.

    Quite el servidor de licencias lo volví a instalar e instale las licencias, me duplico las licencias.... y mismo

    Lo conseguí solventar haciendo lo siguiente:

    Detuve el servidor de Licencias.

    Elimine los archivos de c:\windows\system32\Lserver.

    Levante el servicio de licencias, (ya apareció el servidor sin ningún tipo de licencia)

    Volví a instalar licencias (como siempre) y todo quedo correcto.

    No se si el error vino de instalar las licencias antes de no haber finalizado hasta la ultima configuración de la implementación...

    Saludos.

    • Marcado como respuesta Moderador M martes, 11 de noviembre de 2014 22:13
    martes, 11 de noviembre de 2014 0:28

Todas las respuestas

  • Buenos días,

    He probado a especificar en el servidor 2012 nuevo otro servidor de licencias que tengo funcionando, pero este es 2008 con licencias 2008 por usuario. Por probar que error lanza.

    El diagnostico licencias indica exactamente el mismo problema:

    "El servidor host de sesión de Escritorio remoto se encuentra en el modo de licencia Por Usuario y el modo de redirector No. "

    Solo cambia en el mensaje de error, el tipo de licencias. 

    martes, 4 de noviembre de 2014 10:08
  • Después de mirar tantas cosas que ya ni me acuerdo.

    Quite el servidor de licencias lo volví a instalar e instale las licencias, me duplico las licencias.... y mismo

    Lo conseguí solventar haciendo lo siguiente:

    Detuve el servidor de Licencias.

    Elimine los archivos de c:\windows\system32\Lserver.

    Levante el servicio de licencias, (ya apareció el servidor sin ningún tipo de licencia)

    Volví a instalar licencias (como siempre) y todo quedo correcto.

    No se si el error vino de instalar las licencias antes de no haber finalizado hasta la ultima configuración de la implementación...

    Saludos.

    • Marcado como respuesta Moderador M martes, 11 de noviembre de 2014 22:13
    martes, 11 de noviembre de 2014 0:28