none
ACT! para windows 7 RRS feed

  • Pregunta

  • Buenas tardes: Deseo instalarme el ACT! 5.0 pero creo que no es compatible con mi sistema operativo(windows 7); podria alguien ayudarme por favor. Me es muy urgente!

    Desde ya muchas gracias.

    Tania.-

    viernes, 7 de octubre de 2011 17:45

Respuestas

  • Buenas tardes: Deseo instalarme el ACT! 5.0 pero creo que no es compatible con mi sistema operativo(windows 7); podria alguien ayudarme por favor. Me es muy urgente!

    Desde ya muchas gracias.

    Tania.-


    No es compatible con Windows 7, tienes la opcion de Virtualizar con XP mode o otros progamas de terceros Vware o VirtualBox, cualquiera es buena. No te aconsejo utilizar el modo de compatibilidad, cuando estre programa la ultima revision conocida fue en el 2005.
    Un Saludo Juan.
    viernes, 7 de octubre de 2011 21:16