none
Configuración Email Router RRS feed

  • Pregunta

  • Buenas a todos tengo instalado CRM 4.0, funcionando correctamente. Ahora he instalado Email Router para poder enviar y recibir correos, he seguido todos los pasos para su instalación y configuración pero no me funciona. La configuración la estoy realizando para una cuenta de correo externa y la probé en una máquina virtual y me funciono correctamente pero ahora en el servidor de CRM no me funciona me resulta el siguiente error cuando en el Email Router pulso sobre la pestaña "Usuarios,Colas y buzones de enrutamiento" y "cargar datos":

    "El Administrador de configuración de Email Router no pudo recuperar la información de usuarios y colas del servidor de Microsoft Dynamics CRM. Es posible que el servidor esté ocupado. Compruebe que la dirección URL http://localhost/Organización se correcta. Además, este problema puede ocurrir porque las credenciales de acceso especificadas no sean suficientes. Para intentarlo de nuevo, haga clic en Cargar Datos. ( No es posible conectar con el servidor remoto"

    He comprobado la url y es correcta, además he probado con la ip y con el nombre del servidor y con ninguna funciona y si accede al CRM con esa URL. He probado ha cambiar los credenciales y tampoco. Alguién me podría indicar a que se debe esto o si debo tener configurado alguna otra cosa en en CRM ó IIS u otro lugar.

    Gracias.
    miércoles, 7 de mayo de 2008 8:31

Respuestas

Todas las respuestas

  • Hola espero que aun te sirva. la configuracion del email router debes hacer lo siguiente.

    En el administrador de configuraciones de E-mail Router en las implementaciones debe de estar configurado de la siguiente manera

    1- En Implementacion debe estar Mi Compannia

    2- En Servidor de Microsoft Dynamics CRM debes colocar http://discovery/Organizationname de lo cual se divide asi

    discovery debes copiar el nombre del servidor y si tiene puerto lo debes copiar. ejemplo "crmserver" o "crmserver:5555"

    OrganizationName debes colocar el nombre del aorganizacion pero OJO aqui es importante que mires primero esto: 

    Ingresa al administrador de implementaciones del crm, alli selecciona en la izquierda Organizaciones y ahi presionas edoble click en tu organizacion y en la ventana emergente copias lo quedice en Nombre Unico. HAGO LA CLARACION POR QUE ESTO DIFERENCIA ENTRE MAYUSCULAS Y MINUSCULAS. De ahi En Credenciales debes coloca uno que tenga acceso a los registros de usuarios pero debes colocarlo de la siguiente manera UserDomain@dominio.com y el pass.

     

    Ya con esto te queda listo =D espero te sirva.

     

    Juan Guillermo Carvajal Arias

    Solucion Digital

    MBS-MIcrosoft Bussiness Solutions

     

     

    viernes, 16 de mayo de 2008 21:00
  • Buenas: les comento que tengo el mismo problema y no lo pude solucionar con la solución anterior. Estaría bueno que realice un paso a paso sobre todas las acciones a realizar...sobre todo en la parte de las credenciales...

     

    Desde ya muchas gracias!!

    Saludos cordiales

    lunes, 14 de junio de 2010 15:20
  • Alguien pudo resolver el problema?, ya intenté esa solución y revisé la base de datos de MSCRM_CONFIG y el servidor y puerto están correctos.

    Mi implementación se trata de una migración de CRM 4 a 2011 y ejecuté el siguiente query para verificar que todo estuviera en orden:

    SELECT Id, ColumnName, NvarCharColumn From DeploymentProperties
    WHERE ColumnName IN ('ADSdkRootDomain','ADWebApplicationRootDomain')

    Alguna otra cosa que se me esté pasando?


    Just Programming

    • Propuesto como respuesta Phil Glez lunes, 25 de noviembre de 2013 21:46
    miércoles, 10 de julio de 2013 23:18
  • Gracias por la repuesta, 10 Point for you...  :D
    jueves, 27 de marzo de 2014 17:17
  • Hola,

    No se si esto aun te sirva, pero el proceso documentado del paso a paso está aca

    Saludos

    • Marcado como respuesta Uriel Almendra lunes, 31 de marzo de 2014 21:32
    jueves, 27 de marzo de 2014 21:00