none
Migracion Sharepoint 2010 a 2013SP1 - Acceso denegado en los usuarios RRS feed

  • Pregunta

  • Estimados,

    Por favor, su apoyo con el siguiente caso: Hace poco realicé la migración a la última versión de SharePoint, es decir la versión 2013 w/ SP1, la migración fue limpia depués del test realizado sobre la base de datos contenido. Ahora cuando se conectan los usuarios desde cualquier máquina al portal desde su navegador del explorador les sale acceso denegado, solo puedo tener acceso como cuenta del sistema al portal pero los demás no. Segui unos pasos que encontré pero sin éxito alguno. Espero puedan ayudarme con este problema de acceso denegado a usuarios.

    Enlace el cual tuve apoyo:

    http://technet.microsoft.com/es-es/library/ff758656.aspx

    Este es el error que muestra con cualquier usuario que intenta acceder al portal.

    Saludos cordiales.


    Andres Coronel.

    viernes, 14 de marzo de 2014 6:22

Respuestas

Todas las respuestas

  • Hola,

    ¿Estabas en Claims en SharePoint 2010?

    Saludos


    ------------------------------------------------------------
    Juan Carlos Gonzalez Martin
    MVP de SharePoint Server - Director revista CompartiMOSS:
    http://www.compartimoss.com
    Blog: http://geeks.ms/blogs/jcgonzalez
    Twitter: @jcgm1978
    ------------------------------------------------------------

    viernes, 14 de marzo de 2014 7:27
  • Andres, lo más probable es que tus usuarios estén con el método clásico de autenticación que hasta SharePoint 2010 era soportado en su interfaz gráfica. En SharePoint 2013 este método ya no existe desde la interfaz gráfica para crear sitios y sólo esta disponible desde powershell pero te limita a usar nuevas funcionalidades de sharepoint 2013. Si usaste la interfaz gráfica de 2013 para crear tu sitio en donde migraste la base de datos de. 2010, entonces usaste el método de notificaciones (Claim) y por eso estas con ese problema de autenticación.

    De ser ese el problema, mira los siguientes artículos para que finalices tu migración:

    http://www.gavd.net/servers/sharepointv5/spsv5_item.aspx?top=inf&itm=1675

    http://technet.microsoft.com/es-es/library/gg251985(v=office.15).aspx

    saludos

    Santiago Muñoz



    • Editado Santiago Muñoz domingo, 16 de marzo de 2014 3:32 Cambio
    • Propuesto como respuesta DSMSOLUTIONS domingo, 16 de marzo de 2014 23:56
    • Marcado como respuesta Andrés Coronel lunes, 17 de marzo de 2014 0:27
    sábado, 15 de marzo de 2014 14:58
  • Estimados,

    Muchas gracias por su repuesta, a sido muy útil y valiosa, efectivamente iba por el tema de método de autenticación, ahora todos los usuarios pueden acceder al portal.

    Saludos.


    Andres Coronel.


    sábado, 15 de marzo de 2014 23:43
  • Holapodrías compartirme como fue que lograste que los usuarios se autenticaran?? me pasa igual que tu, los usuarios les sale acceso denegado, despues de migrara SP2010 a SP2013
    viernes, 24 de febrero de 2017 21:39
  • Hola podrías compartirme como fue que lograste que los usuarios se autenticaran?? me pasa igual que tu, los usuarios les sale acceso denegado, despues de migrara SP2010 a SP2013
    viernes, 24 de febrero de 2017 23:17