locked
Exchange 2013 - problema smtp RRS feed

  • Pregunta

  • Buenos Dias.

    Amigos del foro de  Microsoft, acudo a su acostumbrada colaboracion para que por favor me ayuden o me indiquen donde puedo encontrar ayuda para un tema que tengo con exchange 2013.

    el tema es que instale desde cero un servidor smtp con exchange 2013, pero este solo me envia correos a un dominio con registros mx de google, la idea es que me envie a todos los dominios , externos e internos, pero no funciona.

    ya tiene creado el registro tipo a, el ptr y su ip esta publica ya.

    como me pueden ayudar o donde pueedo averiguar sobre este tema...

    Gracias.

    Saludos

    miércoles, 6 de abril de 2016 12:50

Respuestas

  • Ah ok, 

    Asi esta mas claro,

    Mira para configurar SMTP relay a traves del servicio de Frontend

    Te recomiendo serguir los pasos de este articulo

    Básicamente es configurar un conector de recepción e indicar la IP del aplicativo que hara relay de correo a traves de Exchange


    Saludos


    Geovany Acevedo | Senior Messaging Engineer | MCITP MCSA MCSE:Messaging MVP:Exchange

    • Propuesto como respuesta Moderador M jueves, 7 de abril de 2016 15:30
    • Marcado como respuesta Moderador M jueves, 14 de abril de 2016 14:49
    miércoles, 6 de abril de 2016 15:49

Todas las respuestas

  • Que tal Daniel,

    Para poder crear un conector que envié correo a todos los dominios, asegúrate que el address space que tiene indicado sea " * "

    Como en la imagen a continuación 

    También valida la forma en la que tienes configurado el rute, si es a través de dns/MX o si lo estaras ruteando a traves de un smarthost

    De igual manera te dejo ESTE  blog post del MVP Paul Cunningham en donde indica el proceso para configurar flujo de salida

    Saludos


    Geovany Acevedo | Senior Messaging Engineer | MCITP MCSA MCSE:Messaging MVP:Exchange

    miércoles, 6 de abril de 2016 13:30
  • ¿Tienes mas antecedentes sobre el error que estas obteniendo?.
    miércoles, 6 de abril de 2016 13:32
  • Muchas gracias, voy a ver el foro , pues aun continuo con el problema.... 
    miércoles, 6 de abril de 2016 13:48
  • Mira la configuracion del conector que tengo es esta:

    

    miércoles, 6 de abril de 2016 13:55
  • Ya veo Daniel,

    En la pregunta original indicas que el problema era flujo de salida, sin embargo las imágenes del conector que muestras corresponden a un conector de recepción (no un conector de envio)

    El problema que tienes es que no puedes recibir correo de dominios externos, no puedes enviar correo a dominios externo o ambas?

    Saludos


    Geovany Acevedo | Senior Messaging Engineer | MCITP MCSA MCSE:Messaging MVP:Exchange


    miércoles, 6 de abril de 2016 14:08
  • Hola, la idea es desde una aplicacion, utilizar este servidor para envair correos con solo utilizar la direccion ip, es decir como relay de correo... 
    miércoles, 6 de abril de 2016 14:28
  • Ah ok, 

    Asi esta mas claro,

    Mira para configurar SMTP relay a traves del servicio de Frontend

    Te recomiendo serguir los pasos de este articulo

    Básicamente es configurar un conector de recepción e indicar la IP del aplicativo que hara relay de correo a traves de Exchange


    Saludos


    Geovany Acevedo | Senior Messaging Engineer | MCITP MCSA MCSE:Messaging MVP:Exchange

    • Propuesto como respuesta Moderador M jueves, 7 de abril de 2016 15:30
    • Marcado como respuesta Moderador M jueves, 14 de abril de 2016 14:49
    miércoles, 6 de abril de 2016 15:49