none
No consigo activar el acceso a carpetas compartidas. RRS feed

  • Pregunta

  • Hola.

    Llevo varias semanas intentando solucionar un problema que me está volviendo loco, os cuento:

    Gestiono una pequeña red en dominio. Es una red común, con al menos 3 subredes. El servidor tiene el windows server 2003, y el problema viene cuando he intentado crear una carpeta compartida en una terminal del propio dominio. La creo, comparto, gestiono sus permisos, publico en el Active directory, pero no niega el acceso a ningún usuario o grupo (hablo siempre de dentro del propio dominio), que no sea administrador, aunque en la pestaña de seguridad de las propiedades de la carpeta este expresamente dicho usuario o grupo.

    Cuando intento dar permiso de acceso a esta carpeta en el pc correspondiente, y le doy a guardar, no lo permite y vuelve al estado inicial.

    He pensado que hay alguna Directiva de Grupo que está limitando esta posibilidad, y en efecto, encuentro entre las directivas locales una que permite el acceso a las carpetas, pero cuando accedo a las propiedades de la misma, no me permite editarla ()<siendo administrador.

    Todo esto lo he intentado desde terminales con xp, w7, w server 2012, ... y en todos los sistemas me ocurre lo mismo.

    Desde dónde se me está cortando-limitando esta posibilidad?

    Gracias


    • Editado Raf.a miércoles, 13 de septiembre de 2017 16:20
    miércoles, 13 de septiembre de 2017 16:18

Respuestas

  • Hola Raf.a, trato de resumir de los dos últimos mensajes que has puesto, siguiendo el orden como está

    1.- Cuidado que "Derecho" y "Permiso" son dos cosas totalmente diferentes. Con respecto a lo que anotas: un "Permiso" es sobre un "Recurso" compartido. En cambio un "Derecho" es sobre el sistema, por ejemplo "Acceder a esta máquina desde la red". Los primeros están en el recuros, y los segundos en las credenciales de acceso del usuario y se manejan a través de directivas

    2.- Si el ambiente es de Dominio, entonces nunca hay que tratar de usar las directivas locales, supongo que te refieres a eso con "DGO". El valor por omisión para ese derecho, en todos los clientes es permitido, entre otros para "Todos", Administrdores y Usuarios ¿alguien ha tocado eso? :)
    Revisa bien si no hay una GPO de Dominio que esté haciendo ese cambio

    3.- Ya en tu segundo mensaje, eso puede deberse al cambio en los derechos que no están bien, pero también puede deberse a un tema de resolución de nombres. Por favor indica qué mensaje da si accedes con \\NombreMaquina solamente, sin indicar nombre de recurso ¿no encuentra? ¿o pide usuario y contraseña? Recuerda además que si el nombre de la carpeta contiene espacios hay que poner todo el "path" entre comillas dobles

    4.- ¿Hay algún antivirus de terceros instalado? porque hay muchos antivirus que asumen tareas de cortafuego, y además de que no se pueden tener instalados dos cortafuegos, es un problema reportado muchas veces

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M lunes, 18 de septiembre de 2017 21:32
    • Marcado como respuesta Moderador M jueves, 21 de septiembre de 2017 15:14
    jueves, 14 de septiembre de 2017 10:09
    Moderador

Todas las respuestas

  • Hola Raf.a, si tienes 3 subredes y Dominio, entonces no es tan sencillo :) Y sobre todo porque W2003 ya ni me acuerdo cuántos años hace que perdió soporte :)

    De todas formas, revisa lo siguiente:

    - Que los clientes que tengan la posibilidad de reconocer la red, que la vean como "Privada" o de "Dominio", no "Pública"

    - Segundo revisa los cortafuegos. Si quieres lo bajas en forma transitoria y pruebas

    - Tercero, recuerda que el permiso efectivo sale de la combinación de los de Seguridad y los de Compartido, siendo el más restrictivo el que define

    Dejo dos enlaces sobre esto último por si ayuda:

    Permisos – Permisos Efectivos | WindowServer
    https://windowserver.wordpress.com/2011/04/30/permisos-permisos-efectivos/

    Windows Server 2012 (R2): Compartir Carpetas – Permisos de Seguridad Combinados | WindowServer
    https://windowserver.wordpress.com/2014/09/24/windows-server-2012-r2-compartir-carpetas-permisos-de-seguridad-combinados/

    Si con lo anterior no solucionas, por favor comenta si cuando ejecutas \\nombrePC llega a pedir usuario/contraseña o no

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    miércoles, 13 de septiembre de 2017 17:25
    Moderador
  • Hola, muchísimas gracias por tu respuesta.

    Os cuento; 

    1.- Todos las terminales-cliente están en "dominio". ni en "público" ni en "privado"

    2.- He desconectado el corta fuegos.

    3.- He comprobado que en efecto los derechos efectivos están correctamente dados.

    Lo que me mosquea es que accedo a la "configuración de uso compartido avanzado", con privilegios de administrador de la red, y me aparece el "perfil actual" en Dominio, pero no me deja Activar la detección de redes. Aunque el uso compartido de archivos e impresoras esté activo, cuando pretendo activar la detección de redes y le doy a guardar, no lo coge, y vuelve a aparecer como desactivado.

    No sé si antes me he explicado bien, mi problema es que solo permite el acceso a esta carpeta a administradores, aunque en los permisos de la misma estén incluídos otros usuarios.

    Accedo también a la DGO local, e intento en "Configuración del equipo-Configuración de seguridad-Directivas locales-Asignación de derechos de usuarios-Tener acceso a este equipo en la red", en propiedades me aparece que solo tiene acceso el usuario administrador de la red, y cuando intento editarlo para añadir otros usuarios, no me deja, alegando que si modifico esta configuración, puede tener un impacto en la compatibilidad con clientes, servicios y aplicaciones. Y para más información me remite a la página web de ayuda de microsoft (Q823659)

    ¿puede ser este el problema? ¿alguien sabe cómo podría añadir usuarios o grupos?

    Muchas gracias a todos/as

    jueves, 14 de septiembre de 2017 8:33
  • Por dar un poco más de información: Cuando intento acceder a la carpeta compartida desde cualquier puesto cliente como usuario administrador entro sin problemas, pero cuando lo hago como otro usuario (de los que en teoría tienen capacidad), dependiendo de cómo lo intento hacer, me devuelve dos errores distintos: 1.- Si accedo vía explorador de archivos escribiendo en la barra de direcciones "\\nombre del equipo\nombre de la carpeta", me dice que Windows no puede obtener acceso a \\Nombre del equipo\nombre de la carpeta ; es posible que el nombre de la ubicación no esté bien escrito o que exista un problema con la red. Para intentar identificar y resolver el problema de red, haga clic en Diagnosticar. 2.- Si intento acceder vía explorador de archivos-Red-Nombre del ordenador, me devuelve el siguiente error: "No se puede obtener acceso a \\nombre del equipo. Es posible que no tenga permisos para usar este recurso de red. Póngase en contacto con el administrador de este servidor para comprobar si tiene permisos de acceso. Error de inicio de sesión: el ususario no tiene permisos para el tipo de ssió solicitada en el equipo" En todos los demás equipos de la red me permite acceder a cualquier carpeta pública compartida, impresora, .... He hecho todas estas pruebas configurando el ordenador tanto en la subred común como en las demás; también he probado con diferentes sistemas operativos: w7, w8 y server 2012, y el resultado ha sido siempre el mismo. Ya no sé qué probar, seguro que es alguna tontería y estoy perdiendo el tiempo!! Muchas gracias a todos por, al menos permitirme soltar mi frustración en este foro. Gracias!
    jueves, 14 de septiembre de 2017 9:24
  • Hola Raf.a, trato de resumir de los dos últimos mensajes que has puesto, siguiendo el orden como está

    1.- Cuidado que "Derecho" y "Permiso" son dos cosas totalmente diferentes. Con respecto a lo que anotas: un "Permiso" es sobre un "Recurso" compartido. En cambio un "Derecho" es sobre el sistema, por ejemplo "Acceder a esta máquina desde la red". Los primeros están en el recuros, y los segundos en las credenciales de acceso del usuario y se manejan a través de directivas

    2.- Si el ambiente es de Dominio, entonces nunca hay que tratar de usar las directivas locales, supongo que te refieres a eso con "DGO". El valor por omisión para ese derecho, en todos los clientes es permitido, entre otros para "Todos", Administrdores y Usuarios ¿alguien ha tocado eso? :)
    Revisa bien si no hay una GPO de Dominio que esté haciendo ese cambio

    3.- Ya en tu segundo mensaje, eso puede deberse al cambio en los derechos que no están bien, pero también puede deberse a un tema de resolución de nombres. Por favor indica qué mensaje da si accedes con \\NombreMaquina solamente, sin indicar nombre de recurso ¿no encuentra? ¿o pide usuario y contraseña? Recuerda además que si el nombre de la carpeta contiene espacios hay que poner todo el "path" entre comillas dobles

    4.- ¿Hay algún antivirus de terceros instalado? porque hay muchos antivirus que asumen tareas de cortafuego, y además de que no se pueden tener instalados dos cortafuegos, es un problema reportado muchas veces

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M lunes, 18 de septiembre de 2017 21:32
    • Marcado como respuesta Moderador M jueves, 21 de septiembre de 2017 15:14
    jueves, 14 de septiembre de 2017 10:09
    Moderador
  • buenas tardes , podiste resolver este problemA ????
    jueves, 10 de enero de 2019 20:42