locked
bluescreen windows 7 RRS feed

  • Pregunta

  • Tras instalar windows 7 ocasionalmente el ordenador queda con el puntero bloqueado y tengo que apagar y encender. Al encender aparece el siguiente mansaje:

      Nombre del evento de problema: BlueScreen

      Versión del sistema operativo:     6.1.7600.2.0.0.256.1

      Id. de configuración regional:       3082

     

    Información adicional del problema:

      BCCode:              124

      BCP1:                  00000000

      BCP2:                  FFFFAP00290E4B8

      BCP3:                  00000000

      BCP4:                  00000000

      OS Version:         6_1_7600

      Service Pack:      0_0

      Product:                256_1

     

    Archivos que ayudan a describir el problema:

      C:\Windows\Minidump\03271-77501-01.dmp

      C:\Users\usuario\AppData\Local\Temp\WER-91120-0.sysdata.xml

    ¿Cómo es posible saber cuál es el problema?

    Gracias

    Blanca

    jueves, 1 de abril de 2010 12:30

Respuestas

  • Acabo de hacerlo. Al reiniciar sale una pagina en la que acaba diciendo:

     

    WARNING

    0251:System CMOS checksum bad-Default configuration used

    Press F1 to load defaults, F2 to setup

     

    ¿Que hago?

    Eso lo hace siempre una Bios al actualizarse, pulsa la F1... y mira si arranca, si no arrancase, entra de nuevo pulsando F2 y dime las opciones que tienen en la parte de controladora de disco (ya que seria lo unico que puede impedir un arranque en una actualizacion, y hay que configurarlo en ese caso...)

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 2 de abril de 2010 21:46
  • Ha arrancado bien. De momento no ha dado ningún error, pero antes sólo los daba de vez en cuando. Muchísimas gracias y te iré contando.

    Un saludo.

    viernes, 2 de abril de 2010 22:03

Todas las respuestas

  • Analiza el archivo que te dice:

    C:\Windows\Minidump\03271-77501-01.dmp

    Sigueindo este articulo mio:

    http://www.multingles.net/docs/jmt/bsod.htm

    y dejanos aqui los resultados...


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 1 de abril de 2010 12:32
  • El 01/04/2010 14:30, blancabluescreen escribió:

    > ¿Cómo es posible saber cuál es el problema?


    parece un problema de hardware... memoria ram defectuosa, tarjeta
    grafica incompatible.. :-/ estás instalando en limpio o haciendo una
    actualización? pasale memtest http://www.memtest86.com/ para descartar
    problemas de memoria RAM
    jueves, 1 de abril de 2010 12:36
  • El 01/04/2010 14:30, blancabluescreen escribió:

    > ¿Cómo es posible saber cuál es el problema?


    parece un problema de hardware... memoria ram defectuosa, tarjeta
    grafica incompatible.. :-/ estás instalando en limpio o haciendo una
    actualización? pasale memtest http://www.memtest86.com/ para descartar
    problemas de memoria RAM

    No. Un 0x00000124 no es memoria. Es hardware, pero puede ser una Bios de cualquier tarjeta (incluida la grafica) con un driver incorrecto. Posiblemente el analisis con mi articulo le de el driver con lo cual se sabrá el dispositivo. (incluso puede ser el VT si usa dos virtualizadores simultaneos)

    Ahora bien, nunca será memoria.


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 1 de abril de 2010 15:10
  • El 01/04/2010 14:30, blancabluescreen escribió:

    > ¿Cómo es posible saber cuál es el problema?


    parece un problema de hardware... memoria ram defectuosa, tarjeta
    grafica incompatible.. :-/ estás instalando en limpio o haciendo una
    actualización? pasale memtest http://www.memtest86.com/ para descartar
    problemas de memoria RAM

    No. Un 0x00000124 no es memoria. Es hardware, pero puede ser una Bios de cualquier tarjeta (incluida la grafica) con un driver incorrecto. Posiblemente el analisis con mi articulo le de el driver con lo cual se sabrá el dispositivo. (incluso puede ser el VT si usa dos virtualizadores simultaneos)

    Ahora bien, nunca será memoria.


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 1 de abril de 2010 15:10
  • Lo primero muchas gracias.

     

    Tras instalar el software y de intentar analizar en Minidump sale lo siguiente:

     

     

    Microsoft (R) Windows Debugger Version 6.12.0002.633 X86

    Copyright (c) Microsoft Corporation. All rights reserved.

     

     

    Loading Dump File [F:\040210-77579-01.dmp]

    Mini Kernel Dump File: Only registers and stack trace are available

     

    Symbol search path is: SRV*c:\websymbols*http://msdl.microsoft.com/download/symbols

    Executable search path is:

    Windows 7 Kernel Version 7600 MP (2 procs) Free x64

    Product: WinNt, suite: TerminalServer SingleUserTS

    Built by: 7600.16385.amd64fre.win7_rtm.090713-1255

    Machine Name:

    Kernel base = 0xfffff800`0280a000 PsLoadedModuleList = 0xfffff800`02a47e50

    Debug session time: Fri Apr  2 20:46:28.800 2010 (UTC + 2:00)

    System Uptime: 0 days 0:00:58.673

    Loading Kernel Symbols

    ...................................................

    Loading User Symbols

    Mini Kernel Dump does not contain unloaded driver list

    *******************************************************************************

    *                                                                             *

    *                        Bugcheck Analysis                                    *

    *                                                                             *

    *******************************************************************************

     

    Use !analyze -v to get detailed debugging information.

     

    BugCheck 124, {0, fffffa800290e038, 0, 0}

     

    Probably caused by : hardware

     

    Followup: MachineOwner

    ---------

     

    1: kd> 0:kd> !analyze -v

    Can't switch processors on a kernel triage dump

           ^ Syntax error in '0:kd> !analyze -v'

     

    Pero no sé por donde seguir. Al revisar la carpeta de los Minidump he visto que tengo 6 distintos en la última semana. Lo que no sé es si todos provienen del mismo problema.

     

    Gracias de nuevo

    viernes, 2 de abril de 2010 19:16
  • Creo que ya he sabido:

     


    Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [F:\040210-77579-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: SRV*c:\websymbols*http://msdl.microsoft.com/download/symbols
    Executable search path is:
    Windows 7 Kernel Version 7600 MP (2 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
    Machine Name:
    Kernel base = 0xfffff800`0280a000 PsLoadedModuleList = 0xfffff800`02a47e50
    Debug session time: Fri Apr  2 20:46:28.800 2010 (UTC + 2:00)
    System Uptime: 0 days 0:00:58.673
    Loading Kernel Symbols
    ...................................................
    Loading User Symbols
    Mini Kernel Dump does not contain unloaded driver list
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck 124, {0, fffffa800290e038, 0, 0}

    Probably caused by : hardware

    Followup: MachineOwner
    ---------

    1: kd> 0:kd> !analyze -v
    Can't switch processors on a kernel triage dump
           ^ Syntax error in '0:kd> !analyze -v'
    1: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    WHEA_UNCORRECTABLE_ERROR (124)
    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arguments:
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: fffffa800290e038, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 0000000000000000, High order 32-bits of the MCi_STATUS value.
    Arg4: 0000000000000000, Low order 32-bits of the MCi_STATUS value.

    Debugging Details:
    ------------------


    BUGCHECK_STR:  0x124_AuthenticAMD

    CUSTOMER_CRASH_COUNT:  1

    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

    PROCESS_NAME:  System

    CURRENT_IRQL:  0

    STACK_TEXT: 
    fffff880`02fc06f0 fffff800`02ac4a89 : fffffa80`0290e010 fffffa80`01748680 00000000`0000000a 00000000`00000000 : nt!WheapCreateLiveTriageDump+0x6c
    fffff880`02fc0c10 fffff800`029a6547 : fffffa80`0290e010 fffff800`02a1f5f8 fffffa80`01748680 00000002`00000005 : nt!WheapCreateTriageDumpFromPreviousSession+0x49
    fffff880`02fc0c40 fffff800`0290eb95 : fffff800`02a81360 fffffa80`02909158 fffffa80`02909150 fffffa80`01748680 : nt!WheapProcessWorkQueueItem+0x57
    fffff880`02fc0c80 fffff800`02889161 : fffff880`00c3be00 fffff800`0290eb70 fffffa80`01748680 00000000`00000000 : nt!WheapWorkQueueWorkerRoutine+0x25
    fffff880`02fc0cb0 fffff800`02b1f166 : 00000000`00000000 fffffa80`01748680 00000000`00000080 fffffa80`016c9b30 : nt!ExpWorkerThread+0x111
    fffff880`02fc0d40 fffff800`0285a486 : fffff880`009e7180 fffffa80`01748680 fffff880`009f1f40 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
    fffff880`02fc0d80 00000000`00000000 : fffff880`02fc1000 fffff880`02fbb000 fffff880`03749590 00000000`00000000 : nt!KxStartSystemThread+0x16


    STACK_COMMAND:  kb

    FOLLOWUP_NAME:  MachineOwner

    MODULE_NAME: hardware

    IMAGE_NAME:  hardware

    DEBUG_FLR_IMAGE_TIMESTAMP:  0

    FAILURE_BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR__UNKNOWN_PRV

    BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR__UNKNOWN_PRV

    Followup: MachineOwner
    ---------

    viernes, 2 de abril de 2010 19:20
  • Lo primero muchas gracias.

     

    Tras instalar el software y de intentar analizar en Minidump sale lo siguiente:

     

     

    Microsoft (R) Windows Debugger Version 6.12.0002.633 X86

    Copyright (c) Microsoft Corporation. All rights reserved.

     

     

    Loading Dump File [F:\040210-77579-01.dmp]

    Mini Kernel Dump File: Only registers and stack trace are available

     

    Symbol search path is: SRV*c:\websymbols*http://msdl.microsoft.com/download/symbols

    Executable search path is:

    Windows 7 Kernel Version 7600 MP (2 procs) Free x64

    Product: WinNt, suite: TerminalServer SingleUserTS

    Built by: 7600.16385.amd64fre.win7_rtm.090713-1255

    Machine Name:

    Kernel base = 0xfffff800`0280a000 PsLoadedModuleList = 0xfffff800`02a47e50

    Debug session time: Fri Apr  2 20:46:28.800 2010 (UTC + 2:00)

    System Uptime: 0 days 0:00:58.673

    Loading Kernel Symbols

    ...................................................

    Loading User Symbols

    Mini Kernel Dump does not contain unloaded driver list

    *******************************************************************************

    *                                                                             *

    *                        Bugcheck Analysis                                    *

    *                                                                             *

    *******************************************************************************

     

    Use !analyze -v to get detailed debugging information.

     

    BugCheck 124, {0, fffffa800290e038, 0, 0}

     

    Probably caused by : hardware

     

    Followup: MachineOwner

    ---------

     

    1: kd> 0:kd> !analyze -v

    Can't switch processors on a kernel triage dump

           ^ Syntax error in '0:kd> !analyze -v'

     

    Pero no sé por donde seguir. Al revisar la carpeta de los Minidump he visto que tengo 6 distintos en la última semana. Lo que no sé es si todos provienen del mismo problema.

     

    Gracias de nuevo

    Analiza alguno anterior (un par de ellos) y pegame tambien la respuesta...

     


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 2 de abril de 2010 19:20
  • Este es uno:

     


    Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [F:\032410-72805-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: SRV*c:\websymbols*http://msdl.microsoft.com/download/symbols
    Executable search path is:
    Windows 7 Kernel Version 7600 MP (2 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
    Machine Name:
    Kernel base = 0xfffff800`02854000 PsLoadedModuleList = 0xfffff800`02a91e50
    Debug session time: Wed Mar 24 01:04:38.903 2010 (UTC + 2:00)
    System Uptime: 0 days 0:00:51.901
    Loading Kernel Symbols
    ....................................................
    Loading User Symbols
    Mini Kernel Dump does not contain unloaded driver list
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck 124, {0, fffffa800287f748, 0, 0}

    Probably caused by : hardware

    Followup: MachineOwner
    ---------

    1: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    WHEA_UNCORRECTABLE_ERROR (124)
    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arguments:
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: fffffa800287f748, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 0000000000000000, High order 32-bits of the MCi_STATUS value.
    Arg4: 0000000000000000, Low order 32-bits of the MCi_STATUS value.

    Debugging Details:
    ------------------


    BUGCHECK_STR:  0x124_AuthenticAMD

    CUSTOMER_CRASH_COUNT:  1

    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

    PROCESS_NAME:  System

    CURRENT_IRQL:  0

    STACK_TEXT: 
    fffff880`02dd56f0 fffff800`02b0ea89 : fffffa80`0287f720 fffffa80`01752680 fffff8a0`0000000c 00000000`00000001 : nt!WheapCreateLiveTriageDump+0x6c
    fffff880`02dd5c10 fffff800`029f0547 : fffffa80`0287f720 fffff800`02a695f8 fffffa80`01752680 00000002`00000005 : nt!WheapCreateTriageDumpFromPreviousSession+0x49
    fffff880`02dd5c40 fffff800`02958b95 : fffff800`02acb360 fffffa80`0284c3e8 fffffa80`0284c3e0 fffffa80`01752680 : nt!WheapProcessWorkQueueItem+0x57
    fffff880`02dd5c80 fffff800`028d3161 : fffff880`0112de00 fffff800`02958b70 fffffa80`01752680 00000000`00000000 : nt!WheapWorkQueueWorkerRoutine+0x25
    fffff880`02dd5cb0 fffff800`02b69166 : 00000000`00000000 fffffa80`01752680 00000000`00000080 fffffa80`016c9b30 : nt!ExpWorkerThread+0x111
    fffff880`02dd5d40 fffff800`028a4486 : fffff880`009e7180 fffffa80`01752680 fffff880`009f1f40 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
    fffff880`02dd5d80 00000000`00000000 : fffff880`02dd6000 fffff880`02dd0000 fffff880`03550540 00000000`00000000 : nt!KxStartSystemThread+0x16


    STACK_COMMAND:  kb

    FOLLOWUP_NAME:  MachineOwner

    MODULE_NAME: hardware

    IMAGE_NAME:  hardware

    DEBUG_FLR_IMAGE_TIMESTAMP:  0

    FAILURE_BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR__UNKNOWN_PRV

    BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR__UNKNOWN_PRV

    Followup: MachineOwner
    ---------

    y este otro:


    Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [F:\032410-81760-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: SRV*c:\websymbols*http://msdl.microsoft.com/download/symbols
    Executable search path is:
    Windows 7 Kernel Version 7600 MP (2 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
    Machine Name:
    Kernel base = 0xfffff800`02818000 PsLoadedModuleList = 0xfffff800`02a55e50
    Debug session time: Wed Mar 24 22:33:24.632 2010 (UTC + 2:00)
    System Uptime: 0 days 0:00:55.629
    Loading Kernel Symbols
    ....................................................
    Loading User Symbols
    Mini Kernel Dump does not contain unloaded driver list
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck 124, {0, fffffa80024ff038, 0, 0}

    Probably caused by : hardware

    Followup: MachineOwner
    ---------

    1: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    WHEA_UNCORRECTABLE_ERROR (124)
    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arguments:
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: fffffa80024ff038, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 0000000000000000, High order 32-bits of the MCi_STATUS value.
    Arg4: 0000000000000000, Low order 32-bits of the MCi_STATUS value.

    Debugging Details:
    ------------------


    BUGCHECK_STR:  0x124_AuthenticAMD

    CUSTOMER_CRASH_COUNT:  1

    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

    PROCESS_NAME:  System

    CURRENT_IRQL:  0

    STACK_TEXT: 
    fffff880`02fc06f0 fffff800`02ad2a89 : fffffa80`024ff010 fffffa80`01752b60 fffffa80`00000006 00000000`00000000 : nt!WheapCreateLiveTriageDump+0x6c
    fffff880`02fc0c10 fffff800`029b4547 : fffffa80`024ff010 fffff800`02a2d5f8 fffffa80`01752b60 00000000`00000202 : nt!WheapCreateTriageDumpFromPreviousSession+0x49
    fffff880`02fc0c40 fffff800`0291cb95 : fffff800`02a8f360 fffffa80`024a8e78 fffffa80`024a8e70 fffffa80`01752b60 : nt!WheapProcessWorkQueueItem+0x57
    fffff880`02fc0c80 fffff800`02897161 : fffff880`0111be00 fffff800`0291cb70 fffffa80`01752b60 fffff8a0`001e6490 : nt!WheapWorkQueueWorkerRoutine+0x25
    fffff880`02fc0cb0 fffff800`02b2d166 : 00000000`00000000 fffffa80`01752b60 00000000`00000080 fffffa80`0173e040 : nt!ExpWorkerThread+0x111
    fffff880`02fc0d40 fffff800`02868486 : fffff880`009e7180 fffffa80`01752b60 fffff880`009f1f40 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
    fffff880`02fc0d80 00000000`00000000 : fffff880`02fc1000 fffff880`02fbb000 fffff880`03734590 00000000`00000000 : nt!KxStartSystemThread+0x16


    STACK_COMMAND:  kb

    FOLLOWUP_NAME:  MachineOwner

    MODULE_NAME: hardware

    IMAGE_NAME:  hardware

    DEBUG_FLR_IMAGE_TIMESTAMP:  0

    FAILURE_BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_CACHE_PRV

    BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_CACHE_PRV

    Followup: MachineOwner
    ---------

     

     

    viernes, 2 de abril de 2010 19:36
  • Todos por el 124. Por tanto es un error hardware. Supongo que no estaba ejecutando maquinas virtuales en ese momento ¿o si..?

    Dime que maquina (modelo y fabricante excato) tienes... y si has incorporado tu hardware al equipo, que tipo de hardware.

     


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 2 de abril de 2010 19:39
  • Todos por el 124. Por tanto es un error hardware. Supongo que no estaba ejecutando maquinas virtuales en ese momento ¿o si..?

    Dime que maquina (modelo y fabricante excato) tienes... y si has incorporado tu hardware al equipo, que tipo de hardware.

     


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 2 de abril de 2010 19:39
  • Es un portátil Toshiba Satellite A210-158. Yo no he incorporado nada.

    Gracias de  nuevo.

    viernes, 2 de abril de 2010 19:42
  • El caso es que el ordenador salvo que arranca despacio y estos fallos por lo demas va bastante bien y tiene sólo 2 años.
    viernes, 2 de abril de 2010 19:43
  • No sé que son máquinas virtuales por lo que creo que no debía estar ejecutando nada de eso.
    viernes, 2 de abril de 2010 19:45
  • Es un portátil Toshiba Satellite A210-158. Yo no he incorporado nada.

    Gracias de  nuevo.

    Actualizale la Bios... no hay problema de actualizacion con Toshiba. Localizala en sus paginas.

    Jose Manuel Tella Llop news://jmtella.com

    viernes, 2 de abril de 2010 20:01
  • Acabo de hacerlo. Al reiniciar sale una pagina en la que acaba diciendo:

     

    WARNING

    0251:System CMOS checksum bad-Default configuration used

    Press F1 to load defaults, F2 to setup

     

    ¿Que hago?

    viernes, 2 de abril de 2010 21:42
  • Acabo de hacerlo. Al reiniciar sale una pagina en la que acaba diciendo:

     

    WARNING

    0251:System CMOS checksum bad-Default configuration used

    Press F1 to load defaults, F2 to setup

     

    ¿Que hago?

    Eso lo hace siempre una Bios al actualizarse, pulsa la F1... y mira si arranca, si no arrancase, entra de nuevo pulsando F2 y dime las opciones que tienen en la parte de controladora de disco (ya que seria lo unico que puede impedir un arranque en una actualizacion, y hay que configurarlo en ese caso...)

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 2 de abril de 2010 21:46
  • Ha arrancado bien. De momento no ha dado ningún error, pero antes sólo los daba de vez en cuando. Muchísimas gracias y te iré contando.

    Un saludo.

    viernes, 2 de abril de 2010 22:03
  • Ha arrancado bien. De momento no ha dado ningún error, pero antes sólo los daba de vez en cuando. Muchísimas gracias y te iré contando.

    Un saludo.

    De acuerdo, si te vuelve a salir, me dejas el nuevo dump que genere...

    Un saludo,

     


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 2 de abril de 2010 22:04
  •  

     

    He estado unos días fuera y al volver a encender el ordenador vuelve a quedarse bloqueado y a aparecer un blue screen. Al analizarlo con el Win Dbg sale la siguiente información:


    Microsoft (R) Windows Debugger Version 6.12.0002.633 X86
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [F:\041310-42354-01.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available

    Symbol search path is: SRV*c:\websymbols*http://msdl.microsoft.com/download/symbols
    Executable search path is:
    Windows 7 Kernel Version 7600 MP (2 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS
    Built by: 7600.16385.amd64fre.win7_rtm.090713-1255
    Machine Name:
    Kernel base = 0xfffff800`02800000 PsLoadedModuleList = 0xfffff800`02a3de50
    Debug session time: Tue Apr 13 21:04:23.485 2010 (UTC + 2:00)
    System Uptime: 0 days 0:00:20.482
    Loading Kernel Symbols
    ...................................................
    Loading User Symbols
    Mini Kernel Dump does not contain unloaded driver list
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck 124, {0, fffffa80028932b8, 0, 0}

    Probably caused by : hardware

    Followup: MachineOwner
    ---------

    0: kd> !analyze -v
    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    WHEA_UNCORRECTABLE_ERROR (124)
    A fatal hardware error has occurred. Parameter 1 identifies the type of error
    source that reported the error. Parameter 2 holds the address of the
    WHEA_ERROR_RECORD structure that describes the error conditon.
    Arguments:
    Arg1: 0000000000000000, Machine Check Exception
    Arg2: fffffa80028932b8, Address of the WHEA_ERROR_RECORD structure.
    Arg3: 0000000000000000, High order 32-bits of the MCi_STATUS value.
    Arg4: 0000000000000000, Low order 32-bits of the MCi_STATUS value.

    Debugging Details:
    ------------------


    BUGCHECK_STR:  0x124_AuthenticAMD

    CUSTOMER_CRASH_COUNT:  1

    DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT

    PROCESS_NAME:  System

    CURRENT_IRQL:  0

    STACK_TEXT:  
    fffff880`02db96f0 fffff800`02abaa89 : fffffa80`02893290 fffffa80`01757b60 00000000`0000002e 00000000`00000001 : nt!WheapCreateLiveTriageDump+0x6c
    fffff880`02db9c10 fffff800`0299c547 : fffffa80`02893290 fffff800`02a155f8 fffffa80`01757b60 00000002`00000005 : nt!WheapCreateTriageDumpFromPreviousSession+0x49
    fffff880`02db9c40 fffff800`02904b95 : fffff800`02a77360 fffffa80`02939be8 fffffa80`02939be0 fffffa80`01757b60 : nt!WheapProcessWorkQueueItem+0x57
    fffff880`02db9c80 fffff800`0287f161 : fffff880`00c65e00 fffff800`02904b70 fffffa80`01757b60 00000000`00000000 : nt!WheapWorkQueueWorkerRoutine+0x25
    fffff880`02db9cb0 fffff800`02b15166 : 00000000`00000000 fffffa80`01757b60 00000000`00000080 fffffa80`016c9b30 : nt!ExpWorkerThread+0x111
    fffff880`02db9d40 fffff800`02850486 : fffff880`009e9180 fffffa80`01757b60 fffff880`009f3f40 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
    fffff880`02db9d80 00000000`00000000 : fffff880`02dba000 fffff880`02db4000 fffff880`02db9800 00000000`00000000 : nt!KxStartSystemThread+0x16


    STACK_COMMAND:  kb

    FOLLOWUP_NAME:  MachineOwner

    MODULE_NAME: hardware

    IMAGE_NAME:  hardware

    DEBUG_FLR_IMAGE_TIMESTAMP:  0

    FAILURE_BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR__UNKNOWN_PRV

    BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR__UNKNOWN_PRV

    Followup: MachineOwner
    ---------
    ¿Habría alguna solución?

     

    martes, 13 de abril de 2010 19:22
  •  

    BugCheck 124, {0, fffffa80028932b8, 0, 0}


    Pues lo siento pero no hay solucion en el sistema operativo. Es un problema hardware y te pasaría con cualquier sistema que antes o despues fallaría.

    Si tienes la maquina en garantia, ejerce la garantia y devuelvela. (a veces este problema especifico se soluciona con actualizacion de la Bios.... pero si el fabricante no tiene.. hay que devolver el equipo).

    Lo siento.

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    martes, 13 de abril de 2010 19:27
  • estoy de acuerdo y como dice el al actualizar la bios siempre aparecera ese mensaje
    martes, 8 de marzo de 2011 19:06