none
PROBLEMAS AL GUARDAD DOCUMENTOS EN SHAREPOINT Y SINCRONIZACION WORKSPACE 2010 / OFFICE 2010 RRS feed

  • Pregunta

  • Hola,

    Me esta pasando una cosa muy curiosa con SharePoint 2010 Foundation y Office Pro 2010. Cuando quiero guardar un Word, Excel,... a traves de "Guardar como..." en cualquier biblioteca de SharePoint ya sea a traves de una Carpeta Web, unidad de red o Mis sitios de Workspace no me lo guarda y me dice que se ha producido un error. Tampoco me descarga las documentos en Workspace ni puedo sincronizarlos, me sigue dando el mismo error de que no se puede guardar. El Error no dice nada especifico.

    ¿Alguien sabría por que se produce este error? Esto solo pasa con equipos que tiene instalado Office 2010, con los que tienen Office 2007 no ocurre.

    miércoles, 27 de octubre de 2010 20:31

Todas las respuestas

  • Ese es un comportamiento raro, una pregunta, tienes instaladas versiones mixtas de los productos de office es decir versiones 2010 y 2007 en la misma máquina?, puede ser que ese sea el problema. Si no es el caso, puedes entonces volver a correr el instalador de office 2010 para que repare la instalación y ver si algo esta defectuoso.

    Saludos;

    Vlad


    Vlad Blogs: http://sharepointblogs.com.mx/blogs/medinav/default.aspx & http://vladpoint.wordpress.com/
    jueves, 28 de octubre de 2010 15:20
    Moderador
  • Hola Vlad,

    Pues no, en ese equipo solo tengo Office 2010 y se instalo directamente Office 2010. De hecho me pasa con cualquier equipo y he probado ya tres, tanto equipos del dominio como fuera del dominio, que tenga instalado Office 2010. Ya he reinstalado del Office 2010 e incluso he reinstalado el SharePoint 2010 y nada. De echo solo me pasa en este SharePoint.

    jueves, 28 de octubre de 2010 15:52
  • Hola Pablo,

    deberías de revisar la configuración de seguridad de tu explorer. Posiblemente no tengas como sitio de intranet la url en la que tienes el sharepoint.


    Alberto Diaz Martin twitter://@adiazcan | http://geeks.ms/blogs/adiazmartin
    lunes, 8 de noviembre de 2010 9:42
  • Hola Alberto,

    Tengo ya la URL en el sitio Intranet de la configuración del Explorer.

    lunes, 8 de noviembre de 2010 10:06