locked
erroes al instalar Exchange Server 2007 RRS feed

  • Pregunta

  • Hola,
    estamos instalando Exchange Server 2007 en la empresa. Primero de todo estamos instalando el Acces Client y Hub transport en un aunica maquina virtual, pero no conseguimos que finalice la instalación.

    Los errores que nos puestra son los siguientes:

    Error 1
    la organización de Exchange no está en modo nativo

    http://technet.microsoft.com/en-us/library/aa996774.aspx


    Error 2

    Uno o varios servidores de la organización existente ejecutan Exchange Server 2003 sin el Service Pack 2 (o una version superior). La instalación no puede continuar hasta que los ordenadores existentes con Exchange Server 2003 no se actualicen al Service Pack 2.

    http://technet.microsoft.com/en-us/library/bb426944.aspx


    ---------------------DUDA------------------------------------------------------------------------
    Lo curioso es que aparentemente los DC's ya estan trabajando con el nivel funcional mas elevado y no tenemos ningun exchange todavia instalado (y menos 2003).

    ----------------------------------------------------------------------------------------------------


    Los datos de los equipos son los siguientes:

    controladores de dominio
    equipos de 32 bits
    Windows Server 2003 R2 Standard Edition (SP2) 32 bits

    Nivel funcional: Windows server 2003 (el nivel mas alto)


    Servidores donde queremos instalar el exchange

    equipos de 64 bits (virtuales)
    Windows Server 2003 R2 Enterprise x64 Edition (SP2)



    Sabeis como lo puedo solucionar? no se si se deberian pasar los dc's a 2003 enterprise o instalar el exchange con 2003 standar ...?

    Gracias

    miércoles, 1 de julio de 2009 15:44

Respuestas

  • Hola,

    ya hemos visto cual es el problema, auqnue  no sabemos la solución.

    Por lo que parece hace tiempo en el dominio se instaló un servidor 2003 de pruebas con el exchange 2003 server..el problema es que este equipo se formateó y ya no existe  pero ha dejado todo el esquema del Active Directory modificado.

    Sabeis si hay alguna manera de dejar el esquema bien sin dejar rastro de este servidor?


    Gracias
    • Marcado como respuesta SistemasEx jueves, 17 de septiembre de 2009 13:35
    jueves, 2 de julio de 2009 10:14