none
Crear una GPO para instalar una actualizacion de microsoft RRS feed

  • Pregunta

  • Buenas tardes mi pregunta es la siguiente puedo enviar por gpo y se se puede como? una actualizacion de microsoft que se relaciona con los time zone y es un punto exe ya lo cambie en mi servidor pero necesito instalar tam bien en las pcs clientes

    Gracias
    martes, 20 de octubre de 2009 19:38

Respuestas

Todas las respuestas

  • ¿Argentina? ;-)

    Salio el documento Oficial, calentito, aplicar antes de las 23 del sabado:
    http://blogs.technet.com/ponicke/archive/2009/10/16/salio-el-documento-oficial-calentito-aplicar-antes-de-las-23-del-sabado.aspx

    Destildar DST en Vista y Windows Server 2008:
    http://blogs.technet.com/ponicke/archive/2009/10/17/destildar-dst-en-vista-y-windows-server-2008.aspx

    Guillermo Delprato - MVP-MCT-MCITP-MCTS-MCSE MCITP: Server Administration MCTS:Active Directory/Network Infrastructure Buenos Aires, Argentina
    miércoles, 21 de octubre de 2009 12:26
    Moderador
  • Gracias Guiillermo pero mi problema es que necesito primero instalar en las pc´s clientes la actualizacion KB970653 ya que en mi servidor ya actualizo y ya figura en el time zone ASUNCION que es la zona de mi pais y en las pcs clientes no porque todavia no cuenta dicha actualizacion y lo que quiero hacer es enviar por gpo si se puede esa actualizacion en las maquinas clientes para que despues pueda enviarles otra gpo para que sincronize con el server


    Gracias desde ya
    jueves, 22 de octubre de 2009 11:04
  • Para usar GPOs se necesita el archivo *.MSI

    Los parches normalmente son *.EXE de archivos comprimidos.

    En algunos con "KBxxxxxx.exe -h" se puede descomprimirlos, o eventualmente con el programa WinRar se puede ver/extraer el contenido.

    Revisa si el EXE que tienes tiene un MSI, porque en ese caso se puede expandir y aplicar por GPO


    Guillermo Delprato - MVP-MCT-MCITP-MCTS-MCSE MCITP: Server Administration MCTS:Active Directory/Network Infrastructure Buenos Aires, Argentina
    jueves, 22 de octubre de 2009 11:58
    Moderador
  • Otra posibilidad que se me ocurre es instalarlo mediante un startup script, ya que para hacerlo directamente vía GPO debería ser un paquete .msi, tal como comentó Guillermo.

    Saludos!

    jueves, 22 de octubre de 2009 12:17
  • ok lo buscare en el formato msi pero para mi que no hay y el otro como seria Pablitoms lo del startup scrip

    gracias
    jueves, 22 de octubre de 2009 12:48
  • Ciberpuch,

    Podés ver más información acerca de los startup scripts en este link: http://technet.microsoft.com/en-us/library/cc779329%28WS.10%29.aspx

    Para que el mismo se ejecute una sola vez en cada equipo (que es lo necesario, en este caso), podrías utilizar un archivo que opere como flag. Dicho de una manera sencilla, se puede indicar en el script que, luego de ejecutar el comando que instala el paquete, cree un archivo cualquiera en alguna ubicación que vos le indiques, para que la próxima vez que el mismo quiera ejecutarse detecte la presencia del flag y pase por alto el comando.

    Por ejemplo:

    @echo off
    
    SET FLAG=C:\parche.flag
    
    IF EXIST %FLAG% GOTO END
    
    "Comando a ejecutar" > %FLAG%
    
    :END

    Espero te sirva.

    Saludos!
    viernes, 23 de octubre de 2009 1:32
  • Hace algun tiempo escribi un articulo en el blog de technet acerca de como instalar un hotfix utilizando GPO

    El link es el siguiente





    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCTS: AD - MCTS: ISA 2006 Buenos Aires - Argentina Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use. --
    lunes, 26 de octubre de 2009 0:01
    Moderador
  • Hola Sebastian me encanto tu material solo que estoy teniendo el siguiente problema hago todos los pasos indicados pero despues cuando le doy gpresult me aparece.
    Los objetos GPO siguientes no se aplicaron porque fueron filtrados y me aparece abajo el gpo que cree para el deployment
    Es algo que estoy haciendo mal seguro

    desde ya muchas gracias a todos por la ayuda
    lunes, 26 de octubre de 2009 18:32
  • Hola Ciberpuch,

    Puede ser que la estes filtrando para algun grupo en particular

    Echa un vistazo en el KB abajo con más informaciones sobre la administración de GPO's:

    http://support.microsoft.com/kb/322176/es

    Comprobe también si usted no está intentando aplicar una configuración de usuario a una OU donde sólo hay el equipo.

    Saludos!

    Atilla Arruda
    Microsoft TechNet Support for IT Professionals | http://atillaarruda.spaces.live.com/
    Microsoft Certified Trainer | MCSE | MCSA | MCP | MCTS | MCITP | MCDST | ITIL-F | ISO 20.000 | COBIT | CSS | TOEIC
    viernes, 30 de octubre de 2009 13:42
    Moderador
  • gracias a todos por la ayuda ya resolvi el problema gracias al articulo de Sebastian
    miércoles, 25 de noviembre de 2009 20:29