none
Autentificacion de usuarios falla RRS feed

  • Pregunta

  • Acabo de instalar un sharepoint portal server y desde la maquina servidor accedo perfectamente como administrador.

    El problema es que al acceder desde alguno de los clientes me pide usuario y contraseña, y ponga el que ponga no accede. El usuario esta dado de alta y con permisos para todo, tanto para el portal como para un sitio ya creado.

    He probado a autentificar como usuario@dominio.com y contraseña ****** y no lo acepta como valido.
    He probado con dominio\usuario y contraseña ****** y tampoco.

    Todas las opciones de explorer en cuanto a seguridad creo que ya las he probado y nada.

    Lo mejor de todo es que al acceder con firefox entro perfectamente a la primera con usuario y contraseña sin indicar el dominio con @ o con \

    Alguna idea si es problema del IE o del modo de autentificacion en el IIS?

    Gracias y un saludo
    viernes, 29 de diciembre de 2006 13:54

Respuestas

  • Parece de tipo de autenticación en el IIS.

    Un saludo.

    *******************************************************************************************************************

    Colabora con el foro: Si la respuesta te es de utilidad marca la pregunta como respondida.

    *******************************************************************************************************************

    Daniel Matey.

    MCSE, MCSA, MCSD, MCDBA.

    Blog: http://dmatey.spaces.live.com

     

    domingo, 31 de diciembre de 2006 12:22
  • Yo no he tenido ningún tipo de problema. Tendrías que comentarnos si tu servidor de MOSS está integrado en un dominio de Windows y como tienes configurada la autenticación de usuarios en los Shared Services. Yo no toqué nada de la configuración de IIS al instalarlo y me funciona perfectamente.

    Dime si quieres que te eche un cable.

    Un saludo,

    Rodrigo.

    martes, 30 de enero de 2007 7:44
  • Gracias Rodrigo, al final lo solucioné cambiando la autentificacion a NTLM en lugar de Kerberos, ya que este servidor no era un DC y por politicas de la empresa no pode poner este servidor como de confianza.

    Gracias y un saludo.
    martes, 30 de enero de 2007 8:17

Todas las respuestas

  • Parece de tipo de autenticación en el IIS.

    Un saludo.

    *******************************************************************************************************************

    Colabora con el foro: Si la respuesta te es de utilidad marca la pregunta como respondida.

    *******************************************************************************************************************

    Daniel Matey.

    MCSE, MCSA, MCSD, MCDBA.

    Blog: http://dmatey.spaces.live.com

     

    domingo, 31 de diciembre de 2006 12:22
  • a mi me pasaba algo parecido, pero era discontinuo. A veces me dejaba conectarme otras no, pero con mi usuario administrador siempre.
    Al final era en el iis, el usuario del grupo de aplicaciones, lo tenia mal
    lunes, 8 de enero de 2007 16:42
  • Despues de todo este tiempo con otros temas retomo lo del sharepoint.

    Con usuarios locales en la maquina donde tengo el sharepoint, auntentifica correctamente y entran a todo. Pero al usar usuarios del dominio que estan en el active directory no los acepta, pese a que estan dados de alta en el active directory.

    En el IIS he puesto autentificacion basada en windows.

     

    Alguna idea??

     

    Gracias y un saludo

    lunes, 15 de enero de 2007 10:01
  • Yo no he tenido ningún tipo de problema. Tendrías que comentarnos si tu servidor de MOSS está integrado en un dominio de Windows y como tienes configurada la autenticación de usuarios en los Shared Services. Yo no toqué nada de la configuración de IIS al instalarlo y me funciona perfectamente.

    Dime si quieres que te eche un cable.

    Un saludo,

    Rodrigo.

    martes, 30 de enero de 2007 7:44
  • Gracias Rodrigo, al final lo solucioné cambiando la autentificacion a NTLM en lugar de Kerberos, ya que este servidor no era un DC y por politicas de la empresa no pode poner este servidor como de confianza.

    Gracias y un saludo.
    martes, 30 de enero de 2007 8:17