none
Error en el servidor remoto: (500) SRSService RRS feed

  • Pregunta

  • Buenos dias, me podrían orientar porque al configurar el Reporting Service me aparece el error "Error en el servidor remoto: (500) Error interno del servidor"

    Se tiene instalado Sharepoint foundation 2013 en un servidor X y la base de datos de contenido en un servidor Y. Tengo que habilitar algo en el servidor de la base de datos? o es otro error?

    Se instaló el servicio correctamente, se crea la aplicación correctamente, pero al configurar la aplicacion me aparece este error.

    Gradcias

    jueves, 14 de marzo de 2013 17:21

Respuestas

  • Hola,

    ¿Y la integración con qué SQL la estás haciendo? Si es con 2012, no debería dar este problema...si es con 2008, puede ser que ahí esté el problema.

    Un saludo


    ------------------------------------------------------------
    Juan Carlos González Martín MVP de SharePoint Server
    Director revista CompartiMOSS: http://www.compartimoss.com
    Blog: http://geeks.ms/blogs/ciin
    Twitter: @jcgm1978
    ------------------------------------------------------------

    viernes, 15 de marzo de 2013 10:47

Todas las respuestas

  • Me aparece tambien este error

    La instancia de servicio "" no se pudo aprovisionar debido al siguiente error: La implementación con escalamiento horizontal de Reporting Services no se admite en esta edición de Reporting Services. Esta edición solo admite una instancia del servicio SQL Server Reporting Services en la granja. El servicio SQL Server Reporting Services no se puede iniciar en este servidor a no ser que se detenga en todos los demás servidores de la granja.

    jueves, 14 de marzo de 2013 18:17
  • Hola,

    ¿Qué versión de SQL Server tienes instalada? Parece qué el problema lo tienes ahí.

    Saludos


    ------------------------------------------------------------
    Juan Carlos González Martín MVP de SharePoint Server
    Director revista CompartiMOSS: http://www.compartimoss.com
    Blog: http://geeks.ms/blogs/ciin
    Twitter: @jcgm1978
    ------------------------------------------------------------

    jueves, 14 de marzo de 2013 21:03
  • En el servidor donde esta Sharepoint es SQL server 2012 y en donde estan las bases de datos wss_content y config tambien. Solo que en éste ultimo tambien tiene SQL 2008 para otra BD, crees que sea por eso?
    jueves, 14 de marzo de 2013 23:00
  • Hola,

    ¿Y la integración con qué SQL la estás haciendo? Si es con 2012, no debería dar este problema...si es con 2008, puede ser que ahí esté el problema.

    Un saludo


    ------------------------------------------------------------
    Juan Carlos González Martín MVP de SharePoint Server
    Director revista CompartiMOSS: http://www.compartimoss.com
    Blog: http://geeks.ms/blogs/ciin
    Twitter: @jcgm1978
    ------------------------------------------------------------

    viernes, 15 de marzo de 2013 10:47
  • Hola Carlos, 

    Creo que estoy en un punto muy parecido al que te encontrabas en aque momento, recuerdas que era lo que faltaba por hacer?

    - El servicio en SP está corriendo y puedo crear la base de datos al crear la aplicación SSRS

    Saludos.

    lunes, 16 de enero de 2017 17:23