locked
Error en la ejecucion de servidor windows al querer reproducri cualquier video con el WMP RRS feed

  • Pregunta

  • Buenos dias, pues eso mismo, hasta ayer estaba todo correctamente, hoy me dispuse a mirar unos videos que tengo en mi disco duro y que hasta ayer se veian bien y la sorpresa que no se abre el WMP, y sale solo una ventanita con la direccion en donde esta el archivo y la frase que dice: ERROR EN LA EJECUCION DE SERVIDOR..,

    por ahora la unica solucion que e encontrado para mirar los videos es mirarlos con el reproductor del nero, pero la verdad extraño al wmp
    gracias por cualquier ayuda

    S.O.  WINDOWS 7 X64
    miércoles, 25 de noviembre de 2009 12:52

Respuestas

  • Buenos dias, pues eso mismo, hasta ayer estaba todo correctamente, hoy me dispuse a mirar unos videos que tengo en mi disco duro y que hasta ayer se veian bien y la sorpresa que no se abre el WMP, y sale solo una ventanita con la direccion en donde esta el archivo y la frase que dice: ERROR EN LA EJECUCION DE SERVIDOR..,

    por ahora la unica solucion que e encontrado para mirar los videos es mirarlos con el reproductor del nero, pero la verdad extraño al wmp
    gracias por cualquier ayuda

    S.O.  WINDOWS 7 X64
    Recupera de un punto de restauracion anterior. Boton derecho en equipo, porpiedades, opciones avanzadas, pestaña de recuperacion)

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 25 de noviembre de 2009 13:10
  • muchisimas gracias. pues creo que si como bien dices, algo e de haber hacho aunque sea algo sin importancia y no lo recuerde, pero bueno pense que habia alguna solucion (aparte de restaurar el sistema o en mi caso, la imagen)..

    Yo desactivo esa opcion ya que en lo personal esa funcion de windows nunca me sirvio (en versiones anteriores-en esta no la e probado) y desde alli quede desilucionado y fue mi razon por usar el Acronis true imagen, que hasta la fecha me a dado buenos resultados y nunca e tenido inconvenientes, ademas de que esa imagen la puedo restaurar en otras maquinas con las mismas caracteristicas y de esta manera ahorrarme la formateada e instalacion de todo..

    pero bueno, si no hay mas solucion doy el caso por terminado, me tocar restaurar mi imagen e instalar las nuevas aplicaciones que tenia.. gracias por tu tiempo

    miércoles, 25 de noviembre de 2009 13:51

Todas las respuestas

  • Buenos dias, pues eso mismo, hasta ayer estaba todo correctamente, hoy me dispuse a mirar unos videos que tengo en mi disco duro y que hasta ayer se veian bien y la sorpresa que no se abre el WMP, y sale solo una ventanita con la direccion en donde esta el archivo y la frase que dice: ERROR EN LA EJECUCION DE SERVIDOR..,

    por ahora la unica solucion que e encontrado para mirar los videos es mirarlos con el reproductor del nero, pero la verdad extraño al wmp
    gracias por cualquier ayuda

    S.O.  WINDOWS 7 X64
    Recupera de un punto de restauracion anterior. Boton derecho en equipo, porpiedades, opciones avanzadas, pestaña de recuperacion)

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 25 de noviembre de 2009 13:10
  • GRACIAS, pero no guardo puntos de restauracion con el windows, yo uso programas externos para hacer eso, y si restauro esa imagen que tenia guardada, me tocara volver a isntalar tantas cosas..(justo hoy pensaba crear una una imagen de restauracion, pero el problema se me adelanto)

    en todo caso lo que quisiera saber es que es lo que causa ese error, y como se lo solucionaría no tiene sentido que para cualqueir error que se presente estemos restaurando el sistema o formateando o cosa parecida.. lo que pensaba era volver a isntalar el wmp. pero no deja me dice que la version que tengo es la 12.0.7600.16415 , y desistalarlo creo que no se puede, en todo caso gracias por tu ayuda
    saludos
    miércoles, 25 de noviembre de 2009 13:19
  • GRACIAS, pero no guardo puntos de restauracion con el windows, yo uso programas externos para hacer eso, y si restauro esa imagen que tenia guardada, me tocara volver a isntalar tantas cosas..(justo hoy pensaba crear una una imagen de restauracion, pero el problema se me adelanto)

    en todo caso lo que quisiera saber es que es lo que causa ese error, y como se lo solucionaría no tiene sentido que para cualqueir error que se presente estemos restaurando el sistema o formateando o cosa parecida.. lo que pensaba era volver a isntalar el wmp. pero no deja me dice que la version que tengo es la 12.0.7600.16415 , y desistalarlo creo que no se puede, en todo caso gracias por tu ayuda
    saludos
    No entiendo por qué lo haces. Puedes usar los externos... pero en este caso fijate a lo que te va a obligar el haber desactivado una de las mejores caracteristicas de windows.

    Y el por qué del error es por algo que has instalado o que te "han" instalado (malas practicas, aperturas de correso con adjuntos, aceptar cosas en navegacion). La informatica no es una ciencia de burjas: es axacta, y aunque no lo recuerdes... lago hiciste.

    Un saludo,

    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 25 de noviembre de 2009 13:44
  • muchisimas gracias. pues creo que si como bien dices, algo e de haber hacho aunque sea algo sin importancia y no lo recuerde, pero bueno pense que habia alguna solucion (aparte de restaurar el sistema o en mi caso, la imagen)..

    Yo desactivo esa opcion ya que en lo personal esa funcion de windows nunca me sirvio (en versiones anteriores-en esta no la e probado) y desde alli quede desilucionado y fue mi razon por usar el Acronis true imagen, que hasta la fecha me a dado buenos resultados y nunca e tenido inconvenientes, ademas de que esa imagen la puedo restaurar en otras maquinas con las mismas caracteristicas y de esta manera ahorrarme la formateada e instalacion de todo..

    pero bueno, si no hay mas solucion doy el caso por terminado, me tocar restaurar mi imagen e instalar las nuevas aplicaciones que tenia.. gracias por tu tiempo

    miércoles, 25 de noviembre de 2009 13:51
  • humm tengo el mismo problema no se por que razon paso,... pero me gustaria decir que la solucion para este tipo de problemas no tiene que ser siempre restauracion debe haber algun problema con wimdows 7 y lo que se debe hacer es buscar una solucion y no andar repitiendo que restaure cada ves que a este le pase algo.
    domingo, 10 de enero de 2010 0:51
  • humm tengo el mismo problema no se por que razon paso,... pero me gustaria decir que la solucion para este tipo de problemas no tiene que ser siempre restauracion debe haber algun problema con wimdows 7 y lo que se debe hacer es buscar una solucion y no andar repitiendo que restaure cada ves que a este le pase algo.
    Mas bien el problema es de algo instalado de terceros... no de Windows 7. Este problema solo ha salido aqui dos veces... y en los foros en Inglés en los cuales participo, no ha salido ni una sola vez. Por tanto no es del sistema. 

    Los  problemas con WMP suele ser codecs o paquetes de codecs instalados.

    Por tanto ¿que paquetes de codecs tienes instsalados?

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 10 de enero de 2010 7:51
  • Muy correcto Jose manuel, me acabo de dar cuenta que este problema se da (en mi caso) al actualizar la suit de adobe, hoy haciendo pruebas en una portatil, todo funcionaba a la perfeccion, y se me dio por actualizar el after efeccts, y el fotoshop y de alli para aca tambien tengo el mismo problema ahora en una portatil.., se actualizaron, abri el windows media player y ya no me funcionaba, bnotandome el error descrito anteriormente... ahora me pregunto, por que una suit (adobe) que es de reconocida marca, puede causar esto?? abra que aondar mas en este asunto y como digeron, encontrar la solucion y no presisamente por el metodo de formatear o restaurar sistema

    saludos

    domingo, 10 de enero de 2010 15:32
  • Muy correcto Jose manuel, me acabo de dar cuenta que este problema se da (en mi caso) al actualizar la suit de adobe, hoy haciendo pruebas en una portatil, todo funcionaba a la perfeccion, y se me dio por actualizar el after efeccts, y el fotoshop y de alli para aca tambien tengo el mismo problema ahora en una portatil.., se actualizaron, abri el windows media player y ya no me funcionaba, bnotandome el error descrito anteriormente... ahora me pregunto, por que una suit (adobe) que es de reconocida marca, puede causar esto?? abra que aondar mas en este asunto y como digeron, encontrar la solucion y no presisamente por el metodo de formatear o restaurar sistema

    saludos

    Adobe siempre ha sido un desastre... y hay que montar siempre la ultima version... la ultima desde su web, y ademñas rezar...

    Pues no te queda mas remedio que formatear o restaurar... y ponerles una queja a Adobe.

    Jose Manuel Tella Llop news://jmtella.com

    domingo, 10 de enero de 2010 16:41
  • por lo pronto e ayado una solución parcial a este problema y es parcial ya  que que cada vez que se prende la maquina hay que ejecutarlo,( no se por que no se guarda la reparación) encontré una herramienta y entre una de las opciones repara este  problema en el windows media player el programita se llama FIXWIN y no necesita instalarse se ejecuta, ademas dice que repara otros problemas en windows, aqui les dejo el link (si acaso estoy comentiendo una infraccion ruego borrar el enlace, pero parece todo legal y de mucha ayuda)

    saludos

     

    http://www.thewindowsclub.com/repair-fix-windows-7-vista-problems-with-fixwin-utility

    • Propuesto como respuesta Uruguayo1974 jueves, 2 de septiembre de 2010 14:36
    miércoles, 24 de marzo de 2010 16:20
  • por lo pronto e ayado una solución parcial a este problema y es parcial ya  que que cada vez que se prende la maquina hay que ejecutarlo,( no se por que no se guarda la reparación) encontré una herramienta y entre una de las opciones repara este  problema en el windows media player el programita se llama FIXWIN y no necesita instalarse se ejecuta, ademas dice que repara otros problemas en windows, aqui les dejo el link (si acaso estoy comentiendo una infraccion ruego borrar el enlace, pero parece todo legal y de mucha ayuda)

    saludos

     

    http://www.thewindowsclub.com/repair-fix-windows-7-vista-problems-with-fixwin-utility

    EL sistema no tiene problemas... y esos paquetes son precisamente los que causan los problem,s (esos, o en TuneUp o el CClenaer o similares... estos son los que destorzan windows y luego pasa lo que pasa...)

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 24 de marzo de 2010 16:26
  • ¡Hola! Estaba leyendo este hilo y les aseguro que el problema o parte de éste es la suite Adobe, en mi caso, la CS4. Después de actualizar After Effects, Flash y Photoshop como mencionó el usuario William Araujo el Windows Media Player 12 ya no funciona para nada ni mucho menos el Media Center. El error es en Windows 7 x64 y parece ser que es sólo ahí que causa problemas. Cualquier duda o ayuda al respecto que no sea Restaurar Sistema o formatear se agradece infitinamente. Por mi parte, averiguaré más de este asunto. Es increíble que en esta época todavía haya software con ese problema y peor aun que los fabricantes o compañías que desarrollan este software no den una solución real. ¡Saludos!
    sábado, 3 de abril de 2010 16:13
  • ¡Hola! Estaba leyendo este hilo y les aseguro que el problema o parte de éste es la suite Adobe, en mi caso, la CS4. Después de actualizar After Effects, Flash y Photoshop como mencionó el usuario William Araujo el Windows Media Player 12 ya no funciona para nada ni mucho menos el Media Center. El error es en Windows 7 x64 y parece ser que es sólo ahí que causa problemas. Cualquier duda o ayuda al respecto que no sea Restaurar Sistema o formatear se agradece infitinamente. Por mi parte, averiguaré más de este asunto. Es increíble que en esta época todavía haya software con ese problema y peor aun que los fabricantes o compañías que desarrollan este software no den una solución real. ¡Saludos!

    Adobe nunca se aconseja montar en maquina real... solo en virtual si fuese necesario.

    Por cierto ¿lo tienes comprado?... permite que lo dude... ya que en ese caso es facil el abrirles un problema a Adobe y te darán una respuesta y un patch.

     


    Jose Manuel Tella Llop news://jmtella.com

    sábado, 3 de abril de 2010 16:30

  • Adobe nunca se aconseja montar en maquina real... solo en virtual si fuese necesario.

     


    Jose Manuel Tella Llop news://jmtella.com

    NO ENTIENDO, esto , entonces comprare una licencia de windows  para solo instalar el OFICE, encarta o cosas de Microssft??

    cuando uno mira los requerimeintos de un software dice:

    Sistema Operativo: xxx

    memoria. xxx

    etc..

    alli nunca dice : Maquina Virtual, por otro lado no creo que un programa rinda lo que tenga que rendir en una maquina virtual, corrijanme si me equivoco.. por otro lado si fuera asi, Microsof deberia hacer una lista con todos  los programas que funcionaran bien con el, y decir :: lo demas instalen en maquina virtual... en todo caso yo ya encontré "mi solución" aunque para muchos no lo sea

     

    saludos, 

    sábado, 3 de abril de 2010 21:31

  • Adobe nunca se aconseja montar en maquina real... solo en virtual si fuese necesario.

     


    Jose Manuel Tella Llop news://jmtella.com

    NO ENTIENDO, esto , entonces comprare una licencia de windows  para solo instalar el OFICE, encarta o cosas de Microssft??

    cuando uno mira los requerimeintos de un software dice:

    Sistema Operativo: xxx

    memoria. xxx

    etc..

    alli nunca dice : Maquina Virtual, por otro lado no creo que un programa rinda lo que tenga que rendir en una maquina virtual, corrijanme si me equivoco.. por otro lado si fuera asi, Microsof deberia hacer una lista con todos  los programas que funcionaran bien con el, y decir :: lo demas instalen en maquina virtual... en todo caso yo ya encontré "mi solución" aunque para muchos no lo sea

     

    saludos, 

    Pues reclama a Adobe... Adobe en si, tiene muchisimas incompatibilidades, y las ha tenido desde siempre. Es un programa que necesita rediseño, pero en ves de hacerlo, les ha sido siempre mas comodo el reparchear versiones anteriores... por eso ocupa lo que ocupa... y al no ser un rediseño limpio causa siempre problemas. Esto es muy normal en software... que las casa se gastan poco dinero para reidseñar.

    Como usuario que ha "comprado" Adobe, tienes todo el derecho a protestarles. Microsoft no es el responsable del funcionamiento de otros programas: solo de los suyos, y aun así, tiene algunas incompatibilidades quie le obligan a rediseñar su propio software.

    Y precisamentem Microsoft da como solución la Maquina VIrtual para el caos de incompatibilidades, tanto de sus propios programas, como de programas de terceros.

     

     


    Jose Manuel Tella Llop news://jmtella.com

    sábado, 3 de abril de 2010 21:38
  • HABER veamoslo desde otro punto de vista.  el error se dio, en mi caso mande a reparar mi windows y asunto arreglado,

    osea una actualización de X programa  modificó un archivo del sistema de  windows , dañando el windows media player, osea microsof fue tan indefenso en dejar que un archivo de su sistema sea modificado por un software tan insignificante como adobe.. yo creo que si en mi casa entra alguien para dañarme algo lo mejor no es decirle que no entre, sino protegerme..

     

    como dije en mi caso esta solucionado, por mi se puede cerrar el tema

    saludos

     

    sábado, 3 de abril de 2010 21:48
  • HABER veamoslo desde otro punto de vista.  el error se dio, en mi caso mande a reparar mi windows y asunto arreglado,

    osea una actualización de X programa  modificó un archivo del sistema de  windows , dañando el windows media player, osea microsof fue tan indefenso en dejar que un archivo de su sistema sea modificado por un software tan insignificante como adobe.. yo creo que si en mi casa entra alguien para dañarme algo lo mejor no es decirle que no entre, sino protegerme..

     

    como dije en mi caso esta solucionado, por mi se puede cerrar el tema

    saludos

     

    ¿quieres entonces que Microsoft no deje instalar nada?... A ver, no es Microsoft quien dejó quie fuese modificado: fuiste TU quien autorizó el que fuese modificado un archivo, o el registro, etc... dando permiso al UAC para que instalse un programa. Fue tu intervnecion como Administrador de tu propio sistema el que lo autorizó.

    Efectivamente, lo mejor para que no entren en tu casa, es que tu no les abras la puerta. O que sepas a quien se la abres...


    Jose Manuel Tella Llop news://jmtella.com

    sábado, 3 de abril de 2010 21:56
  • Lo que pasa es que microsof a de pensar que se va a usar la pc para escribir cartitas en Word, abrir el Oulok, consultar en la encarta y navegar por internet.. a nooo... pero eso si a diario me manda tambien parchesitos disque para solucionar algun problema con terceros..
    sábado, 3 de abril de 2010 21:58
  • ¡Hola! Estaba leyendo este hilo y les aseguro que el problema o parte de éste es la suite Adobe, en mi caso, la CS4. Después de actualizar After Effects, Flash y Photoshop como mencionó el usuario William Araujo el Windows Media Player 12 ya no funciona para nada ni mucho menos el Media Center. El error es en Windows 7 x64 y parece ser que es sólo ahí que causa problemas. Cualquier duda o ayuda al respecto que no sea Restaurar Sistema o formatear se agradece infitinamente. Por mi parte, averiguaré más de este asunto. Es increíble que en esta época todavía haya software con ese problema y peor aun que los fabricantes o compañías que desarrollan este software no den una solución real. ¡Saludos!

    Adobe nunca se aconseja montar en maquina real... solo en virtual si fuese necesario.

    Por cierto ¿lo tienes comprado?... permite que lo dude... ya que en ese caso es facil el abrirles un problema a Adobe y te darán una respuesta y un patch.

     


    Jose Manuel Tella Llop news://jmtella.com

    El Adobe es original y desgraciadamente fue después que lo actualicé cuando ocurrió el error con Windows Media Player. La solución de William Araujo es, como él dice, temporal y por eso creo que debería buscarse una solución definitiva sea Microsoft o Adobe el responsable, aunque Microsoft debería también proteger mejor la seguridad de su propio software contra la modificación de algún otro programa. En fin, sólo espero que se pueda solucionar definitivamente.
    sábado, 3 de abril de 2010 22:00
  • lo de la licencia Original del fotoshop de seguro que Si, por lo menos ellos me digeron "mande a reparar su windows hasta revisar su problema", cosa que aqui nadie me lo sugirió, lo mas acertado fue restaurar mi pc a un punto atras, pero eso no lo pude hacer por cuestiones ya explicada, aqui en este foro me han ayudado muchas veces y siempre lo e agradecido, lo que no comparto es que me digan que todo programa que uno instala es un programa malo, Que Adobe es un programita mal hecho, en otro tema algo hable del vegas video pro 9 y tambien digeron que era un programa malo.. entonces cuales son los programas buenos, si siempre que uno instala algo y da conflictos dicen por estar instalando cosas mal hechas.. o programas que dañan el sistema operativo.. entonces que hago.. no instalo nada y me paso viendo el protector de pantalla hermoso de mi windows??, no e cambiado la configuración del UAC ya que en una ocacion aqui mismo me explicaron el asunto, pero NO CREO QUE por instalar un programa dañe algún archivo de sistema que bien pudiera el windows protegerlo y no decirme :: entonces no instales o cambiate a otro sistema operativo..

     

    en todo caso no creo que sea malo dar una opinion sobre algo so Si'

    saludos

    sábado, 3 de abril de 2010 22:46
  • lo de la licencia Original del fotoshop de seguro que Si, por lo menos ellos me digeron "mande a reparar su windows hasta revisar su problema", cosa que aqui nadie me lo sugirió, lo mas acertado fue restaurar mi pc a un punto atras, pero eso no lo pude hacer por cuestiones ya explicada, aqui en este foro me han ayudado muchas veces y siempre lo e agradecido, lo que no comparto es que me digan que todo programa que uno instala es un programa malo, Que Adobe es un programita mal hecho, en otro tema algo hable del vegas video pro 9 y tambien digeron que era un programa malo.. entonces cuales son los programas buenos, si siempre que uno instala algo y da conflictos dicen por estar instalando cosas mal hechas.. o programas que dañan el sistema operativo.. entonces que hago.. no instalo nada y me paso viendo el protector de pantalla hermoso de mi windows??, no e cambiado la configuración del UAC ya que en una ocacion aqui mismo me explicaron el asunto, pero NO CREO QUE por instalar un programa dañe algún archivo de sistema que bien pudiera el windows protegerlo y no decirme :: entonces no instales o cambiate a otro sistema operativo..

     

    en todo caso no creo que sea malo dar una opinion sobre algo so Si'

    saludos

    Todo programa no es malo... mucho software comercial si que lo es. Pero no es con windows 7, es algo historico. Los desaguisados de Adobe con Windows son historicos... y no solo con esos programas, el simple Adobe Reader ¿sabes que en la actualidad es lo mas vulnerable que existe y que hay sin parchear vulnerabilidades que en la actualizada hacen que leer cualquier PDF de internet pueda infectarte.

    Esto es de hace dos dias: Adobe PDF exploit discovered, bypasses all security measures" 

    http://threatpost.com/en_us/blogs/hacker-finds-way-exploit-pdf-files-without-vulnerability-033010

    ¿su software es de fiar?... algo tan popular como un simple PDF... puede infectarte. Y tambien esto es historico.

    Es decir, hay casas comerciales de las que te puedes fiar... hay otras que no.


    Jose Manuel Tella Llop news://jmtella.com

    sábado, 3 de abril de 2010 22:53
  • Hola William gracias por el link la verdad ffue la solución a todos mis problemas,me arregló desde wmp hasta explorer,desde uruguay saludos!!
    jueves, 2 de septiembre de 2010 14:36
  • de nada,, por lo menos a uno le sirvio, aunque muchos digan que es malo, me alegro que te alla servido, si en mis facultades estubiera destripar ese archivo para ver como es que soluciona el conflicto, lo haria, pero no me dedico a programacion ni cosa por el estilo.. pero si creo que microsoft, deberia proteger mas sus archivos, al menos en programas escenciales como el windows media player, protegerlo de que otra aplicacion al actualizarse lo pueda modificar..

     

    saludos

    jueves, 2 de septiembre de 2010 15:03
  • buenas noches solo tienes q hacer lo siguiente , abrir el shell de comandos de windos y colocar lo siguiente regsvr32 jscript.dll y luego aceptar,,,, listo solucionado, la forma mas rapida de abrir el shell es las teclas "windows+R". aclaro el shell de comandos es el famoso "ejecutar"
    • Propuesto como respuesta Yochacal domingo, 28 de agosto de 2011 12:21
    jueves, 25 de noviembre de 2010 2:27
  • buenas noches solo tienes q hacer lo siguiente , abrir el shell de comandos de windos y colocar lo siguiente regsvr32 jscript.dll y luego aceptar,,,, listo solucionado, la forma mas rapida de abrir el shell es las teclas "windows+R". aclaro el shell de comandos es el famoso "ejecutar"

    Solucionado ERROR EN LA EJECUCION DE SERVIDOR de windows media, en seven
    jueves, 25 de noviembre de 2010 2:29
  • buenas noches solo tienes q hacer lo siguiente , abrir el shell de comandos de windos y colocar lo siguiente regsvr32 jscript.dll y luego aceptar,,,, listo solucionado, la forma mas rapida de abrir el shell es las teclas "windows+R". aclaro el shell de comandos es el famoso "ejecutar"

    Solucionado ERROR EN LA EJECUCION DE SERVIDOR de windows media, en seven
    EXCELENTE ERROR SOLUCIONADO (TENGO SEVEN DE 32 BITS) GRACIAS POR LA AYUDA. PS: TAMBIEN EL CENTER QUEDO FUNCIONAL
    miércoles, 2 de febrero de 2011 4:44
  • buenas noches solo tienes q hacer lo siguiente , abrir el shell de comandos de windos y colocar lo siguiente regsvr32 jscript.dll y luego aceptar,,,, listo solucionado, la forma mas rapida de abrir el shell es las teclas "windows+R". aclaro el shell de comandos es el famoso "ejecutar"

    Solucionado ERROR EN LA EJECUCION DE SERVIDOR de windows media, en seven
    EXCELENTE ERROR SOLUCIONADO (TENGO SEVEN DE 32 BITS) GRACIAS POR LA AYUDA. PS: TAMBIEN EL CENTER QUEDO FUNCIONAL


    Ahora hay que pensar quien te ha desactivado el jscript.dll. Y es relativamente sencillo: tu antivirus o alguno de los que hayas instalado ya que los antivirus de terceros tienen la insana y mala costumbre de desactivar el java script. Por tanto, el problema no está solucionado ya que sigues tenuiendo al culpable dentro de la maquina.

    Saludos :)

    • Propuesto como respuesta Yochacal domingo, 28 de agosto de 2011 12:13
    • Votado como útil Yochacal domingo, 28 de agosto de 2011 12:14
    miércoles, 2 de febrero de 2011 5:05
  • uuu muchas gracias solucionaste el problema

     

    sábado, 5 de febrero de 2011 14:29
  • hola te cuento que a mi me paso lo mismo, el problema es que se daño una libreria del reproductor de windows y por eso al tratar de ejecutarse te da ese error, la forma de solucionarlo son varias desde reinstalar todo el sistema , volver a un punto anterior y demas pero para ahorrarte todo eso lo podes solucionar con la herramienta microsoft fix it que lo que hace es borrarte la libreria dañada y dejarte el reproductor con su configuracion inicial de esta forma te quedaria solucionado el problema. te dejo el link para que descarges la herramienta

    http://support.microsoft.com/fixit/

    espero que te sirva como me sirvio a mi.

    saludos Sebastian D.

    PD. contame como te fue.

    viernes, 4 de noviembre de 2011 0:45
  • Buenos dias, pues eso mismo, hasta ayer estaba todo correctamente, hoy me dispuse a mirar unos videos que tengo en mi disco duro y que hasta ayer se veian bien y la sorpresa que no se abre el WMP, y sale solo una ventanita con la direccion en donde esta el archivo y la frase que dice: ERROR EN LA EJECUCION DE SERVIDOR..,

    por ahora la unica solucion que e encontrado para mirar los videos es mirarlos con el reproductor del nero, pero la verdad extraño al wmp
    gracias por cualquier ayuda

    S.O.  WINDOWS 7 X64

    Tengo Windows 7 Pro-64, he probado todas las soluciones existentes , repasadas dos veces y nada...

    Estaba por darme por vencido cuando se me ocurrió buscar por casualidad la hubicación del programa "mediaplayer.exe" dentro de mi ordenador.

    Resultó que había DOS !!

    Uno en:

    C:\Anchivos de programa\Windows Media Player\wmplayer.exe

    Y el otro en:

    C:\Program Files (x86)\Windows Media Player\wmplayer.exe

    Pues bién, cada vez que ejecutaba la búsqueda desde inicio y le daba ejecutar, me daba el error "en la ejecución de servidor", pero el problema era que estaba ejecutando el programa de "Program Files (x86)", abrí manualmente el explorador y fuí a la carpeta "Anchivos de programa" (sin el x86) y OHHH SORPRESA !!! desde allí SÍ FUNCIONÓ !!!.

    He anclado a la barra de tareas el verdadero wmplayer.exe y ya no tengo problemas.

    Por supuesto, antes de hacer esto deben realizar todos los pasos descriptos en el foro, incluso registrar la librería jscript.dll.

    NADA TIENEN QUE VER LOS ANTIVIRUS, MENOS EL AVAST, hice TODAS las pruebas con él y ahora funciona TODO.

    Voy un paso más allá:

    En la carpeta C:\Anchivos de programa\Windows Media Player\, modifiqué TODOS los archivos y carpetas (uno a uno) poniendome a mi mismo como propietario y en seguridad, dando TODOS los poderes al grupo de administradores al que pertenezco, luego, fuí a la carpeta: C:\Program Files (x86)\Windows Media Player\ y repetí minuciosamente todo el proceso.

    Una vez hecho esto, desde la carpeta C:\Anchivos de programa\Windows Media Player\ seleccioné TODO (TODO) y le di "copiar", me fuí a la carpeta C:\Program Files (x86)\Windows Media Player\ y PEGUÉ TODO (TODO) cuando me pregunto por sobre-escribir, le dí que sí, también a generar los permisos correspondientes.

    RESULTADO: Desde cualquier directorio, en cualquier parte que se encuentre un archivo multimedia (que esté asociado al Media player), FUNCIONA PERFECTAMENTE !!!

    Dicen que el fin no justifica los medios, pero si por las buenas la cosa no va, puedo dar fe que con un buén "garrotazo" en la cabeza a windows 7, también se puede corregír este problema.

    (que por otro lado, es por una actualización de windows 7 que al detectar una copia pirata, te banea el media player)


    • Propuesto como respuesta Ricardo CaDa miércoles, 9 de abril de 2014 6:29
    domingo, 4 de marzo de 2012 16:18
  • Mira este tutorial seguramente te ayudara mucho a mi me solucionó, es muy sencillo: http://www.youtube.com/watch?v=xqNY83TC3S0
    miércoles, 28 de marzo de 2012 0:50
  • Mira este tutorial seguramente te ayudara mucho a mi me solucionó, es muy sencillo: http://www.youtube.com/watch?v=xqNY83TC3S0
    miércoles, 28 de marzo de 2012 0:50
  • No restaures tu sistema, Mira este tutorial seguramente te ayudara mucho a mi me solucionó, es muy sencillo: http://www.youtube.com/watch?v=xqNY83TC3S0
    miércoles, 28 de marzo de 2012 0:51
  • Buenos dias, pues eso mismo, hasta ayer estaba todo correctamente, hoy me dispuse a mirar unos videos que tengo en mi disco duro y que hasta ayer se veian bien y la sorpresa que no se abre el WMP, y sale solo una ventanita con la direccion en donde esta el archivo y la frase que dice: ERROR EN LA EJECUCION DE SERVIDOR..,

    por ahora la unica solucion que e encontrado para mirar los videos es mirarlos con el reproductor del nero, pero la verdad extraño al wmp
    gracias por cualquier ayuda

    S.O.  WINDOWS 7 X64

    Tengo Windows 7 Pro-64, he probado todas las soluciones existentes , repasadas dos veces y nada...

    Estaba por darme por vencido cuando se me ocurrió buscar por casualidad la hubicación del programa "mediaplayer.exe" dentro de mi ordenador.

    Resultó que había DOS !!

    Uno en:

    C:\Anchivos de programa\Windows Media Player\wmplayer.exe

    Y el otro en:

    C:\Program Files (x86)\Windows Media Player\wmplayer.exe

    Pues bién, cada vez que ejecutaba la búsqueda desde inicio y le daba ejecutar, me daba el error "en la ejecución de servidor", pero el problema era que estaba ejecutando el programa de "Program Files (x86)", abrí manualmente el explorador y fuí a la carpeta "Anchivos de programa" (sin el x86) y OHHH SORPRESA !!! desde allí SÍ FUNCIONÓ !!!.

    He anclado a la barra de tareas el verdadero wmplayer.exe y ya no tengo problemas.

    Por supuesto, antes de hacer esto deben realizar todos los pasos descriptos en el foro, incluso registrar la librería jscript.dll.

    NADA TIENEN QUE VER LOS ANTIVIRUS, MENOS EL AVAST, hice TODAS las pruebas con él y ahora funciona TODO.

    Voy un paso más allá:

    En la carpeta C:\Anchivos de programa\Windows Media Player\, modifiqué TODOS los archivos y carpetas (uno a uno) poniendome a mi mismo como propietario y en seguridad, dando TODOS los poderes al grupo de administradores al que pertenezco, luego, fuí a la carpeta: C:\Program Files (x86)\Windows Media Player\ y repetí minuciosamente todo el proceso.

    Una vez hecho esto, desde la carpeta C:\Anchivos de programa\Windows Media Player\ seleccioné TODO (TODO) y le di "copiar", me fuí a la carpeta C:\Program Files (x86)\Windows Media Player\ y PEGUÉ TODO (TODO) cuando me pregunto por sobre-escribir, le dí que sí, también a generar los permisos correspondientes.

    RESULTADO: Desde cualquier directorio, en cualquier parte que se encuentre un archivo multimedia (que esté asociado al Media player), FUNCIONA PERFECTAMENTE !!!

    Dicen que el fin no justifica los medios, pero si por las buenas la cosa no va, puedo dar fe que con un buén "garrotazo" en la cabeza a windows 7, también se puede corregír este problema.

    (que por otro lado, es por una actualización de windows 7 que al detectar una copia pirata, te banea el media player)


    Esto es cierto a mi tambien me pasa lo mismo desde una carpeta si abre y desde la otra no ahora lo que no se es como hacer para que desde las dos se ejecute, o que pasa si borro la carpeta de donde no se ejecuta o como es que se puede hacer, dices que cambiaste uno por uno, como lo hiciste que se pone donde se pone a ver si de esta forma se puede solucionar el problema,

    De ante mano gracias!!!!

    • Propuesto como respuesta Ricardo CaDa miércoles, 9 de abril de 2014 6:37
    miércoles, 9 de abril de 2014 6:30