none
Maquinas XP se estan desconectando del dominio RRS feed

  • Pregunta

  • La semana anterior tuve un problema que paro el servicio de DNS en uno de nuestros dos domain controllers de un sitio, esto ocasiono que 6 clientes XP no pudieran hacer login y problemas de dns, el problema fue solucionado restaurando un backup del servidor, pero no logramos conseguir que esos clientes se vuelvan a unir al dominio. He corregido todos los errores de replicacion y ambos domain controllers pasan los dcdiag y netdiag, ayer una maquina mas perdio conexion al dominio, y hoy una maquina mas.

    Los sintomas de las maquinas son: no conectan con el dns (esta bien configurado, esta apuntando a los dos DC), aparece un error en el visor de eventos que dice "NO se encontro un servidor DNS autoritativo", y tambien que no se encontro ningun controlador de dominio para el dominio nombredominio.local, no pueden acceder a impresoras y folders compartidos.

    En algunas maquinas puedo resolver el problema por algunas horas botandola del dominio y uniendolas pero solo es posible utilizando NOMBREDOMINIO en lugar de NOMBREDOMINIO.LOCAL y empieza a autenticar y loguear pero sin dns. Pero como indique anteriormente dura algunas horas y vuelve a dar el problema.

    jueves, 18 de marzo de 2010 5:07

Respuestas

Todas las respuestas

  • ¿Si quitas en esos el equipos la IP del servidor que te estropeó, qué pasa? Si no tuvieran problemas, indicaría que la configuración o replicación del DNS no va todo lo bien que debiera
    Un saludo

    Fernando Reyes [MS MVP]
    MCSA 2000/2003
    MCSE 2000/2003
    MCITP EnterpriseAdministrator
    Web: http://freyes.svetlian.com
    Blog: http://urpiano.wordpress.com
    RSS: http://urpiano.wordpress.com/feed/
    freyes.champú@champú.mvps.org
    (Aclárate la cabeza si quieres escribirme)
    jueves, 18 de marzo de 2010 8:04
    Moderador
  • lo he intentado pero no pueden conectar al DNS aun, los problemas persisten
    jueves, 18 de marzo de 2010 16:01
  • Has provado de eliminar las maquina del AD y despues quitar las maquina del dominio dejarlas con trabajo en grupo y despues volver a darlas de alta como si fuera la primera vez?

     Un saludo.
    jueves, 18 de marzo de 2010 17:26
  • Has provado de eliminar las maquina del AD y despues quitar las maquina del dominio dejarlas con trabajo en grupo y despues volver a darlas de alta como si fuera la primera vez?

     Un saludo.

    Como indicaba anteriormente las quito del dominio y las elimino del AD, luego cuando las intento volver a unir al dominio NOMBREDOMINIO.LOCAL me dice que no encuentra controladores de dominio de NOMBREDOMINIO.LOCAL pero si coloco solo NOMBREDOMINIO si lo encuentra y deja hacer login, pero no conecta al DNS y el DNS si esta bien porque tengo mas de 300 maquinas apuntando al mismo DNS y funciona.

    jueves, 18 de marzo de 2010 22:16
  • incluso hoy elimine el controlador de dominio que estuvo dando problemas, y elimine todos los registros DNS que apuntaban a el, pero no hay solucion.

    Lo curioso es que si abro un nslookup el dns si me responde desde las mismas maquinas, pero de otra forma no
    jueves, 18 de marzo de 2010 22:20
  • Revisa lo siguiente: que el DC que quedó sea Catalogo Global, y que los clientes estén usandolo como DNS

    El que controlador de dominio removido ¿fue removido correctamente con DCPROMO?

     


    Guillermo Delprato - MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration --- Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos. --- Buenos Aires, Argentina
    viernes, 19 de marzo de 2010 11:38
    Moderador
  • Revisa lo siguiente: que el DC que quedó sea Catalogo Global, y que los clientes estén usandolo como DNS

    El que controlador de dominio removido ¿fue removido correctamente con DCPROMO?

     


    Guillermo Delprato - MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration --- Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos. --- Buenos Aires, Argentina


    Si es Global Catalog, y los clientes lo estan usando como DNS.

    El controlador de dominio fue removido correctamente con DCPROMO...

    viernes, 19 de marzo de 2010 14:39
  • Veamos entonces si está resolviendo el DNS. En el cliente ejecuta:

    NSLOOKP nombreDC.nombredominio.sufijo

    Y pega la salida del comando por acá

    Si no contacta o resuelve bien, ya da para pensar que el problema está en el servicio DNS

     


    Guillermo Delprato - MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration --- Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos. --- Buenos Aires, Argentina
    viernes, 19 de marzo de 2010 14:54
    Moderador
  • Veamos entonces si está resolviendo el DNS. En el cliente ejecuta:

    NSLOOKP nombreDC.nombredominio.sufijo

    Y pega la salida del comando por acá

    Si no contacta o resuelve bien, ya da para pensar que el problema está en el servicio DNS

     


    Guillermo Delprato - MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration --- Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos. --- Buenos Aires, Argentina

     

    Gracias por tu respuesta, lo extraño es que si responde al nslookup pero no al ping, por cierto que no responda al ping no es porque tenga firewall porque no tiene, no responde porque no resuelve dns.

     

    C:\>nslookup corpo.companyname.local

    Servidor:  corpo.companyname.local

    Address:  192.130.12.1

     

    Nombre:  corpo.companyname.local

    Addresses:  192.130.12.1, 192.130.12.31

     

     

    C:\>ping corpo.companyname.local

    La solicitud de ping no pudo encontrar el host corpo.companyname.local. Compruebe el

    nombre y vuelva a intentarlo.

     

    viernes, 19 de marzo de 2010 16:22
  • ¿Por qué dos direcciones IP? y además direcciones públicas de Internet!!!

    ¿Dónde están esas direcciones IP? ¿en la misma placa? ¿en dos placas sobre la misma red? ¿dos placas sobre redes diferentes?

    Active Directory communication fails on multihomed domain controllers:
    http://support.microsoft.com/kb/272294

    Clients cannot log on to domain controllers that are Windows Server 2003-based DNS servers, and network interfaces that are not registered in DNS can still perform dynamic updates:
    http://support.microsoft.com/kb/832478

    Y hay más...

     


    Guillermo Delprato - MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration --- Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos. --- Buenos Aires, Argentina
    viernes, 19 de marzo de 2010 17:05
    Moderador
  • la direccion  192.130.12.31 la toma porque tiene RRAS instalado y toma una ip adicional, y el tema de las direcciones publicas, lamentablemente la persona que escogio los rangos de ip de las subnets locales hace algunos años no tenia idea de que eran publicas seguramente
    viernes, 19 de marzo de 2010 20:40
  • Fíjate los enlaces los enlaces que puse antes, por el tema "multihomed"

    Y aparte la pregunta sobre las placas de red

     


    Guillermo Delprato - MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration --- Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos. --- Buenos Aires, Argentina
    sábado, 20 de marzo de 2010 14:28
    Moderador
  • Fíjate los enlaces los enlaces que puse antes, por el tema "multihomed"

    Y aparte la pregunta sobre las placas de red

     


    Guillermo Delprato - MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration --- Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos. --- Buenos Aires, Argentina

    Si como te indicaba no tengo mas de una placa, lo que sucede es que tengo un RRAS (VPN) instalado y este asigna direcciones DHCP de la misma subnet y por ello toma una direccion mas.

     

    Ya revise los enlaces por el tema multihomed, pero esto da problemas cuando tienes dos placas de red en un DC, pero yo solo tengo una, y el otro es que da problemas cuando el servidor tiene 2 direcciones IP que estan en redes diferentes, pero en mi caso estan en la misma y asi han estado por años.

    lunes, 22 de marzo de 2010 14:00
  • basicamente con lo que necesito ayuda es en como poder volver a unir estas maquinas al dominio sin reinstalarlas, ya que la unica solucion que me ha servido es reinstalarlas solo asi se corrige el problema, pero debe haber alguna forma de borrar todo historial de conexion al dominio en la maquina sin necesidad de reinstalar. porque si solo la paso a un workgroup y luego intento unirla al dominio no encuentra domain controllers para "COMPANYNAME.LOCAL" solo si lo escribo como "COMPANYNAME", y asi el dns no funciona, pero si reinstalo la maquina si encuentra "COMPANYNAME.LOCAL".

    Cosas que he intentado en orden:

    - Pasar a workgroup e intentar unirla al dominio
    - Reinstalar tarjeta de red
    - Usar el archivo lmhosts
    - Usar NewSID de Sysinternals para cambiar el SID

     

    lunes, 22 de marzo de 2010 14:11
  • No es tan así la cosa. Multihomed significa más de una dirección IP
    Y si miras en el RRAS vas a ver que seguramente la interfaz creada tiene aplicados filtros para que sólo entren VPNs.
    Con una placa de red, no puedes hacer VPN, así que yo directamente lo deshabilitaría en la consola de RRAS.

     


    Guillermo Delprato - MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration --- Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos. --- Buenos Aires, Argentina
    lunes, 22 de marzo de 2010 15:40
    Moderador
  • Yo no creo que sea problema en el cliene...

    ¿Esos equipos fueron clonados? porque esa sería una explicación a lo que está sucediendo.

    NewSID no está soportado, hay que usar Sysprep en todo caso

     


    Guillermo Delprato - MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration --- Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos. --- Buenos Aires, Argentina
    lunes, 22 de marzo de 2010 15:46
    Moderador
  • No es tan así la cosa. Multihomed significa más de una dirección IP
    Y si miras en el RRAS vas a ver que seguramente la interfaz creada tiene aplicados filtros para que sólo entren VPNs.
    Con una placa de red, no puedes hacer VPN, así que yo directamente lo deshabilitaría en la consola de RRAS.

     


    Guillermo Delprato - MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration --- Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos. --- Buenos Aires, Argentina


    No tenia filtros sino las demas maquinas no podrian conectarse, recuerda que tengo 6 maquinas con problemas y alrededor de 300 funcionando de maravilla. 

    Ayer removi el rol de RRAS de el DC, hice un ipconfig -flushdns luego -registerdns, sin resultados, luego reinicie el DC y los clientes siguen sin poder conectarse.

     

    martes, 23 de marzo de 2010 15:18
  • Yo no creo que sea problema en el cliene...

    ¿Esos equipos fueron clonados? porque esa sería una explicación a lo que está sucediendo.

    NewSID no está soportado, hay que usar Sysprep en todo caso

     


    Guillermo Delprato - MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration --- Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos. --- Buenos Aires, Argentina

    los equipos no fueron clonados.... ya probe con sysprep tambien...
    martes, 23 de marzo de 2010 15:19
  • Están quedando pocas opciones para ver así remotamente :-(
    Estoy repasando el hilo desde un principio a ver qué encuentro que no va

    Me quedó esto que pusiste ya que es muy extraño:

    -------------------------------------------------------------------------------------------------
    C:\>nslookup corpo.companyname.local

    Servidor:  corpo.companyname.local

    Address:  192.130.12.1

     

    Nombre:  corpo.companyname.local

    Addresses:  192.130.12.1, 192.130.12.31

     

     

    C:\>ping corpo.companyname.local

    La solicitud de ping no pudo encontrar el host corpo.companyname.local. Compruebe el

    nombre y vuelva a intentarlo.
    ------------------------------------------------------------------------------------------------

    Porque es incosistente. Por un lado conecta al DNS para hacer el NSLOOKUP, pero por otra parte no conecta con PING

    :-S

    La única conclusión que queda de esto es que se están filtrando protocolos.

    ¿Hay cortafuegos de por medio o en el servidor? también los antivirus suelen "hacerse los cortafuegos"

    ¿Hay PING desde el cliente hacia otros equipos?

    Otra posibilidad ya sería por el tema físico. ¿probaste cambiando boca de switch en esos clientes? ¿o cables?


    Guillermo Delprato - MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration --- Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos. --- Buenos Aires, Argentina
    martes, 23 de marzo de 2010 21:35
    Moderador
  • ya quite el RRAS y siguen los problemas en esas maquinas, la forma en que lo estamos solucionando es reinstalando esas pocas maquinas, no hay cortafuegos, no hay bloqueos de antivirus, si hay ping, no es tema fisico.
    viernes, 26 de marzo de 2010 2:47
  • Seria posible que intentes subir la maquina al dominio y luego pegues aqui el contenido del archvio netsetup.log de la maquina cliente ? 

    Quizas eso nos de alguna pista de que es lo que falla. El problema tu dices se soluciona solo reinstalando del lado del cliente verdad ?

     

    Si en vez de reinstalar ejecutas

     

    netsh winsock reset
    netsh int ip reset resetlog.txt

    Que sucede?

     

    Tienes algo en el archivo Host de la maquina ?

     

     


    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCITP: Enterprise Administrator Buenos Aires - Argentina Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use. --
    viernes, 26 de marzo de 2010 3:17
    Moderador

  • esSeria posible que intentes subir la maquina al dominio y luego pegues aqui el contenido del archvio netsetup.log de la maquina cliente ? 

    Quizas eso nos de alguna pista de que es lo que falla. El problema tu dices se soluciona solo reinstalando del lado del cliente verdad ?

     

    Si en vez de reinstalar ejecutas

     

    netsh winsock reset
    netsh int ip reset resetlog.txt

    Que sucede?

     

    Tienes algo en el archivo Host de la maquina ?

     

     


    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCITP: Enterprise Administrator Buenos Aires - Argentina Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use. --

    este es el log de la ultima vez que intente unirla al dominio companyname.local, y como no me dejo lo hice como companyname

     

    03/22 07:43:49 -----------------------------------------------------------------

    03/22 07:43:49 NetpValidateName: checking to see if 'companyname.local' is valid as type 3 name

    03/22 07:43:49 NetpCheckDomainNameIsValid for companyname.local returned 0x54b

    03/22 07:43:49 NetpCheckDomainNameIsValid [ Exists ] for 'companyname.local' returned 0x54b

    03/22 07:43:52 -----------------------------------------------------------------

    03/22 07:43:52 NetpValidateName: checking to see if 'companyname' is valid as type 3 name

    03/22 07:43:52 NetpCheckDomainNameIsValid [ Exists ] for 'companyname' returned 0x0

    03/22 07:43:52 NetpValidateName: name 'companyname' is valid for type 3

    03/22 07:44:05 -----------------------------------------------------------------

    03/22 07:44:05 NetpDoDomainJoin

    03/22 07:44:05 NetpMachineValidToJoin: 'PC0010B'

    03/22 07:44:05 NetpGetLsaPrimaryDomain: status: 0x0

    03/22 07:44:05 NetpMachineValidToJoin: status: 0x0

    03/22 07:44:05 NetpJoinDomain

    03/22 07:44:05 Machine: PC0010B

    03/22 07:44:05 Domain: companyname

    03/22 07:44:05 MachineAccountOU: (NULL)

    03/22 07:44:05 Account: companyname\adminuser

    03/22 07:44:05 Options: 0x25

    03/22 07:44:05 OS Version: 5.1

    03/22 07:44:05 Build number: 2600

    03/22 07:44:05 ServicePack: Service Pack 2

    03/22 07:44:05 NetpValidateName: checking to see if 'companyname' is valid as type 3 name

    03/22 07:44:05 NetpCheckDomainNameIsValid [ Exists ] for 'companyname' returned 0x0

    03/22 07:44:05 NetpValidateName: name 'companyname' is valid for type 3

    03/22 07:44:05 NetpDsGetDcName: trying to find DC in domain 'companyname', flags: 0x1020

    03/22 07:44:20 NetpDsGetDcName: failed to find a DC having account 'PC0010B$': 0x525

    03/22 07:44:20 NetpDsGetDcName: found DC '\\CORPO' in the specified domain

    03/22 07:44:20 NetpJoinDomain: status of connecting to dc '\\CORPO': 0x0

    03/22 07:44:20 NetpGetLsaPrimaryDomain: status: 0x0

    03/22 07:44:20 NetpGetDnsHostName: Read NV Hostname: PC0010B

    03/22 07:44:20 NetpGetDnsHostName: PrimaryDnsSuffix defaulted to DNS domain name: companyname.local

    03/22 07:44:20 NetpLsaOpenSecret: status: 0xc0000034

    03/22 07:44:20 NetpGetLsaPrimaryDomain: status: 0x0

    03/22 07:44:20 NetpLsaOpenSecret: status: 0xc0000034

    03/22 07:44:21 SamLookupNamesInDomain on PC0010B$ failed with 0xc0000073

    03/22 07:44:21 NetpJoinDomain: status of setting machine password: 0x534

    03/22 07:44:21 NetpJoinDomain: initiaing a rollback due to earlier errors

    03/22 07:44:21 NetpLsaOpenSecret: status: 0x0

    03/22 07:44:22 NetpJoinDomain: rollback: status of deleting secret: 0x0

    03/22 07:44:22 NetpJoinDomain: status of disconnecting from '\\CORPO': 0x0

    03/22 07:44:22 NetpDoDomainJoin: status: 0x534

    03/22 07:44:22 -----------------------------------------------------------------

    03/22 07:44:22 NetpDoDomainJoin

    03/22 07:44:22 NetpMachineValidToJoin: 'PC0010B'

    03/22 07:44:22 NetpGetLsaPrimaryDomain: status: 0x0

    03/22 07:44:22 NetpMachineValidToJoin: status: 0x0

    03/22 07:44:22 NetpJoinDomain

    03/22 07:44:22 Machine: PC0010B

    03/22 07:44:22 Domain: companyname

    03/22 07:44:22 MachineAccountOU: (NULL)

    03/22 07:44:22 Account: companyname\adminuser

    03/22 07:44:22 Options: 0x27

    03/22 07:44:22 OS Version: 5.1

    03/22 07:44:22 Build number: 2600

    03/22 07:44:22 ServicePack: Service Pack 2

    03/22 07:44:22 NetpValidateName: checking to see if 'companyname' is valid as type 3 name

    03/22 07:44:22 NetpCheckDomainNameIsValid [ Exists ] for 'companyname' returned 0x0

    03/22 07:44:22 NetpValidateName: name 'companyname' is valid for type 3

    03/22 07:44:22 NetpDsGetDcName: trying to find DC in domain 'companyname', flags: 0x1020

    03/22 07:44:37 NetpDsGetDcName: failed to find a DC having account 'PC0010B$': 0x525

    03/22 07:44:37 NetpDsGetDcName: found DC '\\CORPO' in the specified domain

    03/22 07:44:37 NetpJoinDomain: status of connecting to dc '\\CORPO': 0x0

    03/22 07:44:37 NetpGetLsaPrimaryDomain: status: 0x0

    03/22 07:44:37 NetpGetDnsHostName: Read NV Hostname: PC0010B

    03/22 07:44:37 NetpGetDnsHostName: PrimaryDnsSuffix defaulted to DNS domain name: companyname.local

    03/22 07:44:37 NetpLsaOpenSecret: status: 0xc0000034

    03/22 07:44:37 NetpGetLsaPrimaryDomain: status: 0x0

    03/22 07:44:37 NetpLsaOpenSecret: status: 0xc0000034

    03/22 07:44:37 NetpJoinDomain: status of creating account: 0x0

    03/22 07:44:37 NetpGetComputerObjectDn: Cracking account name companyname\PC0010B$ on \\CORPO

    03/22 07:44:37 NetpGetComputerObjectDn: Crack results: (Account already exists) DN = CN=PC0010B,CN=Computers,DC=companyname,DC=local

    03/22 07:44:37 NetpModifyComputerObjectInDs: Initial attribute values:

    03/22 07:44:37 DnsHostName  =  PC0010B.companyname.local

    03/22 07:44:37 ServicePrincipalName  =  HOST/PC0010B.companyname.local  HOST/PC0010B

    03/22 07:44:37 NetpModifyComputerObjectInDs: Computer Object already exists in OU:

    03/22 07:44:37 DnsHostName  =

    03/22 07:44:37 ServicePrincipalName  =

    03/22 07:44:37 NetpModifyComputerObjectInDs: Attribute values to set:

    03/22 07:44:37 DnsHostName  =  PC0010B.companyname.local

    03/22 07:44:37 ServicePrincipalName  =  HOST/PC0010B.companyname.local  HOST/PC0010B

    03/22 07:44:37 ldap_unbind status: 0x0

    03/22 07:44:37 NetpJoinDomain: status of setting DnsHostName and SPN: 0x0

    03/22 07:44:37 NetpGetLsaPrimaryDomain: status: 0x0

    03/22 07:44:38 NetpSetLsaPrimaryDomain: for 'companyname' status: 0x0

    03/22 07:44:38 NetpJoinDomain: status of setting LSA pri. domain: 0x0

    03/22 07:44:38 NetpJoinDomain: status of managing local groups: 0x0

    03/22 07:44:38 NetpJoinDomain: status of setting netlogon cache: 0x0

    03/22 07:44:38 NetpJoinDomain: status of setting ComputerNamePhysicalDnsDomain to 'companyname.local': 0x0

    03/22 07:44:38 NetpUpdateW32timeConfig: 0x0

    03/22 07:44:38 NetpJoinDomain: status of disconnecting from '\\CORPO': 0x0

    03/22 07:44:38 NetpDoDomainJoin: status: 0x0

    viernes, 26 de marzo de 2010 3:48
  • aca tienes el reset.log  (el problema persiste despues de ejecutarlo y reiniciar)

     

    reset   SYSTEM\CurrentControlSet\Services\Dhcp\Parameters\Options\15\RegLocation

                old REG_MULTI_SZ =

                    SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\?\DhcpDomain

                    SYSTEM\CurrentControlSet\Services\TcpIp\Parameters\DhcpDomain

     

    added   SYSTEM\CurrentControlSet\Services\Netbt\Parameters\Interfaces\Tcpip_{4908B85B-BB22-4D27-9365-3DFE5DE195C9}\NetbiosOptions

    reset   SYSTEM\CurrentControlSet\Services\Netbt\Parameters\Interfaces\Tcpip_{554778A8-A56F-49DB-85F4-47150AEC9E2A}\NameServerList

                old REG_MULTI_SZ =

                    <empty>

     

    added   SYSTEM\CurrentControlSet\Services\Netbt\Parameters\Interfaces\Tcpip_{554778A8-A56F-49DB-85F4-47150AEC9E2A}\NetbiosOptions

    reset   SYSTEM\CurrentControlSet\Services\Netbt\Parameters\Interfaces\Tcpip_{A238CD1D-2FBC-4511-93AC-AF3CE3DAABB2}\NetbiosOptions

                old REG_DWORD = 1

     

    reset   SYSTEM\CurrentControlSet\Services\Netbt\Parameters\Interfaces\Tcpip_{B8A0D282-EAB3-4D56-9E58-ED44433A9BF0}\NetbiosOptions

                old REG_DWORD = 1

     

    reset   SYSTEM\CurrentControlSet\Services\Netbt\Parameters\Interfaces\Tcpip_{E619C0D7-967F-4A68-9F83-B99D9BBCC377}\NameServerList

                old REG_MULTI_SZ =

                    <empty>

     

    added   SYSTEM\CurrentControlSet\Services\Netbt\Parameters\Interfaces\Tcpip_{E619C0D7-967F-4A68-9F83-B99D9BBCC377}\NetbiosOptions

    added   SYSTEM\CurrentControlSet\Services\Netbt\Parameters\Interfaces\Tcpip_{F78CCB49-5029-4E67-9593-6F5F3E6EB888}\NetbiosOptions

    deleted SYSTEM\CurrentControlSet\Services\Netbt\Parameters\EnableLmhosts

    added   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{442A1A91-B7E9-4048-B2AE-FD77BED3B5FF}\DisableDynamicUpdate

    deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{442A1A91-B7E9-4048-B2AE-FD77BED3B5FF}\IpAutoconfigurationAddress

    deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{442A1A91-B7E9-4048-B2AE-FD77BED3B5FF}\IpAutoconfigurationMask

    deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{442A1A91-B7E9-4048-B2AE-FD77BED3B5FF}\IpAutoconfigurationSeed

    reset   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{442A1A91-B7E9-4048-B2AE-FD77BED3B5FF}\RawIpAllowedProtocols

                old REG_MULTI_SZ =

                    0

     

    reset   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{442A1A91-B7E9-4048-B2AE-FD77BED3B5FF}\TcpAllowedPorts

                old REG_MULTI_SZ =

                    0

     

    reset   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{442A1A91-B7E9-4048-B2AE-FD77BED3B5FF}\UdpAllowedPorts

                old REG_MULTI_SZ =

                    0

     

    deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{554778A8-A56F-49DB-85F4-47150AEC9E2A}\NameServer

    added   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{A238CD1D-2FBC-4511-93AC-AF3CE3DAABB2}\DisableDynamicUpdate

    reset   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{A238CD1D-2FBC-4511-93AC-AF3CE3DAABB2}\EnableDhcp

                old REG_DWORD = 0

     

    reset   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{A238CD1D-2FBC-4511-93AC-AF3CE3DAABB2}\IpAddress

                old REG_MULTI_SZ =

                    192.168.68.1

     

    deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{A238CD1D-2FBC-4511-93AC-AF3CE3DAABB2}\IpAutoconfigurationAddress

    deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{A238CD1D-2FBC-4511-93AC-AF3CE3DAABB2}\IpAutoconfigurationMask

    deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{A238CD1D-2FBC-4511-93AC-AF3CE3DAABB2}\IpAutoconfigurationSeed

    reset   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{A238CD1D-2FBC-4511-93AC-AF3CE3DAABB2}\RawIpAllowedProtocols

                old REG_MULTI_SZ =

                    0

     

    reset   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{A238CD1D-2FBC-4511-93AC-AF3CE3DAABB2}\SubnetMask

                old REG_MULTI_SZ =

                    255.255.255.0

     

    reset   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{A238CD1D-2FBC-4511-93AC-AF3CE3DAABB2}\TcpAllowedPorts

                old REG_MULTI_SZ =

                    0

     

    reset   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{A238CD1D-2FBC-4511-93AC-AF3CE3DAABB2}\UdpAllowedPorts

                old REG_MULTI_SZ =

                    0

     

    added   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{B8A0D282-EAB3-4D56-9E58-ED44433A9BF0}\DisableDynamicUpdate

    reset   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{B8A0D282-EAB3-4D56-9E58-ED44433A9BF0}\EnableDhcp

                old REG_DWORD = 0

     

    reset   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{B8A0D282-EAB3-4D56-9E58-ED44433A9BF0}\IpAddress

                old REG_MULTI_SZ =

                    192.168.26.1

     

    deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{B8A0D282-EAB3-4D56-9E58-ED44433A9BF0}\IpAutoconfigurationAddress

    deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{B8A0D282-EAB3-4D56-9E58-ED44433A9BF0}\IpAutoconfigurationMask

    deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{B8A0D282-EAB3-4D56-9E58-ED44433A9BF0}\IpAutoconfigurationSeed

    reset   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{B8A0D282-EAB3-4D56-9E58-ED44433A9BF0}\RawIpAllowedProtocols

                old REG_MULTI_SZ =

                    0

     

    reset   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{B8A0D282-EAB3-4D56-9E58-ED44433A9BF0}\SubnetMask

                old REG_MULTI_SZ =

                    255.255.255.0

     

    reset   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{B8A0D282-EAB3-4D56-9E58-ED44433A9BF0}\TcpAllowedPorts

                old REG_MULTI_SZ =

                    0

     

    reset   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{B8A0D282-EAB3-4D56-9E58-ED44433A9BF0}\UdpAllowedPorts

                old REG_MULTI_SZ =

                    0

     

    deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{E619C0D7-967F-4A68-9F83-B99D9BBCC377}\NameServer

    deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\DontAddDefaultGatewayDefault

    deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableIcmpRedirect

    deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableSecurityFilters

    deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\SearchList

    deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\UseDomainNameDevolution

    reset   Linkage\UpperBind for PCI\VEN_14E4&DEV_1677&SUBSYS_01AD1028&REV_01\4&117729E2&0&00E0.  bad value was:

                REG_MULTI_SZ =

                    PSched

     

    reset   Linkage\UpperBind for ROOT\MS_NDISWANIP\0000.  bad value was:

                REG_MULTI_SZ =

                    PSched

     

    <completed>

    viernes, 26 de marzo de 2010 3:55
  • Los equipos estan conectados por 1Gb a la red y son XP?

    http://support.microsoft.com/default.aspx/kb/326152?p=1

    martes, 20 de abril de 2010 19:55