locked
Preguntas sobre windows. RRS feed

  • Pregunta

  • Hola a todos, veran, yo antes usaba windows, pero tenia un problema, se reiniciaba solo a la hora y media de uso, iba muy lento por los virus etc...,  yo busque alguna manera de que me devolvieran el dinero, evidentemente me habian estafado, me habian vendido un S.O inseguro y que no funcionaba bien , asi que me canse y formatee el pc instalando ubuntu como S.O, fue lo mejor que hice en mi vida, el ordenador iba muchisimo mas rapido, tenia unos efectos increibles que funcionaban a la perfecion incluso con mi ATY RADEON 7000 y con mis 256 de RAM, el ordenador no se reiniciaba y wine me ha servido para istalar todos los programas que no tenian soporte para linux (la verdad he necesitado pocos), ellos te facilitan los codec, los driver todo, de verdad que os lo recomiendo que lo probeis. pero, por numerosos cortes de la luz, el disco duro quedo dañado y he tenido que formatear otra vez , pero esta vez he decidido cuidar windows y tener los dos S.O por si acaso alguna vez me da la vena y quiero volver o tengo que usar algun programa que no sea compatible con wine, ya que si instalo ubuntu solo luego parra instalar window tengo que borrar ubuntu incluso si particiono antes el disco y hago una particion fat32.


    Bueno al grano; he instalado ya windows Como instalo la targeta de sonido (AC'97)? descargo los drivers y se reinicia solo el pc antes de que empiecen a instalarse, el teclado no funciona como deveria, ni el microfono (normal xd), se ha ido la conexion de internet 2 veces y se ha solucionado reiniciando y eso no pasaba, se cierran las aplicaciones solas... puff esto es extresantisimo llevo 1 dia con win2 y ya me han dao ganas de pegarle patas a la torre 3 o 4 veces xd, ademas abro 3 ventanas y ya va como lento.

    Haber si me podeis ayudar GRACIAS
    miércoles, 23 de julio de 2008 16:37

Respuestas

  • Por lo que mencionas con el SO Ubuntu no tenias ningún problema, esto quiere decir que el problema no es de Hardware ,  si al cargar Windows inician los problemas tal vez estar cargando controladores que no son los adecuados,  lee bien las especificaciones.

    Si tu ordenador es de alguna marca en especial vate a las pagweb de soporte de la marca, si tienes cerca el modelo de placa madre escríbelo y ayudo con el Link de la web donde puedas descargarlo.

    Saludos.


    Microsoft TechNet, Mexico.
    lunes, 20 de julio de 2009 5:07

Todas las respuestas

  • Solucion... Regresa a UBUNTU que tiene nueva vercion!!!! jajaja broma :P (aunq no es mala idea). Chequeaste la computadora con un antivirus actualizado ? La instalacion de windows es de los cds originales (no te pregunto si compraste la licencia ¬¬) o usaste alguna vercion de esas que vienen modificadas para "mejorar" el rendimiento ? (aclaro que se pueden usar estas verciones siempre y cuando sea registrado correctamente con su licencia de windows.)
    martes, 12 de mayo de 2009 1:52
  • Por lo que mencionas con el SO Ubuntu no tenias ningún problema, esto quiere decir que el problema no es de Hardware ,  si al cargar Windows inician los problemas tal vez estar cargando controladores que no son los adecuados,  lee bien las especificaciones.

    Si tu ordenador es de alguna marca en especial vate a las pagweb de soporte de la marca, si tienes cerca el modelo de placa madre escríbelo y ayudo con el Link de la web donde puedas descargarlo.

    Saludos.


    Microsoft TechNet, Mexico.
    lunes, 20 de julio de 2009 5:07