none
Como cambiar la versión de .NET Framework de mi servidor SharePoint 2010 RRS feed

  • Pregunta

  • Hola a todos,

    He implementado una solucion  como librería de clases en c# con métodos que usan webservices. Mi servidor Sharepoint esta configurado con el FrameWork 4.0.

    El problema me ha surgido cuando he intentado incluir esta librería de clases con otro proyecto que usa el FrameWork 2.0.

    No me permite importar la biblioteca con las operaciones de SharePoint ya que no me reconoce la referencia que añado mostrándome un aviso de que las versión de Framework que intento enlazar es superior a la del proyecto actual.

    He pensado en cambiar (bajar) la versión del FrameWork del servidor SharePoint puesto que subir el otro proyecto NO puedo por motivos de la empresa . No se si estoy en lo correcto y si es así espero que me puedan decir como configurar mi servidor SharePoint con el FrameWork 2.0.

    Gracias a todos.

     

    Un saludo!

    viernes, 16 de septiembre de 2011 15:28