locked
Windows 8 Pro NO se Apaga, RRS feed

  • Pregunta

  • Hola.

    Desde hace un par de meses instale windows 8, todo hiba muy bien funcionando como debe ser hasta hace una semana que de pronto me quiero apagar mi pc y no hace nada, es como si no hubiera precionado apagar.

    Ya busque con algunas soluciones en foros y demas en la red y nada me a sulucionado mi problema. sugieren cambiar el comportamiento de los botones de apagado que ese no es mi problema ya que se apagaba bien antes. y tambien probe con el comando 

    Shutdown -s -t 0 

    desde la ventana de ejecutar y nada hace lo mismo, absoluntamente nada, no se cierra ninguna ventana, ni programa, queda como si no hubiera hecho nada.

    Tratando de encontrar una solucion o ver si pasaba algo diferente, abri el administrador de tareas antes de hacer el proceso de apagado y note que un proceso llamado " Aplicacion de inicio de windows"  acapara mas del 50% de uso de CPU, eso algo que no habia notado antes y creo pueda ser la causa por la cual no apaga el equipo. Tambien he notado que si se deja asi se queda por horas y no pasa nada y este proceso de inicio de windows sigue trabajando si parar. Y se puede seguir usando la computadoro como si nada pasara, abrir programas, navegar y demas.

    La unica forma que tengo de apagarla es dejando presionado el boton de encendido por unos segundos hasta que se apaga.

    Espero que puedan encontrar una solucion a mi problema gracias

    lunes, 28 de enero de 2013 19:06

Respuestas

  • Hola,

    Todo apunta a que has instalado algo hace una semana que ha sido el causante del problema. ¿Puedes restaurar a un punto anterior, en una fecha que recuerdes que todo iba bien?

    Lo de apagarlo del botón directamente puede acabar causando daños en el disco duro, sin ir más lejos.

    cuéntanos, saludos.


    Microsoft Student Partner.

    lunes, 28 de enero de 2013 22:11

Todas las respuestas

  • Hola,

    Todo apunta a que has instalado algo hace una semana que ha sido el causante del problema. ¿Puedes restaurar a un punto anterior, en una fecha que recuerdes que todo iba bien?

    Lo de apagarlo del botón directamente puede acabar causando daños en el disco duro, sin ir más lejos.

    cuéntanos, saludos.


    Microsoft Student Partner.

    lunes, 28 de enero de 2013 22:11
  • Gracias por tu respuesta. Probare con tu sugerencia y veremos si con eso se soliciona.
    martes, 29 de enero de 2013 1:35
  • Hola.

    Desde hace un par de meses instale windows 8, todo hiba muy bien funcionando como debe ser hasta hace una semana que de pronto me quiero apagar mi pc y no hace nada, es como si no hubiera precionado apagar.

    Ya busque con algunas soluciones en foros y demas en la red y nada me a sulucionado mi problema. sugieren cambiar el comportamiento de los botones de apagado que ese no es mi problema ya que se apagaba bien antes. y tambien probe con el comando 

    Shutdown -s -t 0 

    desde la ventana de ejecutar y nada hace lo mismo, absoluntamente nada, no se cierra ninguna ventana, ni programa, queda como si no hubiera hecho nada.

    Tratando de encontrar una solucion o ver si pasaba algo diferente, abri el administrador de tareas antes de hacer el proceso de apagado y note que un proceso llamado " Aplicacion de inicio de windows"  acapara mas del 50% de uso de CPU, eso algo que no habia notado antes y creo pueda ser la causa por la cual no apaga el equipo. Tambien he notado que si se deja asi se queda por horas y no pasa nada y este proceso de inicio de windows sigue trabajando si parar. Y se puede seguir usando la computadoro como si nada pasara, abrir programas, navegar y demas.

    La unica forma que tengo de apagarla es dejando presionado el boton de encendido por unos segundos hasta que se apaga.

    Espero que puedan encontrar una solucion a mi problema gracias

    Has instalado cosas incompatibles.

    Ejecuta MSCONFIG (usando tecla WIN+R te permitirá arrancarlo). Tienes dos pestañas significacvas, Inicio y Servicios. Desatctiva en ellas todo lo que no sea de Microsoft y reinicia.

    En este reinicio tendrás que apagar a lo bruto ya que tampoco se apagará, pero en el siguiente arranque ya te dejará cerrar correctamente. Pruebalo.

    A continuacion, vete activando uno por uno lo que has desactivado y reiniciando hasta que de esta manera localices al (o a los) culpables.


    Jose Manuel Tella Llop news://jmtella.com

    martes, 29 de enero de 2013 1:44
  • Gracias por tu respuesta. Probare con tu sugerencia y veremos si con eso se soliciona.

    Perfecto, suerte y cuéntanos ;-)

    Microsoft Student Partner.

    martes, 29 de enero de 2013 18:31
  • Gracias por sus cometarios, Ya pude solucionar el problema.

    Primero hice lo del msconfig. Deshabilite todos los programas de inicio y no hubo cambio alguno. Tambien desintale los programas que habia instalado recientemente y tampoco fue la solucion.

    Al final hice una restaurancion a un punto anterior y esta fue la solucion del problema.

    Aunque no me quedo del todo conforme por que al final de cuantas no se encontro que fue lo que causaba el problema.

    Otra ves gracias por sus comentarios de ayuda.

    miércoles, 30 de enero de 2013 2:16
  • Gracias por sus cometarios, Ya pude solucionar el problema.

    Primero hice lo del msconfig. Deshabilite todos los programas de inicio y no hubo cambio alguno. Tambien desintale los programas que habia instalado recientemente y tampoco fue la solucion.

    Al final hice una restaurancion a un punto anterior y esta fue la solucion del problema.

    Aunque no me quedo del todo conforme por que al final de cuantas no se encontro que fue lo que causaba el problema.

    Otra ves gracias por sus comentarios de ayuda.

    Algo instalado... posiblemente como servicio. Pero deberias haberlo podido localizar en la pestaña servicios del MSCONFIG... (a menos que se ocultase explicitamente, en cuyo caso es factible que fuese una infeccion..)


    Jose Manuel Tella Llop news://jmtella.com


    miércoles, 30 de enero de 2013 3:30
  • Gracias por sus cometarios, Ya pude solucionar el problema.

    Primero hice lo del msconfig. Deshabilite todos los programas de inicio y no hubo cambio alguno. Tambien desintale los programas que habia instalado recientemente y tampoco fue la solucion.

    Al final hice una restaurancion a un punto anterior y esta fue la solucion del problema.

    Aunque no me quedo del todo conforme por que al final de cuantas no se encontro que fue lo que causaba el problema.

    Otra ves gracias por sus comentarios de ayuda.

    Algo instalado... posiblemente como servicio. Pero deberias haberlo podido localizar en la pestaña servicios del MSCONFIG... (a menos que se ocultase explicitamente, en cuyo caso es factible que fuese una infeccion..)


    Jose Manuel Tella Llop news://jmtella.com


    ¿y si refresca el equipo qué puede ocurrir? más explícitamente, ¿qué pasaría con los drivers que incorpora el sistema?

    Microsoft Student Partner.

    miércoles, 30 de enero de 2013 11:29
  • Buenas tardes a mi me pasa lo mismo tengo Windows 8 y en este caso le doy apagar hace que se esta apagando el monitor se queda en negro y nuevamente comienza a cargar el sistema operativo así como si hubira mandado a reiniciarse ya he probado de todo yampeos corte de pila la configuración esta bien los cables todo pero hay un controlador que no esta instalado sale como desconocido he intentado instalarlo pero nada reinstale le sistema operativo pero nada ya tengo 7 maquinas así se deberá a la energía o es que hay alguna configuración que falta hacer por favor su ayuda. muchas gracias. 


    domingo, 8 de septiembre de 2013 22:49