none
Problemas Outlook 2010/2013 POP3/IMAP RRS feed

  • Pregunta

  • buenas a todos los presentes.

    mi inquietud viene por que tengo tiempo batallando con un problema que no hayo como resolver.

    me encuentro en una red corporativa donde se usa el correo via Exchange, tenemos las licencias de MSO proplus 2013 con opción downgrade a office2010.

    se compraron equipos con w8.1pro y en ellos se esta usando las licencias de office. la mayoría de of2010.

    la configuración de los correos es correcta en todos los casos y en los portatiles funciona bien el Outlook anywhere (office2013).

    el problema viene cuando quiero dar de alta cuentas POP3/IMAP/SMTP!

    la empresa compró un nuevo dominio y se requieren ambas cuentas (EXCH, POP3) en funcionamiento.

    al configurar los equipos con off2013 (portátiles) viene el problema pues siempre sale un error "Iniciar sesión en POP3/IMAP: el servidor no admite el tipo de cifrado de conexión especificado. Intente cambiar el método de cifrado... etc etc"

    (los protocolos por política empresarial deben ser SSL (995/465) nunca pueden viajar desencriptados, ya se configuró el firewall)

    ya lo intenté en la red corporativa y no sirve, mismo error.

    ya lo intente en red libre, sin firewals y desactivando el FW de Windows y no sirve, mismo error.

    las PC son W8.1pro con off2010proplus

    las portátiles son W8.1SL/8.1Pro con off2013proplus (aquí no se conecta por ningún motivo)

    tengo una portátil personal donde de vez en cuando hago pruebas, aquí tengo W7UltSP1 y off2013 Y AQUI SI LEVANTA LA CONEXION!

    busqué las diferencias, y en las maquinas corporativas el Office es versión 15.0.4753.1001 (Outlook es 15.0.4753.1002)

    en la portátil de pruebas el office es 15.0.4753.1003 (Outlook es 15.0.4753.1003)

    ya busque por todos lados y no encuentro como actualizar el office hasta la versión 15.0.4753.1003.

    del servidor WSUS no baja nada, y del internet libre no me baja nada mas, siempre dice que el equipo está actualizado, y nunca puedo llegar a la versión 15.0.4753.1003.
    el detalle es que el off13 que no funciona se instalo con un medio VL y el off13 que si funciona se instaló con Click2Run.

    por favor su ayuda!!
    alguien que sepa de verdad que esta pasando??   que se me pasó por hacer??

    gracias de antemano.

    -----Actualización 20-Oct-2015-----
    ya he actualizado y aplicado las actualizaciones de Octubre 2015 de MS Office 2010 y sigo con el mismo problema.
    las nuevas versiones son:

    - Office 14.0.7159.5000/Outlook 14.0.7160.5000
    - Office 15.0.4763.1000/Outlook/15.0.4763.1000

    no puedo configurar cuentas IMAP/SMTP con SSL en estos equipos aun cuando YA EXISTEN equipos con win7SP1/Win8.1U1 con estas mismas versiones de office que ya tienen la cuenta trabajando bien, y se conectan por intranet (proxy/dominio) y por internet(wifi sin restricciones)

    el equipo personal (W7SP1) ya tiene la ultima versión de Office 2013:
    - Office 15.0.4763.1002/Outlook 15.0.4763.1002
    y en esta versión si me deja configurar las cuentas POP/IMAP/SMTP con SSL sin problemas

    El SistemaOperativo, creo que no es... ya que SI funciona la configuración en W7SP1/W8.1U1
    La Versión de Office 2010, creo que no es... ya que SI funciona la configuración en la ultima version
    La Versión de Office 2013, creo que no es... ya que SI funciona la configuración en la ultima versión (al menos la instalación por ClickNRun)
    La conexión al mailserver, creo que no es... ya que hay equipos que YA funcionan en Intranet e Internet.

    he intentado con otros clientes de correo (Thunderbird, OperaMail) y estos SI ME DEJAN ACCESAR POR IMAP a la cuenta que requiero, aun cuando MSOutlook no me deja EN EL MISMO EQUIPO. Incluso Windows Live Mail 2012 NO ME DEJA CONECTAR a la cuenta IMAP en el equipo donde Thunderbird y Operamail si se pueden conectar!!.

    que puede ser?
    que me perdí?

    NOTA: requiero usar Outlook por la facilidad de manejo de los PST, y por la familiaridad de los usuarios con MSOutlook. no me gustaría dar la recomendación de CAMBIAR MSOutlook por otra solución.

    Gracias.

    • Editado JAVMEXTI jueves, 22 de octubre de 2015 15:55 actualizacion
    miércoles, 14 de octubre de 2015 22:36