locked
Los correos de dominios externos no llegan - Exchange 2010 RRS feed

  • Pregunta

  • Buenas noches, tengo el siguiente problemas; desde hoy a partir de las 4 pm repentinamente deje de recibir correos externos; puedo enviar sin problemas pero no recibir desde correos con dominios externos; al analizar cualquier buzon de correos con el Analizador de Conectividad de Exchange me sale lo siguiente:

    Probando el flujo de correo SMTP entrante para el dominio nelgut@notitarde.com.
    ExRCA no pudo probar el flujo de correo SMTP entrante.
    Pasos de la prueba
    Intentando recuperar los registros de MX de DNS para el dominio notitarde.com.
    Se recuperaron correctamente uno o más registros MX del DNS.
    Detalles adicionales
    Registros de MX Host mail.dominio.com, preferencia 10
    Probando el intercambiador de correo mail.midominio.com.
    Error de una o más pruebas de SMTP para este intercambiador de correo.
    Pasos de la prueba
    Attempting to resolve the host name mail.midominio.com in DNS.
    The host name resolved successfully.
    Detalles adicionales
    IP addresses returned: 200.XX.XX.XX
    Testing TCP port 25 on host mail.notitarde.com to ensure it's listening and open.
    The port was opened successfully.
    Detalles adicionales
    Banner received: 220 NOMBRESERVIDOR.MIDOMINIO.com ESMTP Service ready
    Intentando enviar un mensaje de correo electrónico de prueba a nelgut@notitarde.com mediante MX mail.midominio.com.
    No se pudo entregar el mensaje de prueba.
    Detalles adicionales

    El servidor devolvió el código de estado -1 - The operation has timed out.
    Detalles de la excepción:
    Mensaje: The operation has timed out.
    Tipo: System.Net.Mail.SmtpException
    Seguimiento de la pila:
    at System.Net.Mail.SmtpClient.Send(MailMessage message)
    at Microsoft.Exchange.Tools.ExRca.Tests.SmtpMessageTest.PerformTestReally()

     

    Segun lo que puedo interpretar es un error de MX, el caso es que mi registro MX, esta bien declarado en mi hosting; pero al consultarlo con la herramienta MXTOOLBOX, no hay ninguna IP asociada a ese MX.

    Por favor agradeceria cualquier ayuda, ya que es urgente!!! y no se de verdad como interpretar el log de conectividad.

    PD; utilizo Exchange 2010..

     

    Gracias!!!!


    Nelson Eli Gutierrez Prieto Network Analyst - Analista de Redes Editorial Notitarde C.A
    miércoles, 26 de octubre de 2011 1:31

Respuestas

  • me tomé la molestia y te escribi directamente al puerto.

    EL mail lo recibió. Vos tenés un filtro adelante como algún firewall de Capa 7 (Ironport, Fortigate, TMG?) que actúa en inspección de transporte?



    Saludos

    Rodrigo de los Santos
    rodrigo.delossantos at mug.org.ar
    rodrigo at dlssolutions.net
    ------------------------------------------------
    MCITP EA - MCSE - MCTS - MCT - FCNSA
    Miembro del Grupo de Virtualización y System Center (argentina Uruguay)
    http://dls.ms/vm)
    ------------------------------------------------
    Miembro del MUG Argentina (suscribite! http://www.mug.org.ar)
    ------------------------------------------------
    Url: http://www.dlssolutions.net
    Blog: http://www.nerdsupport.com.ar
    ------------------------------------------------

    miércoles, 26 de octubre de 2011 1:59

Todas las respuestas

  • me tomé la molestia y te escribi directamente al puerto.

    EL mail lo recibió. Vos tenés un filtro adelante como algún firewall de Capa 7 (Ironport, Fortigate, TMG?) que actúa en inspección de transporte?



    Saludos

    Rodrigo de los Santos
    rodrigo.delossantos at mug.org.ar
    rodrigo at dlssolutions.net
    ------------------------------------------------
    MCITP EA - MCSE - MCTS - MCT - FCNSA
    Miembro del Grupo de Virtualización y System Center (argentina Uruguay)
    http://dls.ms/vm)
    ------------------------------------------------
    Miembro del MUG Argentina (suscribite! http://www.mug.org.ar)
    ------------------------------------------------
    Url: http://www.dlssolutions.net
    Blog: http://www.nerdsupport.com.ar
    ------------------------------------------------

    miércoles, 26 de octubre de 2011 1:59
  • Listo gracias, el problema era en mi firewall perimetral, fui victima de un ataque de denegacion de servicios y la comunicacion fue interrumpida por seguridad.

    Ya el incidente fue solventado, gracias por tu respuesta.

    Saludos!!!


    Nelson Eli Gutierrez Prieto Network Analyst - Analista de Redes Editorial Notitarde C.A

    martes, 14 de febrero de 2012 15:45
  • me tomé la molestia y te escribi directamente al puerto.

    EL mail lo recibió. Vos tenés un filtro adelante como algún firewall de Capa 7 (Ironport, Fortigate, TMG?) que actúa en inspección de transporte?



    Saludos

    Rodrigo de los Santos
    rodrigo.delossantos at mug.org.ar
    rodrigo at dlssolutions.net
    ------------------------------------------------
    MCITP EA - MCSE - MCTS - MCT - FCNSA
    Miembro del Grupo de Virtualización y System Center (argentina Uruguay)
    http://dls.ms/vm)
    ------------------------------------------------
    Miembro del MUG Argentina (suscribite! http://www.mug.org.ar)
    ------------------------------------------------
    Url: http://www.dlssolutions.net
    Blog: http://www.nerdsupport.com.ar
    ------------------------------------------------


    Hola, mil disculpas, mi servidor de correo si salen los mensajes a gmail, pero cuado mando de gmail a Exchange 2007 me los rebota, alguna idea? saludos...

    learn VS

    martes, 20 de mayo de 2014 6:14