locked
acceder a archivos de xp desde win 7 RRS feed

  • Pregunta

  • hola que tal, necesito ayuda

    tengo dos pc portatiles, uno con win 7 y el otro con xp, quiero acceder a los archivos de xp desde win 7,h e probado todas las sugerencias de los foros y nada.

    tengo el mismo usuario y contraseña en las dos maquinas.
    tengo el mismo nombre de grupo
    en xp tengo permisos para todos y para network
    entro a la red de uno o de otro pc y no puedo ver el otro computador y menos las carpetas compartidas pero si haciendo ping en comaquinas con cmd si se reciben los paquetes

    porfa, cualquier sugerencia sera bienvenida gracias
    miércoles, 3 de febrero de 2010 22:29

Respuestas

  • tengo desactivado el firewall de windows de xp, incluso lo desabilite de los servicios de herramientas administrativas.
    no tengo antivirus.
    nop, con
    \\ip_del_xp\nombre_de_un_recursos_compartido

     no me abre el recurso...
    que extraño no?
    En XP ¿está activo en la red (en las propiedades de la interfaz de red de Area Local) el cliente para redes microsoft y el servicio de compartir?..-



    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 3 de febrero de 2010 22:40
  • tengo desactivado el firewall de windows de xp, incluso lo desabilite de los servicios de herramientas administrativas.
    no tengo antivirus.
    nop, con
    \\ip_del_xp\nombre_de_un_recursos_compartido

     no me abre el recurso...
    que extraño no?

    Buenas tardes, quisiera saber por que no se puede acceder desde Windows 7 o server 2008 a un recurso de red compartido por el nombre en un XP o 2003 server y toca ingresar es con la direccion IP como muestras en el ejemplo, es decir,

    \\ip_del_equipo\nombre_de_un_recursos_compartido

    Mil Gracias.
    JOGA
    miércoles, 3 de febrero de 2010 23:36
  • tengo desactivado el firewall de windows de xp, incluso lo desabilite de los servicios de herramientas administrativas.
    no tengo antivirus.
    nop, con
    \\ip_del_xp\nombre_de_un_recursos_compartido

     no me abre el recurso...
    que extraño no?

    Buenas tardes, quisiera saber por que no se puede acceder desde Windows 7 o server 2008 a un recurso de red compartido por el nombre en un XP o 2003 server y toca ingresar es con la direccion IP como muestras en el ejemplo, es decir,

    \\ip_del_equipo\nombre_de_un_recursos_compartido

    Mil Gracias.
    JOGA

    Porque ya no se usa WINS para resolver netBios.
    Si estás en Dominio, y los DNS's estan correctamente definidos (DNS's del Dominio) el acceso es inmediato ya que el Xp se registra en Dominio. Si estás en grupo de trabajo, existe un parche para XP ya que este no responde al LLDT:

    http://support.microsoft.com/kb/922120

    En cualquier caso es problema de XP... por lo que si el parche anterior no te lo soluciona, debes continuar el problema en los foros de XP, no en estos...

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 4 de febrero de 2010 8:58

Todas las respuestas

  • hola que tal, necesito ayuda

    tengo dos pc portatiles, uno con win 7 y el otro con xp, quiero acceder a los archivos de xp desde win 7,h e probado todas las sugerencias de los foros y nada.

    tengo el mismo usuario y contraseña en las dos maquinas.
    tengo el mismo nombre de grupo
    en xp tengo permisos para todos y para network
    entro a la red de uno o de otro pc y no puedo ver el otro computador y menos las carpetas compartidas pero si haciendo ping en comaquinas con cmd si se reciben los paquetes

    porfa, cualquier sugerencia sera bienvenida gracias
    ¿antivirus de esos que lleva solucion integrada se seguridad?... estos normalmente bloquean.

    O si no los tienes ¿configuracion del firewall de windows?...

    Si desde la maquiona con windows 7, ejecutas:

    \\ip_del_xp\nombre_de_un_recursos_compartido

    ¿se te abre el recurso?


    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 3 de febrero de 2010 22:36
  • tengo desactivado el firewall de windows de xp, incluso lo desabilite de los servicios de herramientas administrativas.
    no tengo antivirus.
    nop, con
    \\ip_del_xp\nombre_de_un_recursos_compartido

     no me abre el recurso...
    que extraño no?
    miércoles, 3 de febrero de 2010 22:38
  • tengo desactivado el firewall de windows de xp, incluso lo desabilite de los servicios de herramientas administrativas.
    no tengo antivirus.
    nop, con
    \\ip_del_xp\nombre_de_un_recursos_compartido

     no me abre el recurso...
    que extraño no?
    En XP ¿está activo en la red (en las propiedades de la interfaz de red de Area Local) el cliente para redes microsoft y el servicio de compartir?..-



    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 3 de febrero de 2010 22:40
  • Hola,

    Cómo estás activando las carpetas compartidas en XP? Ten en cuenta que en estos casos XP debe crear o compartir la carpeta, y desde esa acceder en Windows 7.
    Sergio Calderón | Microsoft Student Partner
    miércoles, 3 de febrero de 2010 22:42
  • entre a las propiedades de la red, y tengo la caja sin tiquet de "cliente para redes microsoft" como tambien "compartir impresoras y archivos para redes microsoft", cual tengo que instalar y como lo hago? gracias
    miércoles, 3 de febrero de 2010 22:49
  • entre a las propiedades de la red, y tengo la caja sin tiquet de "cliente para redes microsoft" como tambien "compartir impresoras y archivos para redes microsoft", cual tengo que instalar y como lo hago? gracias
    Las dos las tienes que tener activadas. Y reinicia luego aunque no te lo pida...


    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 3 de febrero de 2010 22:51
  • tengo desactivado el firewall de windows de xp, incluso lo desabilite de los servicios de herramientas administrativas.
    no tengo antivirus.
    nop, con
    \\ip_del_xp\nombre_de_un_recursos_compartido

     no me abre el recurso...
    que extraño no?

    Buenas tardes, quisiera saber por que no se puede acceder desde Windows 7 o server 2008 a un recurso de red compartido por el nombre en un XP o 2003 server y toca ingresar es con la direccion IP como muestras en el ejemplo, es decir,

    \\ip_del_equipo\nombre_de_un_recursos_compartido

    Mil Gracias.
    JOGA
    miércoles, 3 de febrero de 2010 23:36
  • muchas gracias, me solucionaste el problema, te pasaste
    jueves, 4 de febrero de 2010 1:39
  • muchas gracias, me solucionaste el problema, te pasaste

    ;-)

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 4 de febrero de 2010 8:55
  • tengo desactivado el firewall de windows de xp, incluso lo desabilite de los servicios de herramientas administrativas.
    no tengo antivirus.
    nop, con
    \\ip_del_xp\nombre_de_un_recursos_compartido

     no me abre el recurso...
    que extraño no?

    Buenas tardes, quisiera saber por que no se puede acceder desde Windows 7 o server 2008 a un recurso de red compartido por el nombre en un XP o 2003 server y toca ingresar es con la direccion IP como muestras en el ejemplo, es decir,

    \\ip_del_equipo\nombre_de_un_recursos_compartido

    Mil Gracias.
    JOGA

    Porque ya no se usa WINS para resolver netBios.
    Si estás en Dominio, y los DNS's estan correctamente definidos (DNS's del Dominio) el acceso es inmediato ya que el Xp se registra en Dominio. Si estás en grupo de trabajo, existe un parche para XP ya que este no responde al LLDT:

    http://support.microsoft.com/kb/922120

    En cualquier caso es problema de XP... por lo que si el parche anterior no te lo soluciona, debes continuar el problema en los foros de XP, no en estos...

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 4 de febrero de 2010 8:58
  • José Manuel, te cuento que instale el parche (Hotfix) que mencionas en un XP y luego de reiniciar tampoco funcionó, adicionalmente para Server 2003 también instalamos 2 parches en secuencia  (El KB968389 y el KB975467), se reinicio y funciono correctamente, pero después de un tiempo volvió a generar el mismo error, adicionalmente te cuento que a veces reiniciando el Windows 7 deja acceder a los recursos por nombre, pero después de un tiempo deja de funcionar, entonces quisiera saber la causa-raíz de este problema y la solución mas adecuada, que mas recomiendas hacer?

    Saludos y mil gracias.

     

     JOGA

    My Blog: http://jogacrack.wordpress.com

    martes, 22 de junio de 2010 16:23
  • Jose Manuel, te cuento que instale el parche (Hotfix) que mensionas en un XP y luego de reinciar tampoco funcionó, adicionalmente para Server 2003 tambien instalamos 2 parches en secuencia  (El KB968389 y el KB975467), se reinicio y funciono correctamente, pero despues de un tiempo volvio a generar el mismo error, adicionalmente te cuento que a veces reiniciando el Windows 7 deja acceder a los recursos por nombre, pero despues de un tiempo deja de funcionar, entonces quisiera encontrar la causa-raiz de este problema y la solucion mas adecuada, que mas recomiendas hacer?

    Saludos y mil gracias.


    JOGA My Blog: http://jogacrack.wordpress.com

    Si estas en Dominio y los equipos se registran al DNS corretamente, siempre se verán. VIsta y superiores usan la resolucion DNS preferentemente.

    Y en red local, siempre o cais siempre falla con XP ya que no responde correctamente XP a los servicios de descubrimiento. XP es demasiado viejo.. tiene 10 años... (y estoy suponiendo sin antivirus en los XP o bien con el antivirus de MS. Los de terceros son mortales...)


    Jose Manuel Tella Llop news://jmtella.com

    martes, 22 de junio de 2010 16:34
  • Jose Manuel, te cuento que instale el parche (Hotfix) que mensionas en un XP y luego de reinciar tampoco funcionó, adicionalmente para Server 2003 tambien instalamos 2 parches en secuencia  (El KB968389 y el KB975467), se reinicio y funciono correctamente, pero despues de un tiempo volvio a generar el mismo error, adicionalmente te cuento que a veces reiniciando el Windows 7 deja acceder a los recursos por nombre, pero despues de un tiempo deja de funcionar, entonces quisiera encontrar la causa-raiz de este problema y la solucion mas adecuada, que mas recomiendas hacer?

    Saludos y mil gracias.


    JOGA My Blog: http://jogacrack.wordpress.com

    Si estas en Dominio y los equipos se registran al DNS corretamente, siempre se verán. VIsta y superiores usan la resolucion DNS preferentemente.

    Y en red local, siempre o cais siempre falla con XP ya que no responde correctamente XP a los servicios de descubrimiento. XP es demasiado viejo.. tiene 10 años... (y estoy suponiendo sin antivirus en los XP o bien con el antivirus de MS. Los de terceros son mortales...)


    Jose Manuel Tella Llop news://jmtella.com

     

    Si estoy trabajando con máquinas en un Dominio (con Windows Server 2008 R2) y tienes razón, las maquinas entre Windows 7, Vista y 2008 se ven correctamente, pero el problema es cuando se intenta acceder a un XP o Windows Server 2003, por tal motivo me gustaría que por favor me digieras que más descartes o pruebas puedo hacer para dar con la solución.

    Mil gracias,


    JOGA My Blog: http://jogacrack.wordpress.com
    • Editado Johnatan JOGA miércoles, 23 de junio de 2010 13:19 mejora
    miércoles, 23 de junio de 2010 13:18
  • Jose Manuel, te cuento que instale el parche (Hotfix) que mensionas en un XP y luego de reinciar tampoco funcionó, adicionalmente para Server 2003 tambien instalamos 2 parches en secuencia  (El KB968389 y el KB975467), se reinicio y funciono correctamente, pero despues de un tiempo volvio a generar el mismo error, adicionalmente te cuento que a veces reiniciando el Windows 7 deja acceder a los recursos por nombre, pero despues de un tiempo deja de funcionar, entonces quisiera encontrar la causa-raiz de este problema y la solucion mas adecuada, que mas recomiendas hacer?

    Saludos y mil gracias.


    JOGA My Blog: http://jogacrack.wordpress.com

    Si estas en Dominio y los equipos se registran al DNS corretamente, siempre se verán. VIsta y superiores usan la resolucion DNS preferentemente.

    Y en red local, siempre o cais siempre falla con XP ya que no responde correctamente XP a los servicios de descubrimiento. XP es demasiado viejo.. tiene 10 años... (y estoy suponiendo sin antivirus en los XP o bien con el antivirus de MS. Los de terceros son mortales...)


    Jose Manuel Tella Llop news://jmtella.com

     

    Si estoy trabajando con máquinas en un Dominio (con Windows Server 2008 R2) y tienes razón, las maquinas entre Windows 7, Vista y 2008 se ven correctamente, pero el problema es cuando se intenta acceder a un XP o Windows Server 2003, por tal motivo me gustaría que por favor me digieras que más descartes o pruebas puedo hacer para dar con la solución.

    Mil gracias,


    JOGA My Blog: http://jogacrack.wordpress.com

    Las maquinas, TODAS,m con un solo DNS apuntando al Dominio... y ese server DNS con reenviadores al ISP. No tiene que aparecer en ningun DNS ni como secundario... el del ISP.

    ¿y el server DNS del Dominio registra correctamente los XP?...

    ¿lo cumples?...


    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 23 de junio de 2010 20:38