none
Problemas de replicación de carpetas públicas de Exchange 2003 a 2007 RRS feed

  • Pregunta

  • Buenas noches a todos,
    Llevo toda la tarde atascado intentando migrar las carpetas públicas de un servidor Exchange 2003 a un nuevo servidor de Exchange 2007 SP1. El nuevo servidor de Exchange tiene instaladas las 4 funciones y está enviando y recibiendo correo sin problemas, incluso con los servicios del Exchange 2003 detenidos. He podido migrar todos los buzones de los usuarios (unos 110) al nuevo servidor sin ningún tipo de dificultad y el entorno está operativo al 100%.

    El problema se me presenta con las carpetas públicas. He ido marcando una a una las carpetas públicas en el administrador del Exchange 2003 para que se me replicaran al nuevo servidor, sin embargo, lo único que me ha replicado es la estructura de las carpetas. Es decir, veo en ambos servidores el mismo árbol de carpetas públicas, pero el tamaño de todas ellas en el Exchange 2007 es de 0 KB.

    En las carpetas públicas que están vacías en el Exchange 2003, el estado de la replicación se me marca como "sincronizado", pero en las que en Exchange 2003 tienen datos y en 2007 no, me muestra "modificado localmente" en el Exchange 2007. Los visores de sucesos de ambos servidores están libres de errores (tanto de Exchange, como de AD y de DNS).

    ¿Os habéis encontrado alguna vez con una situación similar? ¿Cómo creéis que podría resolverla?
    Un saludo a todos.
    miércoles, 20 de mayo de 2009 22:54

Todas las respuestas

  • Hola,

    Ponele como prioridad de replicación URGENTE y la programación como "ejecutar siempre" y volvé a hacer la prueba.
    Pablo Vernocchi
    jueves, 21 de mayo de 2009 14:08
    Moderador
  • Buenas noches a todos,
    Llevo toda la tarde atascado intentando migrar las carpetas públicas de un servidor Exchange 2003 a un nuevo servidor de Exchange 2007 SP1. El nuevo servidor de Exchange tiene instaladas las 4 funciones y está enviando y recibiendo correo sin problemas, incluso con los servicios del Exchange 2003 detenidos. He podido migrar todos los buzones de los usuarios (unos 110) al nuevo servidor sin ningún tipo de dificultad y el entorno está operativo al 100%.

    El problema se me presenta con las carpetas públicas. He ido marcando una a una las carpetas públicas en el administrador del Exchange 2003 para que se me replicaran al nuevo servidor, sin embargo, lo único que me ha replicado es la estructura de las carpetas. Es decir, veo en ambos servidores el mismo árbol de carpetas públicas, pero el tamaño de todas ellas en el Exchange 2007 es de 0 KB.

    En las carpetas públicas que están vacías en el Exchange 2003, el estado de la replicación se me marca como "sincronizado", pero en las que en Exchange 2003 tienen datos y en 2007 no, me muestra "modificado localmente" en el Exchange 2007. Los visores de sucesos de ambos servidores están libres de errores (tanto de Exchange, como de AD y de DNS).

    ¿Os habéis encontrado alguna vez con una situación similar? ¿Cómo creéis que podría resolverla?
    Un saludo a todos.
    Yo tengo el mismo problema que karjona, he probado a cambiar la prioridad de replicacion a URGENTE y la programacion a "ejecutar siempre", y sigue igual. Cualquier otra idea para probar.
    Gracias por todo.
    miércoles, 30 de septiembre de 2009 11:35