none
Problema con el escritorio de windows server 2008 standar RRS feed

  • Pregunta

  • Buenas noches a todos, a ver si podéis ayudarme con este problema tengo Windows server 2008 standar edition, cuando inicio sección el aplica la configuración de sistema>luego dice preparándose para mostrar el escritorio y se queda con el fondo azul sin mostrar los iconos, barra de inicio etc., y no tengo manera de administrar el servidor, ley un artículo en donde dice que a través del administrador de tarea se ejecuta un comando pero con Windows 2008 server no logro aparecer el mismo.... les cuento que el servidor esta operando los usuarios pueden acceder a los recurso compartidos pero yo como administrador no puedo ingresar para realizar algún cambio...

    miércoles, 27 de octubre de 2010 1:57

Respuestas

Todas las respuestas

  • Es un servidor Dell, HP, IBM...?? Posibles causas son drivers del fabricante según modelo.

    Otra posibilidad es ésta:

    A computer that is running Windows Vista or Windows Server 2008 stops responding at a black screen early in the startup process

    http://support.microsoft.com/kb/977675/

    Y otra es probar a crear una cuenta de adminsitrador local nueva y probar con ese perfil a ver si sucede

     


    -------- Salu2!! Javier Inglés - Microsoft Active Professional 2010
    miércoles, 27 de octubre de 2010 6:58
  • Gracias javier por responder; te comento que tengo dos cuentas creadas en el servidor y con las dos hace lo mismo, lo extraño de esto es que estaba funcionando perfecto desde hace dos años y ayer inicie sesion y entra pero se queda en azul como te describi arriba, es un ibm, quiero evitar formatear el mismo ya que es una red de 30 usuarios.... pienso que puede ser una instalacion de alguna actualizacion, pero ni siquiera en modo a prueba de errores  o con las otra opciones entra, reparando la instalacion del server si el cd me lo permite, puedo dañar el active directory o seria una solucion?
    miércoles, 27 de octubre de 2010 13:14
  • Reparar una instalación es como instalar de 0 en tu caso, no es viable con un AD o serviicos de por medio.

    Revisa esto, la parte de tarjeta gráfica:

    http://en.kioskea.net/forum/affich-22454-screen-goes-blank-after-starting-windows

     Y mira ésto:

    http://www.neowin.net/forum/topic/254332-flashing-blue-screen-before-login/


    -------- Salu2!! Javier Inglés - Microsoft Active Professional 2010
    • Marcado como respuesta Ismael Borche miércoles, 23 de marzo de 2011 19:53
    miércoles, 27 de octubre de 2010 13:35