none
servidor no ve equipos RRS feed

  • Pregunta

  • Buenas tardes, tengo una red con windows 2008 server; el problema es que en entorno de red, solo me ve un portatil pero no el resto de los 40-50 windows xp que tengo colgados en la red. Lo que si hace es hacer ping a los equipos.

    Aclaro que no ve ni los equipos que entran por dominio ni los del grupo de trabajo.


    Jordi Maicas
    miércoles, 23 de noviembre de 2011 21:04

Respuestas

  • Buenas, Jordixip2.

    Es un claro problema de configuración DNS. Revisa la configuración DNS y DHCP.

    Saludos.


    Oscar Abad -- XULAK IT - Consultoría Informática
    MCT Microsoft Certified Trainer
    MCITP Enterprise Administrator
    MCITP Server Administrator
    MCITP Virtualization administrator.
    MCTS Microsoft Exchange Server 2010, Configuration.
    MCTS System Center Virtual Machine Manager 2008.
    http://www.xulak.com
    http;//www.aprendeinformaticaconmigo.com
    http://www.serverswin.com
    Cursos Windows Server 2008 R2
    miércoles, 23 de noviembre de 2011 22:27
  • Hola

    1. Esplicarnos como estan formado los grupos de las 40-50

    2. Si le hiciste ping i no responde revisa que se encuentren dentro de la misma red

    3. Si las tienes en dominio verifica que sea el dominio de tu servidor

    4. informanos mas sobre tu red si es por router switch etc. quisas este puede ser el problemas

    en fin para ayudarte nos falta un poquito mas de informacion

     

    Saludos


    Marcial Espitia
    miércoles, 23 de noviembre de 2011 22:28
  • Jordixip2, los XPs y anteriores para ver el entorno de red utilizan el servicio "Computer Browser" (Examinador en español)

    Los Vista y posteriores no lo utilizan, por omisión por los conocidos problemas de tráfico de red y otros que provoca.

    De todas formas, que no veas un equipo en el entorno de red, no significa que no puedas accederlo, prueba con
    Inicio / Ejecutar \\NombrePC
    Esto último es lo que te dice si puedes acceder o no, no el entorno de red.

    Si quieres, pese a los problemas, que todos "se vean", inicia el servicio Browser/Examinador en los W2008/R2/Vista/Win7

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    miércoles, 23 de noviembre de 2011 23:19
    Moderador

Todas las respuestas

  • Buenas, Jordixip2.

    Es un claro problema de configuración DNS. Revisa la configuración DNS y DHCP.

    Saludos.


    Oscar Abad -- XULAK IT - Consultoría Informática
    MCT Microsoft Certified Trainer
    MCITP Enterprise Administrator
    MCITP Server Administrator
    MCITP Virtualization administrator.
    MCTS Microsoft Exchange Server 2010, Configuration.
    MCTS System Center Virtual Machine Manager 2008.
    http://www.xulak.com
    http;//www.aprendeinformaticaconmigo.com
    http://www.serverswin.com
    Cursos Windows Server 2008 R2
    miércoles, 23 de noviembre de 2011 22:27
  • Hola

    1. Esplicarnos como estan formado los grupos de las 40-50

    2. Si le hiciste ping i no responde revisa que se encuentren dentro de la misma red

    3. Si las tienes en dominio verifica que sea el dominio de tu servidor

    4. informanos mas sobre tu red si es por router switch etc. quisas este puede ser el problemas

    en fin para ayudarte nos falta un poquito mas de informacion

     

    Saludos


    Marcial Espitia
    miércoles, 23 de noviembre de 2011 22:28
  • Jordixip2, los XPs y anteriores para ver el entorno de red utilizan el servicio "Computer Browser" (Examinador en español)

    Los Vista y posteriores no lo utilizan, por omisión por los conocidos problemas de tráfico de red y otros que provoca.

    De todas formas, que no veas un equipo en el entorno de red, no significa que no puedas accederlo, prueba con
    Inicio / Ejecutar \\NombrePC
    Esto último es lo que te dice si puedes acceder o no, no el entorno de red.

    Si quieres, pese a los problemas, que todos "se vean", inicia el servicio Browser/Examinador en los W2008/R2/Vista/Win7

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    miércoles, 23 de noviembre de 2011 23:19
    Moderador
  • Hola Guillermo,

     

    le puse el servicio de browser al 2008 y sigue sin verlos; la verdad es puro capricho verlos ahi, pero es que luego estoy poniendo el wsus, y cuando me hace la lista de equipos para subir las actualizaciones, no me muestra ninguno. Creo que todo va relacionado.

     


    Jordi Maicas
    viernes, 25 de noviembre de 2011 18:18
  • Hay que darle tiempo, y luego esperar un buen rato, y luego darle un poco más de tiempo :-)

    El servicio Browser, además de crear muchísimo tráfico de red, y además del peor (Broadcasts) normalmente demora mucho en armar la lista de "browseo"

    Además entiendo que están todos sobre la misma red ¿si? ¿no son sitios diferentes?

    Y quizás hasta tengas que reiniciarlo para que detecte y se anuncie con el Master Browser, y tener habilitado y no filtrado NetBIOS y su correspondiente tráfico

    Si quieres saber mi opinión sobre el entorno de red, dale una leída a:
    Por Qué Hay Que Evitar el Entorno de Red « WindowServer:
    http://windowserver.wordpress.com/2011/02/26/por-qu-hay-que-evitar-el-entorno-de-red/

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    viernes, 25 de noviembre de 2011 18:26
    Moderador
  • Puede tener eso algo que ver con que la lista en la instalacion del WSUS no aparecen?

     


    Jordi Maicas
    viernes, 25 de noviembre de 2011 21:40
  • No, no creo, no es algo que domine tanto al WSUS como para asegurártelo pero entiendo que no tiene relación. Respecto a es me inclino más a que no esté aplicando la GPO que los redirige al WSUS, o algo en el WSUS que esté faltando

     


    Guillermo Delprato - Buenos Aires, Argentina
    Visite Notas Windows Server
    MVP-MCT-MCSE-MCSA MCITP: Enterprise/Server Administrator MCTS: Active Directory/Network/Applications Configuration
    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.
    sábado, 26 de noviembre de 2011 10:20
    Moderador
  • Hola jordxip

    en tu mensaje no precisas que tu servidor realice el rol DNS. Adicionalmente una vez iniciado el servicio "Examidador de equipos" verifica que el servicio "Aplicación auxiliar de NetBIOS sobre TCP/IP" (Windows 7 y 2008r2) este iniciado de forma automatica. En windows xp y creo que tambien en 2008 lo encontrara como “TCP/IP NetBIOS helper”.

    adicionalmente a esto verifica que "Netbios a traves de TCP/IP" esta habilitado. Esto lo encuentras en Propiedades del adaptador de red -> propiedades sobre protocolo de internet 4 (TCP/IP) -> Opciones avanzadas -> WINS.

    Comenanos como te fue.

     

    Saludos cordiales.

    lunes, 28 de noviembre de 2011 17:34
  • Lo que sucede es que los equipos con windows 7, si que salen en el entorno de red, del 2008 server; pero los xp's no sale ni uno. Me imagino que eso tiene que ver con que el wsus, a la hora de listarme los equipos no los vea.

     

    Gracias


    Jordi Maicas
    jueves, 1 de diciembre de 2011 18:50