none
Internet explorer 9 RRS feed

  • Pregunta

  • Instale el explorer 9 beta, en maquinas con windows 7 en español y en ingles 32 y 64 respectivamente.

    Todo iba bien, pero al intentar entrar en www.movilnet.com.ve, la página no termina de cargar, al principio crei era problema de esa pagina, pero entre con win vista y explorer 8, en otra másquina.

    Revise el adobe flash, java, compatibilidad, pero no fue posible.

    Al terminar quitare el explorer 9 en una de las maquina mientras pruebo en la otra.

    Hay una nueva aplicacion de adobe para el explorer 64, tampoco entra esa pagina

    Saludos.

     

     

     

     

    jueves, 16 de septiembre de 2010 23:16

Respuestas

  • Sergio gracias por tu respuesta, he probado con compatibilidad, sitios seguros , opciones avanzadas restablecer, etc.

    Instale el chrome y alli baja bien.

    Tambien funciona en la maquina con vista y explorer 8, la cual no le habia instalado aun el ie9.

    La del Window 7 en ingles tiene 4gb, 64b lo probe con ambos con 32 y 64 y es lo mismo.

    No me preocupa tanto esa pagina en si, se que las páginas del gobierno no son muy buenas que se diga, pero me pone en alerta para otras.

    La diferencia es notable, y de no ser porque tengo otra maquina con ie8 y probar con crome hubiera pensado que era problema de la pagina.

    En una de las dos maquinas desinstalare el Explorer 9 y probare en la otra.

    Gracias y saludos

     

     


    Pedro,

    No hay de qué preocuparse, es normal que pueda no funcionar después de corregir con las herramientas integradas, suele ser porque la página o no está en todos los estándares web o por la fase Beta en que se encuentra Internet Explorer 9, pero como te digo, en dicha fase podrías enviar el feedback para que revisen esa web o la compatibilidad del navegador y seguir usándolo en las demás.

    Créeme, después de empezar a usarlo con todas estas nuevas características, no hará falta ni Chrome ni Firefox :-)

    PD. Moveré el hilo al nuevo Foro de Internet Explorer 9 Beta.


    Sergio Calderón | Microsoft Student Partner | Swat Team Microsoft - Windows Client
    viernes, 17 de septiembre de 2010 1:26
  • Hola Sergio: Normalmente no me rindo, y hoy nuevamente instale el ie 9 en la maquina con windows 7 64bits,

    En herramientas de desarrollo f12, me fije que estaba en compatibilidad para IE 7, cuando lo coloque en IE 9 aparecio la pagina, ( es el pre-determinado)

    Al volver nuevamente dejaba de salir la pagina completa, el problema estaba en que tenia marcado vista de compatibilidad para todas las paginas,  venia del IE 8, nunca me dio problemas.

    Asi que a veces el problema es inverso, es por tener la vista de compatibilidad.

    Saludos

    domingo, 10 de octubre de 2010 15:54

Todas las respuestas

  • Hola Pedro,

    Creo que la página es algo lenta pero si creo que carga completamente.
    Trata de activar el botón de compatibilidad, y trata de que no tengas complementos adicionales en Internet Explorer, aunque darle al botón de compatibilidad debería verse como IE 8 e inferiores, déjala cargar también un tiempo porque como te digo es bastante lenta.

    Coméntanos.


    Sergio Calderón | Microsoft Student Partner | Swat Team Microsoft - Windows Client
    viernes, 17 de septiembre de 2010 0:23
  • Sergio gracias por tu respuesta, he probado con compatibilidad, sitios seguros , opciones avanzadas restablecer, etc.

    Instale el chrome y alli baja bien.

    Tambien funciona en la maquina con vista y explorer 8, la cual no le habia instalado aun el ie9.

    La del Window 7 en ingles tiene 4gb, 64b lo probe con ambos con 32 y 64 y es lo mismo.

    No me preocupa tanto esa pagina en si, se que las páginas del gobierno no son muy buenas que se diga, pero me pone en alerta para otras.

    La diferencia es notable, y de no ser porque tengo otra maquina con ie8 y probar con crome hubiera pensado que era problema de la pagina.

    En una de las dos maquinas desinstalare el Explorer 9 y probare en la otra.

    Gracias y saludos

     

     

    viernes, 17 de septiembre de 2010 0:51
  • Sergio gracias por tu respuesta, he probado con compatibilidad, sitios seguros , opciones avanzadas restablecer, etc.

    Instale el chrome y alli baja bien.

    Tambien funciona en la maquina con vista y explorer 8, la cual no le habia instalado aun el ie9.

    La del Window 7 en ingles tiene 4gb, 64b lo probe con ambos con 32 y 64 y es lo mismo.

    No me preocupa tanto esa pagina en si, se que las páginas del gobierno no son muy buenas que se diga, pero me pone en alerta para otras.

    La diferencia es notable, y de no ser porque tengo otra maquina con ie8 y probar con crome hubiera pensado que era problema de la pagina.

    En una de las dos maquinas desinstalare el Explorer 9 y probare en la otra.

    Gracias y saludos

     

     


    Pedro,

    No hay de qué preocuparse, es normal que pueda no funcionar después de corregir con las herramientas integradas, suele ser porque la página o no está en todos los estándares web o por la fase Beta en que se encuentra Internet Explorer 9, pero como te digo, en dicha fase podrías enviar el feedback para que revisen esa web o la compatibilidad del navegador y seguir usándolo en las demás.

    Créeme, después de empezar a usarlo con todas estas nuevas características, no hará falta ni Chrome ni Firefox :-)

    PD. Moveré el hilo al nuevo Foro de Internet Explorer 9 Beta.


    Sergio Calderón | Microsoft Student Partner | Swat Team Microsoft - Windows Client
    viernes, 17 de septiembre de 2010 1:26
  • Hola Sergio: Normalmente no me rindo, y hoy nuevamente instale el ie 9 en la maquina con windows 7 64bits,

    En herramientas de desarrollo f12, me fije que estaba en compatibilidad para IE 7, cuando lo coloque en IE 9 aparecio la pagina, ( es el pre-determinado)

    Al volver nuevamente dejaba de salir la pagina completa, el problema estaba en que tenia marcado vista de compatibilidad para todas las paginas,  venia del IE 8, nunca me dio problemas.

    Asi que a veces el problema es inverso, es por tener la vista de compatibilidad.

    Saludos

    domingo, 10 de octubre de 2010 15:54
  • Pedro, muchísimas gracias por el Feedback!! En general instalar IE9 bajo la instalación del IE8 puede tener muchos problemas ya que viene con unas configuraciones previas.


    Sergio Calderón | Microsoft Student Partner | Swat Team Microsoft - Windows Client
    lunes, 11 de octubre de 2010 1:46