locked
Problemas al Instalar RSLogix 500 Emulate RRS feed

  • Pregunta

  • Hola, soy técnico en automatización y control industrial, y como tal uso programas, softwares de control industrial, y uno de ellos es el RSLogix 500, cuando lo instalo en el windows XP SP3, no me da ningún problema, trabaja correctamente, pero cuando lo instalé el windows 7, aparentemente instalo correctamente, pero al abrir un sub programa el RSLogix Emulate 500, me sale la siguiente ventana. ¿que tengo que modificar o actualizar para que trabaje correctamente en el seven o en el 8? (No deseo trabajar en una maquina virtual) 

    Gracias


    • Editado Edduekk miércoles, 7 de agosto de 2013 1:47
    domingo, 4 de agosto de 2013 13:47

Respuestas

  • Hola Edduekk y gracias por usar los foros de TechNet no indicas que mensaje da la ventana que mencionas, pero la compatibilidad de cada software es proporcionada por el creador de dicho software, es decir que debes acudir con quien te vendió o diseño  el software que utilizas y pedirle la versión compatible con Windows 7 o como medida adicional puedes utilizar Windows XP Mode o el modo de compatibilidad.

    Saludos


    Recuerda proponer o marcar toda respuesta que haya solucionado tu consulta, votar como útil o agradecer


    Uriel Almendra
    Microsoft Contingent Staff
    Mexico City

    • Marcado como respuesta Uriel Almendra martes, 6 de agosto de 2013 17:16
    martes, 6 de agosto de 2013 17:16

Todas las respuestas

  • Hola Edduekk y gracias por usar los foros de TechNet no indicas que mensaje da la ventana que mencionas, pero la compatibilidad de cada software es proporcionada por el creador de dicho software, es decir que debes acudir con quien te vendió o diseño  el software que utilizas y pedirle la versión compatible con Windows 7 o como medida adicional puedes utilizar Windows XP Mode o el modo de compatibilidad.

    Saludos


    Recuerda proponer o marcar toda respuesta que haya solucionado tu consulta, votar como útil o agradecer


    Uriel Almendra
    Microsoft Contingent Staff
    Mexico City

    • Marcado como respuesta Uriel Almendra martes, 6 de agosto de 2013 17:16
    martes, 6 de agosto de 2013 17:16

  • miércoles, 7 de agosto de 2013 1:51
  • Colega ese error es común, lo que ocurre es que todas las aplicaciones de rockwell de control industrial requieren ciertos privilegios ya sea para actualizar registros (ese es el error que publicas), conectarse a redes o crear redes, abrir puertos, etc, y a diferencia de xp, 7 no te brinda esos privilegios de manera automática (aunque tu cuenta (de usuario) tenga privilegios administrativos); basta con ejecutar la aplicación con privilegios administrativos (inicio => todos los programas => rockwell software => RSLogix Emulate 500, en esta sucarpeta hay 3 archivos, la guía, las notas relacionadas y la aplicación (RSLogix Emulate 500), sobre esta das clic derecho y del menú emergente seleccionas ejecutar como administrador), aparte de ello no debería haber ningún problema.

    Por cierto el soporte de Rockwell es tan pésimo como el de microsoft, así que suerte.

    miércoles, 18 de diciembre de 2013 23:51
  • me sirvio bastante henry santana muchas gracias..
    lunes, 1 de febrero de 2016 4:34