locked
Disco de reparacion-arranque no chuta RRS feed

  • Pregunta

  • que acabo de crear, da error 0x4001100200001012.
    Se queda varios minutos en pantalla azul y al final .
    acptar, y se para. 
    martes, 5 de enero de 2010 22:05

Respuestas

  • Pues , sí será serio, pero no lo parece, porque por lo demas W no muestra problema.

    Y el caso es que quiero hacer una imagen supuestamente "sin defectos".

    Nada mas hace unos dias que empece a reinstalar.  Y aun no he acabado por una razon u otra.

    Y ese UAC, que ni sabia que existiera, no lo he desactivado.

    Tiene el McAfee, constantemente activado.

    Solo sali a MS para actualizar.

    Luego se me ocurrio probar crear el disco.  Y veo que me da problema la propia grabadora o/y los discos.

    McAffe como todos los antivirus (excepto el Essentials del propio Microsoft) serializa todos los accesos a disco eliminado por tanto una de las mejores caracteristicas del sistema operativo: la prioridad en las colas de entrada / salida a disco. Esto hace que el sistema no funcione correctamente con respecto a prioridades y se nota a simple vista un monton. Sin enseñarme lo que tiene un equipo instalado me lo dejas manejar 10 minutos y te puedo decir si tite o no uno de estos nefastos antivirus (que ademas, por otra parte. pera el inidice de aciertos que tienes con los virus de ultima generacion, mejor no usar nada... excepto por supuesto las benas practicas, que estas nunca fallan...)

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 6 de enero de 2010 21:46
  • El McaFee puede ser un gran causante...
    Probaste la restauración del sistema?
    Sergio Calderón
    Microsoft Student Partner
    miércoles, 6 de enero de 2010 19:37

Todas las respuestas

  • Hola,

    Lo más probable es que el disco de reperación que creaste haya quedado corrupto mientras se creaba.

    Podrías intentar seguir esta posible solución, pero implicaría crear nuevamente el disco de reparación:

    Abre la consola de comandos, y dale clic derecho y ejecutar como administrador.
    Teclea sfc /scannow y presiona Enter
    Te indicará que el sistema comenzará a escanearse
    Debes esperar porque el proceso puede ser un poco largo, si hay archivos corruptos el SFC los remplazará.
    Si todo está bien, te indicará que no se encontró ninguna violación de integridad.
    Reinicia el sistema.

    Cuando vuelvas trata de crear nuevamente el disco de reparación y pruebas si en el booteo te da el mismo problema.

    Saludos,


    Sergio Calderón
    Microsoft Student Partner
    martes, 5 de enero de 2010 22:48
  • A  ver, el PC arranca perfectamente con W.

    Lo que falla es cuando pretendo usar el disco de reparacion, que acabo he crear.

    Lo he vuelto a grabar y pasa lo mismo.

    El grabado no parece muy bueno.
    Me eh fijado esta segunda vez, y me dice que el disco no está vacio, que borre,....y luego graba algo.

    Despues de borrar el disco, intentando hacer este disco y probarlo, veo algunos errores:
    Nombre del módulo con errores: ntdll.dll, versión: 6.1.7600.16385, marca de tiempo: 0x4a5bdb3b
    http://www.antonidav.jazztel.es/0/2.txt
    http://www.antonidav.jazztel.es/0/Scheduling.jpg
    http://www.antonidav.jazztel.es/0/STString.txt
    martes, 5 de enero de 2010 23:35
  • Y el sfc me da error:

    He entrado como administrador
    ¿Y que es consola activa?

    Microsoft Windows [Versión 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. Reservados todos los derechos.

    C:\Users\David>sfc /scannow

    Debe ser administrador con una sesión de consola activa para poder usar la
    utilidad sfc.

    C:\Users\David>

    martes, 5 de enero de 2010 23:55
  • Pero elevaste los permisos de administrador al abrir la consola?
    Porque ese error sólo lo muestra cuando ejecutas la consola más no con privilegios elevados, es decir dándole clic derecho al cmd y seleccionando Ejecutar como administrador.
    Sergio Calderón
    Microsoft Student Partner
    miércoles, 6 de enero de 2010 0:53
  • Sí, he podido scanear.

    Veo un poco raro lo que me sucede con la grabacion.

    Y al final sigue sin funcionar.



    Cuando he pedido crear el disco no he visto que pudiera elegir la velocidad.
    He repetido TODO , después del sfc según dices, y todo igual.
    http://social.answers.microsoft.com/Forums/en-US/w7repair/thread/0565a440-3c80-4af7-8f03-e994d3cdb3fc

    El sfc dice que ha encontrado errores y que algunos no los ha podido reparar.
    Me ha mandado consultar CBS.log . Del que casi nada he entendido.
    http://www.antonidav.jazztel.es/0/errores.txt

    Volver a intentar la creación del disco:

    1) He borrado el disco: Espacio disponible 0

    2) Formateado a UDF: Se ve 576 MB.
    No daba la opción de formato rápido, quizás porque el borrado, borra TODO, incluso estructura de archivos UDF anterior.

    3) Empiezo a formatear y me sale un error: ST Service dejó de funcionar.
    http://www.antonidav.jazztel.es/0/errorSTService.jpg

    4) Crear disco: Dice que el disco NO está en blanco. Que borre disco.
    http://www.antonidav.jazztel.es/0/NoEstaBlanco.jpg
    Borro y entonces de ven 702 MB.
    ¿Se ha cargado el UDF?

    5) Probar el disco: W carga archivos. Pantalla azul permanente.
    miércoles, 6 de enero de 2010 15:25
  • Es que si desde el sfc, la protección de recursos te encontró problemas, hasta que no se reparen dudo que puedas seguir creando el Disco, haz algo trata de restaurar el sistema a un punto anterior, incluso antes de crear el primer disco de reparación, y vuelves a realizar el scaneo para ver si el problema sigue o si en efecto esta vez los repara todos.


    Sergio Calderón
    Microsoft Student Partner
    miércoles, 6 de enero de 2010 16:00

  • El sfc dice que ha encontrado errores y que algunos no los ha podido reparar.
    .
    Deberas formatear e instalar windows de nuevo... el problema es muy serio y posiblemente portener UAC desactivado un virus ha cambiado archivos fundamentales que ahora además no es solucionable.

    NOTA: los virus que se detectan por antivirus son la minoria. Lo normal es no detectarlos.

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 6 de enero de 2010 16:21
  • Pues , sí será serio, pero no lo parece, porque por lo demas W no muestra problema.

    Y el caso es que quiero hacer una imagen supuestamente "sin defectos".

    Nada mas hace unos dias que empece a reinstalar.  Y aun no he acabado por una razon u otra.

    Y ese UAC, que ni sabia que existiera, no lo he desactivado.

    Tiene el McAfee, constantemente activado.

    Solo sali a MS para actualizar.

    Luego se me ocurrio probar crear el disco.  Y veo que me da problema la propia grabadora o/y los discos.

    miércoles, 6 de enero de 2010 19:06
  • El McaFee puede ser un gran causante...
    Probaste la restauración del sistema?
    Sergio Calderón
    Microsoft Student Partner
    miércoles, 6 de enero de 2010 19:37
  • Pues , sí será serio, pero no lo parece, porque por lo demas W no muestra problema.

    Y el caso es que quiero hacer una imagen supuestamente "sin defectos".

    Nada mas hace unos dias que empece a reinstalar.  Y aun no he acabado por una razon u otra.

    Y ese UAC, que ni sabia que existiera, no lo he desactivado.

    Tiene el McAfee, constantemente activado.

    Solo sali a MS para actualizar.

    Luego se me ocurrio probar crear el disco.  Y veo que me da problema la propia grabadora o/y los discos.

    McAffe como todos los antivirus (excepto el Essentials del propio Microsoft) serializa todos los accesos a disco eliminado por tanto una de las mejores caracteristicas del sistema operativo: la prioridad en las colas de entrada / salida a disco. Esto hace que el sistema no funcione correctamente con respecto a prioridades y se nota a simple vista un monton. Sin enseñarme lo que tiene un equipo instalado me lo dejas manejar 10 minutos y te puedo decir si tite o no uno de estos nefastos antivirus (que ademas, por otra parte. pera el inidice de aciertos que tienes con los virus de ultima generacion, mejor no usar nada... excepto por supuesto las benas practicas, que estas nunca fallan...)

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 6 de enero de 2010 21:46
  • ES un "regalo" de DELL, desconozco el interes que tiene en estos regalos.

    Puede ser porque considere que eso le reporta menos problema de asistencia durante la garantia.
    O porque te esté vendiendo McAfee, sin decirtelo.

    El caso es que yo hace tiempo que sigo su orientacines en la medida que sé hacerlo, o lo intento.

    Aqui no creo que me obliguen a mantenrlo. Supongo que lo puedo quitar.

    Pero a parte, supongo que lo que no me ha de hacer es destrozar el SO.
    miércoles, 6 de enero de 2010 22:15
  • ES un "regalo" de DELL, desconozco el interes que tiene en estos regalos.

    Puede ser porque considere que eso le reporta menos problema de asistencia durante la garantia.
    O porque te esté vendiendo McAfee, sin decirtelo.

    El caso es que yo hace tiempo que sigo su orientacines en la medida que sé hacerlo, o lo intento.

    Aqui no creo que me obliguen a mantenrlo. Supongo que lo puedo quitar.

    Pero a parte, supongo que lo que no me ha de hacer es destrozar el SO.
    Es muy facil: los montadores de equipos cobran a las casas de antivirus (y del resto del software) para "regalarte" sus productos.

    Hay que prestar atencio para desistalar los antivirus ya que los desistaladores de productos no valen. Revisa en la web de McAfee alguna herramienta suya desistaladora (todas las casas de antivirus lo tienen ya que saben que no hay quien los desistale).

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 6 de enero de 2010 22:28