none
SNMP {GPO} en controlador de dominio RRS feed

  • Pregunta

  • Buenas tardes,

    Necesito activar el SNMP en los equipos de dominio para una herramienta de monitorado.

    Bien, lo que he hecho es crear una GPO y vincularla a la unidad organizativa donde están los equipos. En la GPO he tocado en Computer Configuration/Policies/Administrative Templates/Network/SNMP: 

    - Communities: He añadido PUBLIC y PRIVATE

    - Permitted managers: He añadido las dos direcciones ips de las maquinas de monitorado

    - Traps for public community: Lo mismo que en Permitted managers.

    En mi equipo (unido a mi dominio) instalo el agente SNMP en Características de windows y levanta el Servicio SNMP

    Me aparecen los datos que configuré en la GPO pero en la pestaña Seguridad me aparecen PUBLIC y PRIVATE con derechos de SOLO LECTURA. El caso es que en mi dominio no sé que tendría que modificar para que aparezca también con derechos de escritura también. He visto que si creo en local las comunidades si que puedo darle dicho permiso. Se me escapa lo que pueda ser.

    Muchas gracias de antemano

    Un saludo.


    Saludos,

    miércoles, 4 de junio de 2014 15:08

Respuestas

  • Martinez,

    Que sistema operativo tiene el server ? que sistema operativo tiene el cliente ?

    Postea la pestaña de seguridad, tambien verifica que no tengas eventos de error o waring en el event viewer.

    • Marcado como respuesta Uriel Almendra martes, 24 de junio de 2014 16:43
    jueves, 5 de junio de 2014 10:09

Todas las respuestas

  • Hola Martinez como estas,

    Agrega:

    SNMP Policies registry GPO:
    Computer Configuration\Preferences\Windows Settings\Registry

    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\SNMP\Parameters\ValidCommunities
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\SNMP\Parameters\PermittedManagers
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\SNMP\Parameters\TrapConfiguration

    Puedes ver:

    http://msdn.microsoft.com/en-us/library/aa915250.aspx

    Espero te ayude. Saludos.

    • Propuesto como respuesta Uriel Almendra jueves, 5 de junio de 2014 15:15
    jueves, 5 de junio de 2014 2:07
  • Hola, 

    He hecho esto que comentas, simplemente he añadido un Item de registro con cada valor en la ruta que indicas, pero al sincronizar mi la group policy en mi equipo, siguen apareciendome PUBLIC y PRIVATE como SOLO LECTURA.

    Debo saber algo más a la hora de añadir los Item de registro?

    Muchas gracias por tu respuesta.

    Un saludo


    Saludos,

    jueves, 5 de junio de 2014 8:52
  • Martinez,

    Que sistema operativo tiene el server ? que sistema operativo tiene el cliente ?

    Postea la pestaña de seguridad, tambien verifica que no tengas eventos de error o waring en el event viewer.

    • Marcado como respuesta Uriel Almendra martes, 24 de junio de 2014 16:43
    jueves, 5 de junio de 2014 10:09
  • Hola de nuevo, 

    El server es un Windows Server 2008 R2 y el cliente con el que estoy probando tiene windows 8.1. Aquí dejo la pestaña seguridad.  Voy a revisar el event viewer. Muchas gracias por tu ayuda e interés

    Pestaña seguridad



    Saludos,

    jueves, 5 de junio de 2014 10:27